Off topic (Dishwasher) - Ford Truck Enthusiasts Forums



Maryland Chapter Join Chapter, Leader: jr32560

Off topic (Dishwasher)

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-30-2013, 11:07 AM
Iaff113's Avatar
Iaff113 Iaff113 is offline
Posting Guru
Thread Starter
 
Join Date: Oct 2012
Location: Frederick MD
Posts: 1,107
Iaff113 is starting off with a positive reputation.
Off topic (Dishwasher)

anyone good with these things? mine has no clogs and a new pump and still wont drain? its a GE portable model
Reply With Quote
  #2  
Old 01-30-2013, 11:14 AM
BPofMD's Avatar
BPofMD BPofMD is online now
Posting Legend
 
Join Date: Jul 2005
Location: Millersville, MD
Posts: 36,322
BPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputation
How did the problem first start? Are you sure the drain hose is clear?
Reply With Quote
  #3  
Old 01-30-2013, 11:17 AM
Iaff113's Avatar
Iaff113 Iaff113 is offline
Posting Guru
Thread Starter
 
Join Date: Oct 2012
Location: Frederick MD
Posts: 1,107
Iaff113 is starting off with a positive reputation.
picked it up from a friend, wouldnt drain water from the get go, so I bought a new pump and motor, yeah I took the drain line off and made sure it was clear and everything in the bottom of the washer is clear to the pump
Reply With Quote
  #4  
Old 01-30-2013, 11:42 AM
BPofMD's Avatar
BPofMD BPofMD is online now
Posting Legend
 
Join Date: Jul 2005
Location: Millersville, MD
Posts: 36,322
BPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputation
You positive that the new pump is actually running? Does it wash ok? Spray?
Reply With Quote
  #5  
Old 01-30-2013, 11:53 AM
Iaff113's Avatar
Iaff113 Iaff113 is offline
Posting Guru
Thread Starter
 
Join Date: Oct 2012
Location: Frederick MD
Posts: 1,107
Iaff113 is starting off with a positive reputation.
yeah runs through all cycles good and strong, but when it comes to drain the solinoid opens the valve and nothing comes out the end of the hose
Reply With Quote
  #6  
Old 01-30-2013, 12:05 PM
BPofMD's Avatar
BPofMD BPofMD is online now
Posting Legend
 
Join Date: Jul 2005
Location: Millersville, MD
Posts: 36,322
BPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputation
Electric connections to the pump aren't backwards are they?

You know the solenoid opens - does the pump then start running? Or the pump doesn't run. Does the washer have a timer in it... like a washing machine?
Reply With Quote
  #7  
Old 01-30-2013, 12:13 PM
Iaff113's Avatar
Iaff113 Iaff113 is offline
Posting Guru
Thread Starter
 
Join Date: Oct 2012
Location: Frederick MD
Posts: 1,107
Iaff113 is starting off with a positive reputation.
yeah it opens and pump runs, I can feel water moving through a u shaped house to the drain hose, but nothing at the end. and it does have a timer
Reply With Quote
  #8  
Old 01-30-2013, 12:22 PM
BPofMD's Avatar
BPofMD BPofMD is online now
Posting Legend
 
Join Date: Jul 2005
Location: Millersville, MD
Posts: 36,322
BPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputation
Maybe transmission isn't moving the drain opener far enough to really open it.... ot a piece of trash from the macerator is not letting it open.....you'll have to pull the pump and that U tube off to see if anything is in there.....chicken bone????
Reply With Quote
  #9  
Old 01-30-2013, 12:24 PM
Iaff113's Avatar
Iaff113 Iaff113 is offline
Posting Guru
Thread Starter
 
Join Date: Oct 2012
Location: Frederick MD
Posts: 1,107
Iaff113 is starting off with a positive reputation.
lol i wish it would have been that easy, had the pump off and everything else off nothing is blocking anything, im gona try to flip the conections and see
Reply With Quote
  #10  
Old 01-30-2013, 12:28 PM
BPofMD's Avatar
BPofMD BPofMD is online now
Posting Legend
 
Join Date: Jul 2005
Location: Millersville, MD
Posts: 36,322
BPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputation
Be careful....who know what sparks may fly!
Reply With Quote
  #11  
Old 01-30-2013, 12:46 PM
Iaff113's Avatar
Iaff113 Iaff113 is offline
Posting Guru
Thread Starter
 
Join Date: Oct 2012
Location: Frederick MD
Posts: 1,107
Iaff113 is starting off with a positive reputation.
still nothing, im at a loss. being beatin by a washer
Reply With Quote
  #12  
Old 01-30-2013, 02:32 PM
BPofMD's Avatar
BPofMD BPofMD is online now
Posting Legend
 
Join Date: Jul 2005
Location: Millersville, MD
Posts: 36,322
BPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputation
Have you tried the internet? ASK Jeeves?
Reply With Quote
  #13  
Old 01-30-2013, 06:21 PM
jr32560's Avatar
jr32560 jr32560 is offline
FTE Chapter Leader
 
Join Date: Jan 2008
Location: southern md
Posts: 26,842
jr32560 is a splendid one to beholdjr32560 is a splendid one to beholdjr32560 is a splendid one to beholdjr32560 is a splendid one to beholdjr32560 is a splendid one to beholdjr32560 is a splendid one to beholdjr32560 is a splendid one to beholdjr32560 is a splendid one to behold
I had one had a piece of glass in it drove me nuts
Reply With Quote
  #14  
Old 02-02-2013, 08:40 PM
66fdtrucknut 66fdtrucknut is offline
Posting Guru
 
Join Date: Apr 2004
Location: Eastern Shore, Md.
Posts: 1,650
66fdtrucknut has a great reputation on FTE.66fdtrucknut has a great reputation on FTE.66fdtrucknut has a great reputation on FTE.66fdtrucknut has a great reputation on FTE.
I'm telling ya, appliancejunk.com, just put the make model what it's doing they'll help you, I've fixed my washer couple times,dryer couple times dishwasher and range. most of the times they'll even give you the part # you need.
Reply With Quote
  #15  
Old 02-03-2013, 07:40 AM
Iaff113's Avatar
Iaff113 Iaff113 is offline
Posting Guru
Thread Starter
 
Join Date: Oct 2012
Location: Frederick MD
Posts: 1,107
Iaff113 is starting off with a positive reputation.
I ended up figuring it out, after looking at the pump and clapper valve, I moved some of the drain and feed lines around and It works. It doesnt look right the way they are going but its pumping.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lets see your dash right now! bryanknie 1948 - 1956 F1, F100 & Larger F-Series Trucks 80 03-03-2014 09:21 AM
IDM quality damicofuel 1999 - 2003 7.3L Power Stroke Diesel 3 01-14-2010 02:00 PM
Good Morning Arizona! Bill W Arizona Chapter 36 03-17-2008 09:39 PM
Good Morning!!! Century Coronado Missouri Chapter 12 12-22-2006 12:39 AM
Good rock songs lilbob1131 Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics 33 01-14-2005 02:26 PM


Go Back   Ford Truck Enthusiasts Forums > >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 02:55 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.