Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-26-2013, 05:52 PM
Texasranger73 Texasranger73 is offline
New User
 
Join Date: Jul 2012
Posts: 22
Texasranger73 is starting off with a positive reputation.
"Truck wont stay going"

My 1997 F350 OBS PS Won't stay going!!!

*Replaced Alternator
*New batteries and Terminals
*New mechanical fuel pump
*New FuelFilter

Someone help? It will start and I can drive a good amount then it'll die and it'll crank over and then it'll end up starting again then go about less then a mile and die again. Sounds like a fuel issue??? Help someone. Should I clean the Screens in the fuel tank or what?
Reply With Quote
  #2  
Old 01-26-2013, 06:27 PM
stainlessstroker95's Avatar
stainlessstroker95 stainlessstroker95 is online now
Postmaster
 
Join Date: May 2011
Location: Monroe City in
Posts: 2,895
stainlessstroker95 has a good reputation on FTE.stainlessstroker95 has a good reputation on FTE.
Sounds more like a CPS issue. Get one from ford and try it.
__________________
Gabe 95 f250 4x4 super cab psd, zf 5 speed, 6637 air intake, scan gauge, stancor gpr, ccv mod, 140v IDM, HPX line, irate t4 mount, s366 turbo, i/c, 3" plenums, Rosewood 238/80 hybrids, T500, studs, springs, rods, DP Tuner f6 chip, diamond eye ss 4" exhaust, 3" dp, irate e fuel, short throw shifter, Valair kevlar/ceramic clutch, Destination MTs, d60 RSK V codes , shackle flip B codes, bilstien shocks, scorpion bed liner, custom tailgate. 96 f350 4x4 psd, dually flatbed welding truck, zf 5 speed, stock. 79 bronco.
Reply With Quote
  #3  
Old 01-26-2013, 06:58 PM
Action4478's Avatar
Action4478 Action4478 is online now
<- (Madvan)'s Avatar
 
Join Date: Aug 2006
Location: Muskegon Mi
Posts: 9,999
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
Are you saying it is temp related ?
__________________
Rick.......
"Most stuff's just stuck & needs hittin with a hammer".... Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA
'Life may not be the party we hoped for... but while we are here we might as well dance!'
Reply With Quote
  #4  
Old 01-26-2013, 06:59 PM
Texasranger73 Texasranger73 is offline
New User
 
Join Date: Jul 2012
Posts: 22
Texasranger73 is starting off with a positive reputation.
N/A ************
Reply With Quote
  #5  
Old 01-26-2013, 07:00 PM
Texasranger73 Texasranger73 is offline
New User
 
Join Date: Jul 2012
Posts: 22
Texasranger73 is starting off with a positive reputation.
I think my truck doesn't like the cold, but it'll start and drive for a good bit but it'll just die like someone flicked switch off and it stays dead then I gotta wait a little bit and start it up and it'll go but die again.
Reply With Quote
  #6  
Old 01-26-2013, 07:55 PM
Texasranger73 Texasranger73 is offline
New User
 
Join Date: Jul 2012
Posts: 22
Texasranger73 is starting off with a positive reputation.
I just bought a Cam Shaft sensor from Autozone. 24.89 hopefully this fixes the problem tomorrow.
Reply With Quote
  #7  
Old 01-26-2013, 08:50 PM
stainlessstroker95's Avatar
stainlessstroker95 stainlessstroker95 is online now
Postmaster
 
Join Date: May 2011
Location: Monroe City in
Posts: 2,895
stainlessstroker95 has a good reputation on FTE.stainlessstroker95 has a good reputation on FTE.
Good luck but the parts store cps are not any good. Most the time they are bad right out of the box. It is best to get one from Ford or an international dealer.
__________________
Gabe 95 f250 4x4 super cab psd, zf 5 speed, 6637 air intake, scan gauge, stancor gpr, ccv mod, 140v IDM, HPX line, irate t4 mount, s366 turbo, i/c, 3" plenums, Rosewood 238/80 hybrids, T500, studs, springs, rods, DP Tuner f6 chip, diamond eye ss 4" exhaust, 3" dp, irate e fuel, short throw shifter, Valair kevlar/ceramic clutch, Destination MTs, d60 RSK V codes , shackle flip B codes, bilstien shocks, scorpion bed liner, custom tailgate. 96 f350 4x4 psd, dually flatbed welding truck, zf 5 speed, stock. 79 bronco.
Reply With Quote
  #8  
Old 01-26-2013, 09:42 PM
Texasranger73 Texasranger73 is offline
New User
 
Join Date: Jul 2012
Posts: 22
Texasranger73 is starting off with a positive reputation.
Really? I might as well take the part back then... Even if it's a duralast its bad? Stainless anymore info you think might be wrong I pretty much gave the run down on whats happening to the truck. I did lose power on the high way and I had to push on the pedal to keep the truck going then it just died. I was also at a stop light on a incline and it died on me when I went close to a halt. But each time I had to get it towed back because I kept trying to start it and it wouldn't start. Could it be injectors?
Reply With Quote
  #9  
Old 01-26-2013, 11:20 PM
oldbird1965's Avatar
oldbird1965 oldbird1965 is online now
Post Fiend
 
Join Date: Aug 2004
Location: AZ
Posts: 13,164
oldbird1965 is a name known to alloldbird1965 is a name known to alloldbird1965 is a name known to alloldbird1965 is a name known to alloldbird1965 is a name known to alloldbird1965 is a name known to all
I will agree with the above, try a ford or international CPS first. If that doesn't fix it, the second thing I would try is replacing the IPR O rings.
__________________
Glenn The Mule-96 2WD F250 EC/LB auto PSD
The Mare 97 dually cc,modified s366 turbo,stage II's,IC,studs,springs,rods,JW auto,4:10 LS,air bags,SD uvch,efuel,FS2500 bypass oil filter,HVHF IDM,IH WP,6.0 trans cooler & rad fan,MBRP 4",SD tensioner,AFE air filter,220 amp alt,38 gal rear tank & 33 gal aux bed tank,aux oil cooler,soundproofed,3 different TS chips,ac cold mod,XS batteries,riffraff hpop reservoir,aluminum radiator,HoneyBadgerJr hpop, water injection
Reply With Quote
  #10  
Old 01-27-2013, 12:57 AM
stainlessstroker95's Avatar
stainlessstroker95 stainlessstroker95 is online now
Postmaster
 
Join Date: May 2011
Location: Monroe City in
Posts: 2,895
stainlessstroker95 has a good reputation on FTE.stainlessstroker95 has a good reputation on FTE.
A good scanner is a good investment also.
__________________
Gabe 95 f250 4x4 super cab psd, zf 5 speed, 6637 air intake, scan gauge, stancor gpr, ccv mod, 140v IDM, HPX line, irate t4 mount, s366 turbo, i/c, 3" plenums, Rosewood 238/80 hybrids, T500, studs, springs, rods, DP Tuner f6 chip, diamond eye ss 4" exhaust, 3" dp, irate e fuel, short throw shifter, Valair kevlar/ceramic clutch, Destination MTs, d60 RSK V codes , shackle flip B codes, bilstien shocks, scorpion bed liner, custom tailgate. 96 f350 4x4 psd, dually flatbed welding truck, zf 5 speed, stock. 79 bronco.
Reply With Quote
  #11  
Old 01-27-2013, 09:23 AM
Texasranger73 Texasranger73 is offline
New User
 
Join Date: Jul 2012
Posts: 22
Texasranger73 is starting off with a positive reputation.
If I replace the IPR O-Rings and the CPS and it's still doing it what would be the source. I'm trying to figure out if I could diagnose where it's coming from... I can't break the bank. What would be a good scanner? Should I get one that just plugs in?
Reply With Quote
  #12  
Old 01-27-2013, 11:25 AM
tshrager's Avatar
tshrager tshrager is online now
Postmaster
 
Join Date: Oct 2010
Location: Columbus, Oh
Posts: 3,829
tshrager has a good reputation on FTE.tshrager has a good reputation on FTE.
Quote:
Originally Posted by Action4478 View Post
Are you saying it is temp related ?
Like Rick said, does it die when it comes to temp or does it not matter if its hot or cold?
__________________
Todd

96 F350 4x4 PSD, CCLB, E40D -> ZF5, 4.10ls, Riffraff 6637, 3" DP to 4" straight pipe, SD 17*, Autometer Phantoms, BTS tunes, 180/80 stage II's, DIY/Rebilld E Fuel, Aeroforce Scan Gauge
On The Shelf - Intercooler/pipes 350-380HP on the Travis Dyno
Reply With Quote
  #13  
Old 01-27-2013, 02:57 PM
Texasranger73 Texasranger73 is offline
New User
 
Join Date: Jul 2012
Posts: 22
Texasranger73 is starting off with a positive reputation.
It don't matter what temp. their is when its outside it'll do it no matter what, but it's only worse when it's cold.
Reply With Quote
  #14  
Old 01-27-2013, 04:06 PM
tshrager's Avatar
tshrager tshrager is online now
Postmaster
 
Join Date: Oct 2010
Location: Columbus, Oh
Posts: 3,829
tshrager has a good reputation on FTE.tshrager has a good reputation on FTE.
Like stated then, get yourself a ford or international CPS and go from there.
__________________
Todd

96 F350 4x4 PSD, CCLB, E40D -> ZF5, 4.10ls, Riffraff 6637, 3" DP to 4" straight pipe, SD 17*, Autometer Phantoms, BTS tunes, 180/80 stage II's, DIY/Rebilld E Fuel, Aeroforce Scan Gauge
On The Shelf - Intercooler/pipes 350-380HP on the Travis Dyno
Reply With Quote
Old 01-27-2013, 04:06 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Truck keeps dying!!!! gordeaux 1999 - 2003 7.3L Power Stroke Diesel 15 06-17-2007 09:06 PM
Haveing trouble like ironmc, But not sure its belt +massacre+ Ranger & B-Series 24 01-31-2006 09:18 PM
help my truck won't stay running 7sixf150 1973 - 1979 F-100 & Larger F-Series Trucks 27 01-09-2006 10:09 AM
My 302 is "gasping" for air...or something El Bronco Small Block V8 (221, 260, 289, 5.0/302, 5.8/351W) 5 09-22-2005 10:25 AM
Just quits running! strangebru 1973 - 1979 F-100 & Larger F-Series Trucks 9 03-13-2004 03:32 AM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup