2007 Edge - horn honking after battery replacement - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Crossovers
Log In 


Crossovers Edge, Taurus X, Freestyle, MKX, Flex etc.

2007 Edge - horn honking after battery replacement

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-14-2013, 10:10 AM
bunnykins bunnykins is offline
New User
 
Join Date: Jan 2013
Posts: 1
bunnykins is starting off with a positive reputation.
2007 Edge - horn honking after battery replacement

Hi there!

I replaced the battery in my 2007 edge and now if I park my car and lock my doors after about a minute the horn honks once and continues a single honk about every 30 seconds. If I leave it unlocked there's no honking.

I have an anti-theft system, it was already on the car when I bought it from the dealer (car was apparently a demo, had 5K miles on it), not sure if the alarm factory or after-market.

The mechanic tells me I need to have the ford dealer re-flash or re-program the system (I think that's what he said). However I've talked to the service department a few times and they say they doubt it's related to the anti-theft system but if I bring it in and they hook it up to their diagnostic machine they can maybe find out.

This didn't happen before the battery was replaced and it's driving me nuts.

Any suggestions as to what I can try doing myself to try and remedy? I don't want to have to pay $$$ to the dealer if possible.

Thanks in advance!
Reply With Quote
Old 01-14-2013, 10:10 AM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Securilock-DELETE? freeranger 2015+ F150 14 06-09-2015 09:31 PM
2004 Ford Explorer will not start - Key FOB doesn't respond HelpinMomma Explorer, Sport Trac, Mountaineer & Aviator 8 01-16-2015 09:47 PM
1994 ford explorer anti theft location 72Javeloon Explorer, Sport Trac, Mountaineer & Aviator 3 06-22-2011 10:02 PM
1999 Ranger XLT factory anti-theft alarm bobsevern Ranger & B-Series 9 03-14-2004 04:07 PM
Anti-Theft reset on 01 XLT GaryF629 Expedition & Navigator 1 01-22-2004 11:24 PM


Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Crossovers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 06:51 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup