Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.8 & 4.2L V6
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 01-05-2013, 09:36 AM
brbleaujr brbleaujr is offline
New User
 
Join Date: Dec 2012
Posts: 5
brbleaujr is starting off with a positive reputation.
2004 F150 won't start

Had to tow sons truck home.Truck had no codes,battery died,he keep cranking it.Charged battery and found no spark.Replaced crank sensor,had spark,fuel pressure and fully charged battery.Engine will turn over but will not start.Any other suggestions from anyone who may have had this problem.The engine is a 2.4L V6.2004 2 wheel drive with a/c.
thanks Ricky
Reply With Quote
  #2 (permalink)  
Old 01-05-2013, 03:50 PM
brbleaujr brbleaujr is offline
New User
 
Join Date: Dec 2012
Posts: 5
brbleaujr is starting off with a positive reputation.
2004 4.2L won't start.
Does anyone have any idieas.Replaced crank sensor have spark now.Checked fuel pressure,cam sensor,spark all are ok.All injectors have voltage meaning they are open,tried starting fluid still won't start. I am at a loss any ideas?
Reply With Quote
  #3 (permalink)  
Old 01-05-2013, 05:49 PM
brbleaujr brbleaujr is offline
New User
 
Join Date: Dec 2012
Posts: 5
brbleaujr is starting off with a positive reputation.
I figured out my problem,my son dropped hid keys.For the heck with it I tried the spare key and the truck started.Must have damaged chip in the key.Has anyone seen this before?

Last edited by brbleaujr; 01-05-2013 at 06:03 PM. Reason: Ask if any member had this problem
Reply With Quote
Old 01-05-2013, 05:49 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.8 & 4.2L V6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No spark issue-- actually, single spark..? exidor12 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 3 05-29-2014 04:50 PM
Can you identify these wires? exidor12 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 5 05-27-2014 08:39 PM
'78 Bronco won't start lamarbEzy 1978 - 1996 Big Bronco 1 05-09-2014 04:44 AM
Wont turn over Jim-4903 Super Duty & Heavy Duty 5 04-06-2014 09:28 AM
Confirm My Diagnosis...win rep points! FortyNiner 1948 - 1956 F1, F100 & Larger F-Series Trucks 18 08-18-2013 06:12 PM



All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup