No start - Ford Truck Enthusiasts Forums



1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

No start

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-10-2012, 03:21 PM
95Z71's Avatar
95Z71 95Z71 is offline
Elder User
Thread Starter
 
Join Date: Aug 2007
Location: Cabot, AR
Posts: 530
95Z71 is gaining momentum as a positive member of FTE.
No start

I got a problem with my truck not starting. On the first turn it starts and then immediately cuts off. Then on the second and third attemts it will not start at all. Just cranks...under the hood there seems to be a smell of fuel or plastic. Any ideas thanks.
Reply With Quote
  #2  
Old 12-10-2012, 03:24 PM
bcaughhorn's Avatar
bcaughhorn bcaughhorn is offline
Posting Guru
 
Join Date: Sep 2010
Location: Grand Bay, Al
Posts: 1,297
bcaughhorn is gaining momentum as a positive member of FTE.
any fuel leaks? how long has the fuel filter been in there?
Reply With Quote
  #3  
Old 12-10-2012, 03:25 PM
95Z71's Avatar
95Z71 95Z71 is offline
Elder User
Thread Starter
 
Join Date: Aug 2007
Location: Cabot, AR
Posts: 530
95Z71 is gaining momentum as a positive member of FTE.
No leaks. Fuel filter only has less than 5k
Reply With Quote
  #4  
Old 12-10-2012, 03:26 PM
bcaughhorn's Avatar
bcaughhorn bcaughhorn is offline
Posting Guru
 
Join Date: Sep 2010
Location: Grand Bay, Al
Posts: 1,297
bcaughhorn is gaining momentum as a positive member of FTE.
any way to check fuel pressure?
Reply With Quote
  #5  
Old 12-10-2012, 03:57 PM
howellt39's Avatar
howellt39 howellt39 is offline
Senior User
 
Join Date: May 2011
Location: Portland, OR
Posts: 454
howellt39 has a good reputation on FTE.howellt39 has a good reputation on FTE.howellt39 has a good reputation on FTE.
Do you show RPM's while cranking? What year vehicle, notable modifications, and how many miles please.
Reply With Quote
  #6  
Old 12-10-2012, 04:01 PM
95Z71's Avatar
95Z71 95Z71 is offline
Elder User
Thread Starter
 
Join Date: Aug 2007
Location: Cabot, AR
Posts: 530
95Z71 is gaining momentum as a positive member of FTE.
No way to check fuel pressure but I'll see about the rpms and it has 90k on it
Reply With Quote
  #7  
Old 12-10-2012, 09:05 PM
95Z71's Avatar
95Z71 95Z71 is offline
Elder User
Thread Starter
 
Join Date: Aug 2007
Location: Cabot, AR
Posts: 530
95Z71 is gaining momentum as a positive member of FTE.
Ok talked to cookie88 and its the gpcm. Plugged it in for 3hrs and it fired right up. How much does one run and where should I get it from? Thanks
Reply With Quote
  #8  
Old 12-10-2012, 09:34 PM
95Z71's Avatar
95Z71 95Z71 is offline
Elder User
Thread Starter
 
Join Date: Aug 2007
Location: Cabot, AR
Posts: 530
95Z71 is gaining momentum as a positive member of FTE.
Just noticed clay has them and will be ordering one tomorrow. Thanks for your help Scott
Reply With Quote
  #9  
Old 12-10-2012, 09:36 PM
cookie88's Avatar
cookie88 cookie88 is offline
Moderator
 
Join Date: May 2001
Location: Cabot, Arkansas
Posts: 13,568
cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.
I said it's probably the GPCM, but it could also be the glow plugs. You might put your scan tool on it as I think the module will set a code for bad plugs. Somebody would need to confirm that.
Reply With Quote
  #10  
Old 12-10-2012, 09:51 PM
95Z71's Avatar
95Z71 95Z71 is offline
Elder User
Thread Starter
 
Join Date: Aug 2007
Location: Cabot, AR
Posts: 530
95Z71 is gaining momentum as a positive member of FTE.
I read on here that some have seen the cel on when their module went out. Mine never did come on today. I will check out the scan tool tomorrow.
Reply With Quote
  #11  
Old 12-11-2012, 03:35 AM
BigAlsPSD's Avatar
BigAlsPSD BigAlsPSD is offline
Post Fiend
 
Join Date: May 2009
Location: Pea Ridge, AR
Posts: 5,470
BigAlsPSD has much to be proud ofBigAlsPSD has much to be proud ofBigAlsPSD has much to be proud ofBigAlsPSD has much to be proud ofBigAlsPSD has much to be proud ofBigAlsPSD has much to be proud ofBigAlsPSD has much to be proud ofBigAlsPSD has much to be proud ofBigAlsPSD has much to be proud ofBigAlsPSD has much to be proud of
Well, Mike, is that a different problem then what you were having earlier, right? Sounds like it, but yes as Scott said, the GP's not getting the cylinders warm would cause it to die that soon after firing up.

BTW any issues with no starter engagement since your visit to BTS?
Reply With Quote
  #12  
Old 12-14-2012, 12:24 AM
greyf350's Avatar
greyf350 greyf350 is offline
New User
 
Join Date: Dec 2012
Location: Cabot, AR
Posts: 15
greyf350 is starting off with a positive reputation.
Sorry for the late reply. This was a different problem from my previous no start issue.

But I'm still having issues from my previous no start. They changed up some relays but the issue still exists.
Reply With Quote
  #13  
Old 12-14-2012, 11:13 AM
cookie88's Avatar
cookie88 cookie88 is offline
Moderator
 
Join Date: May 2001
Location: Cabot, Arkansas
Posts: 13,568
cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.
Not to change the subject Mike, but what's with the new account?
Reply With Quote
  #14  
Old 12-14-2012, 12:26 PM
greyf350's Avatar
greyf350 greyf350 is offline
New User
 
Join Date: Dec 2012
Location: Cabot, AR
Posts: 15
greyf350 is starting off with a positive reputation.
Lol np. I wanted a name more suitable on the Ford forum.
Reply With Quote
  #15  
Old 12-14-2012, 02:18 PM
cookie88's Avatar
cookie88 cookie88 is offline
Moderator
 
Join Date: May 2001
Location: Cabot, Arkansas
Posts: 13,568
cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.cookie88 has a spectacular reputation.
I see. Did you scan the truck? Any codes? Order a GPCM yet?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP TRUCK WONT START Mamma Bear 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 25 06-09-2012 06:52 PM
starting mh5500 6.0L Power Stroke Diesel 4 08-11-2009 03:44 PM
starting problems Dkanngiesser Electrical Systems/Wiring 3 12-13-2007 08:54 PM
No start mikewalsh1 1999 - 2003 7.3L Power Stroke Diesel 2 05-10-2006 06:29 PM
truck won't start Phillip Guidry 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 2 08-20-2000 09:31 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 10:18 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.