Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-28-2012, 05:11 PM
D4wheeler3 D4wheeler3 is offline
New User
 
Join Date: Nov 2012
Location: Appleton WI
Posts: 3
D4wheeler3 is starting off with a positive reputation.
96 7.3 diesel starting problems

Alright guys new member so take it easy on me but im at wits end with this. My trucks not starting again. It cranks and will jump like it wants to start but nothing anymore. Last year I replaced both batteries, Starter, Glow plug wires(valve cover gasquets), starter relay, and glow plug relay. I have done regular oil changes and change my fuel filter every oil change. I changed the oil last month as needed as well as the glow plugs. As its been getting cold the trucks been taking forever to start doing many many key cycles and alot of cranking. So thats when I changed my glow plugs and it didnt seem to help. Then I searched for possible problems on the forums and saw alot of people saying CPS because I was having very speratic start stop issues but then it went away. I changed that yesterday but I had the truck plugged in all day and batteries on the charger. So it fired right up and sounded great. It will start ok if I have it plugged in all night but then when Im parked at work all day then it wont start. I tryed to start it today but nothing, just cranks. I put a screwdriver across the glow plug relay to test it but then tried starting it and it sounded like to bears wrestling under my hood (and not in a good way) It was trying to start but sounded terrible. Im lost guys and want my truck back. sorry for the long long message just wanted to make sure I supplied enough info. PLEASE HELP!!!
Reply With Quote
  #2  
Old 11-28-2012, 05:16 PM
Red97350 Red97350 is offline
Senior User
 
Join Date: Oct 2009
Location: Eastern CT
Posts: 372
Red97350 is gaining momentum as a positive member of FTE.
I would check your glow plug relay. What kind did you put in when you changed it? Check both posts on your gpr after you turn the key on. One is always hot and the other is powered by the pcm after you turn the key on. You want to see battery voltage on both of those terminals.

Red
__________________
1997 F-350 Reg cab 4x4 7.3 PSD 176k
2002 Excursion PSD 220k

Last edited by Red97350; 11-28-2012 at 05:17 PM. Reason: Spelling
Reply With Quote
  #3  
Old 11-28-2012, 07:18 PM
Action4478's Avatar
Action4478 Action4478 is offline
<- (Madvan)'s Avatar
 
Join Date: Aug 2006
Location: Muskegon Mi
Posts: 9,936
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
Jumping the GPR
Quote:
Originally Posted by D4wheeler3 View Post
Alright guys new member so take it easy on me but im at wits end with this. My trucks not starting again. It cranks and will jump like it wants to start but nothing anymore. Last year I replaced both batteries, Starter, Glow plug wires(valve cover gasquets), starter relay, and glow plug relay. I have done regular oil changes and change my fuel filter every oil change. I changed the oil last month as needed as well as the glow plugs. As its been getting cold the trucks been taking forever to start doing many many key cycles and alot of cranking. So thats when I changed my glow plugs and it didnt seem to help. Then I searched for possible problems on the forums and saw alot of people saying CPS because I was having very speratic start stop issues but then it went away. I changed that yesterday but I had the truck plugged in all day and batteries on the charger. So it fired right up and sounded great. It will start ok if I have it plugged in all night but then when Im parked at work all day then it wont start. I tryed to start it today but nothing, just cranks. I put a screwdriver across the glow plug relay to test it but then tried starting it and it sounded like to bears wrestling under my hood (and not in a good way) It was trying to start but sounded terrible. Im lost guys and want my truck back. sorry for the long long message just wanted to make sure I supplied enough info. PLEASE HELP!!!
Jumping the GPR takes that out of the equation . Without additional data I would guess you have a poppet issue . How many miles on the injectors ?...

You can pull the valve covers & inspect the injector spill spouts when cold ..
__________________
Rick.......
"Most stuff's just stuck & needs hittin with a hammer".... Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA
'Life may not be the party we hoped for... but while we are here we might as well dance!'
Reply With Quote
  #4  
Old 11-28-2012, 07:21 PM
Action4478's Avatar
Action4478 Action4478 is offline
<- (Madvan)'s Avatar
 
Join Date: Aug 2006
Location: Muskegon Mi
Posts: 9,936
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
Quote:
Originally Posted by D4wheeler3 View Post
Alright guys new member so take it easy on me but im at wits end with this. My trucks not starting again. It cranks and will jump like it wants to start but nothing anymore. Last year I replaced both batteries, Starter, Glow plug wires(valve cover gasquets), starter relay, and glow plug relay. I have done regular oil changes and change my fuel filter every oil change. I changed the oil last month as needed as well as the glow plugs. As its been getting cold the trucks been taking forever to start doing many many key cycles and alot of cranking. So thats when I changed my glow plugs and it didnt seem to help. Then I searched for possible problems on the forums and saw alot of people saying CPS because I was having very speratic start stop issues but then it went away. I changed that yesterday but I had the truck plugged in all day and batteries on the charger. So it fired right up and sounded great. It will start ok if I have it plugged in all night but then when Im parked at work all day then it wont start. I tryed to start it today but nothing, just cranks. I put a screwdriver across the glow plug relay to test it but then tried starting it and it sounded like to bears wrestling under my hood (and not in a good way) It was trying to start but sounded terrible. Im lost guys and want my truck back. sorry for the long long message just wanted to make sure I supplied enough info. PLEASE HELP!!!
.................................
__________________
Rick.......
"Most stuff's just stuck & needs hittin with a hammer".... Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA
'Life may not be the party we hoped for... but while we are here we might as well dance!'
Reply With Quote
  #5  
Old 11-28-2012, 08:48 PM
fordpride's Avatar
fordpride fordpride is offline
Louisiana Chapter LDR
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 12,773
fordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud of
I'm with Rick. Sounds like worn injectors. You can check this with a feeler gauge
__________________
Mike
2014 RAM 3500 cummins
96 F350 CC ZF5 53k with grandpas package
Lots of parts to come
97 F250 totaled 11/19/12
Louisiana FTE Member Map
Reply With Quote
  #6  
Old 11-29-2012, 11:50 AM
D4wheeler3 D4wheeler3 is offline
New User
 
Join Date: Nov 2012
Location: Appleton WI
Posts: 3
D4wheeler3 is starting off with a positive reputation.
I bought the truck at 250,000 miles and its at 302,000 now. Im not sure how many miles are on the injectors? How long of a project is it to change the injectors? Where should I get them from?
Reply With Quote
  #7  
Old 11-29-2012, 12:06 PM
Awitte58's Avatar
Awitte58 Awitte58 is offline
Posting Guru
 
Join Date: May 2011
Location: Rockford IL
Posts: 2,455
Awitte58 has a good reputation on FTE.Awitte58 has a good reputation on FTE.Awitte58 has a good reputation on FTE.
Assuming the POs were like most people if something goes wrong injector wise they seem to just replace the bad ones with remans or new. Everyone is different, but I would assume some or all could be original.

Jim @ Rosewood diesel shop is the man for injectors IMHO.
He is a sponsor of our forum and at the top right of the thread above the "Rate Thread" option and below the "log out" option you will see a link you can click.
__________________
Alex
97 f350 RC 4x4 Auto 4.10s, 3"-4" straight pipe, 4" lift, 6637, gauges, TS chip, T-500.
A general rule in modding ANY vehicle is: Fast, reliable, cheap; you can only pick two, you can't have all three.

Reply With Quote
  #8  
Old 11-30-2012, 05:40 PM
D4wheeler3 D4wheeler3 is offline
New User
 
Join Date: Nov 2012
Location: Appleton WI
Posts: 3
D4wheeler3 is starting off with a positive reputation.
How exactly would u check them with a feeler gauge? what spec should they be at?
Reply With Quote
  #9  
Old 11-30-2012, 06:29 PM
fordpride's Avatar
fordpride fordpride is offline
Louisiana Chapter LDR
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 12,773
fordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud of
Pull the solenoid off the too of the injector and you'll see a square plate(armature plate) and see if you can get a .002 gauge under the armature plate.

A new inject has .004 .002 is the end of its life.
__________________
Mike
2014 RAM 3500 cummins
96 F350 CC ZF5 53k with grandpas package
Lots of parts to come
97 F250 totaled 11/19/12
Louisiana FTE Member Map
Reply With Quote
  #10  
Old 11-30-2012, 07:05 PM
Action4478's Avatar
Action4478 Action4478 is offline
<- (Madvan)'s Avatar
 
Join Date: Aug 2006
Location: Muskegon Mi
Posts: 9,936
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
http://www.dieselpro.ca/Poppet%20Valve.pdf.................................
__________________
Rick.......
"Most stuff's just stuck & needs hittin with a hammer".... Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA
'Life may not be the party we hoped for... but while we are here we might as well dance!'
Reply With Quote
  #11  
Old 11-30-2012, 09:35 PM
Red97350 Red97350 is offline
Senior User
 
Join Date: Oct 2009
Location: Eastern CT
Posts: 372
Red97350 is gaining momentum as a positive member of FTE.
Thanks Rick for the reading, very informational.

Red
__________________
1997 F-350 Reg cab 4x4 7.3 PSD 176k
2002 Excursion PSD 220k
Reply With Quote
Old 11-30-2012, 09:35 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittently not starting? glockholiday 1999 - 2003 7.3L Power Stroke Diesel 16 08-11-2014 10:30 AM
7.3 wont start/ any input please MedicineMan84 Super Duty & Heavy Duty 8 12-29-2013 10:23 PM
1999 powerstroke runs rough no start llesg 1999 - 2003 7.3L Power Stroke Diesel 21 01-08-2013 02:18 PM
Injector Rebuild and process nossliw 1994.5 - 1997 7.3L Power Stroke Diesel 23 11-09-2012 06:50 AM
1991 7.3 IDI non turbo wth Banks wagners 1987 - 1996 F150 & Larger F-Series Trucks 8 10-09-2012 08:11 AM



All times are GMT -5. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup