Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-19-2012, 12:50 PM
brian743 brian743 is offline
New User
 
Join Date: Nov 2012
Posts: 3
brian743 is starting off with a positive reputation.
How to find Remote Start Module

My 2012 Expidition stalls when you open the door after starting it with the remote start I have found all the info on this site as how to reprogram it but I can't find the module with the button you have to push to start the reprogram processif anybody could give me a better idea where to look that would be great Thanks
Reply With Quote
  #2  
Old 11-25-2012, 06:31 PM
evilwunn evilwunn is offline
Junior User
 
Join Date: Mar 2005
Location: Massachusetts
Posts: 50
evilwunn is starting off with a positive reputation.
mine was under the dashboard near the steering column taped up.
Reply With Quote
  #3  
Old 12-12-2012, 06:50 AM
RI-Matt's Avatar
RI-Matt RI-Matt is offline
Senior User
 
Join Date: Mar 2004
Posts: 370
RI-Matt is starting off with a positive reputation.
Whats with the spammer in the above post ???




Matt
Reply With Quote
  #4  
Old 12-12-2012, 08:01 AM
brian743 brian743 is offline
New User
 
Join Date: Nov 2012
Posts: 3
brian743 is starting off with a positive reputation.
Fixed

I found it!!!!! got it reprogrammed and it works great stays running when you open door
Thanks to this site and all the info about this problem
Reply With Quote
  #5  
Old 12-23-2012, 10:23 AM
evilwunn evilwunn is offline
Junior User
 
Join Date: Mar 2005
Location: Massachusetts
Posts: 50
evilwunn is starting off with a positive reputation.
Matt you're not referring to me are you?
Quote:
Originally Posted by RI-Matt View Post
Whats with the spammer in the above post ???




Matt
Reply With Quote
  #6  
Old 12-23-2012, 11:04 AM
RI-Matt's Avatar
RI-Matt RI-Matt is offline
Senior User
 
Join Date: Mar 2004
Posts: 370
RI-Matt is starting off with a positive reputation.
Quote:
Originally Posted by evilwunn View Post
Matt you're not referring to me are you?
Absolutely NOT.
Originally there was a post made right after yours that was a spammer advertising some website and the moderators have since removed it. I wish they atleast put a thread saying they removed it as to not cause any confusion.



Matt
Reply With Quote
  #7  
Old 12-23-2012, 02:05 PM
cdmm151 cdmm151 is offline
Senior User
 
Join Date: Jan 2011
Posts: 266
cdmm151 is starting off with a positive reputation.
I need to do mine can somebody give the directions for the programming?

thanks
Reply With Quote
  #8  
Old 12-23-2012, 05:29 PM
evilwunn evilwunn is offline
Junior User
 
Join Date: Mar 2005
Location: Massachusetts
Posts: 50
evilwunn is starting off with a positive reputation.
Thanks for clearing that up, I couldn't figure out why that would be directed to me...lol.
Quote:
Originally Posted by RI-Matt View Post
Absolutely NOT.
Originally there was a post made right after yours that was a spammer advertising some website and the moderators have since removed it. I wish they atleast put a thread saying they removed it as to not cause any confusion.



Matt
Reply With Quote
  #9  
Old 12-23-2012, 05:33 PM
evilwunn evilwunn is offline
Junior User
 
Join Date: Mar 2005
Location: Massachusetts
Posts: 50
evilwunn is starting off with a positive reputation.
Quote:
Originally Posted by cdmm151 View Post
I need to do mine can somebody give the directions for the programming?

thanks
I have the directions I printed out from someplace but I don't know where I got them from. I would scan and post them here but I don't know how to, it is 3 pages long.
Reply With Quote
  #10  
Old 12-24-2012, 02:28 PM
cdmm151 cdmm151 is offline
Senior User
 
Join Date: Jan 2011
Posts: 266
cdmm151 is starting off with a positive reputation.
I have the instructions but can't find the program override button. Does anybody have a picture of its location?
Reply With Quote
  #11  
Old 12-25-2012, 03:18 PM
evilwunn evilwunn is offline
Junior User
 
Join Date: Mar 2005
Location: Massachusetts
Posts: 50
evilwunn is starting off with a positive reputation.
I hope this helps..Look at post #14
2011 Remote Start - Ford Expedition Forum
Reply With Quote
  #12  
Old 12-26-2012, 01:41 PM
cdmm151 cdmm151 is offline
Senior User
 
Join Date: Jan 2011
Posts: 266
cdmm151 is starting off with a positive reputation.
Finally programmed it. It took a while. Ford is really behind on this one. They should have it just like all the F150s.
Reply With Quote
Old 12-26-2012, 01:41 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reprogramming Remotes Kramer73 Australia Chapter 10 04-28-2014 04:00 AM
how to bypass key code for remote start? swillett 1997 - 2003 F150 14 12-12-2012 08:08 PM
reprogram tach signal for factory installed remote start Kyle08f450 6.4L Power Stroke Diesel 0 10-30-2012 12:21 PM
'97 F250 Keyless Remote System kevinrea 1994.5 - 1997 7.3L Power Stroke Diesel 10 10-14-2010 02:27 PM
reprogramming remote locks plb7732 1999 - 2003 7.3L Power Stroke Diesel 5 04-03-2006 11:01 PM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup