Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks
Sign in using an external account
Register Forgot Password?


1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-19-2012, 04:54 PM
ItsAFord55's Avatar
ItsAFord55 ItsAFord55 is offline
Senior User
 
Join Date: Mar 2011
Posts: 195
ItsAFord55 is starting off with a positive reputation.
302 idle problems

i did a tune up on my 1991 f150 acouple weeks back and sinse i did it it started having a rough idle but it drives perfect. just when you are idling it has a stutter to it. It also likes to go to high idle even after youv been driving it the same day.
__________________
Reply With Quote
  #2  
Old 10-19-2012, 06:30 PM
rla2005's Avatar
rla2005 rla2005 is offline
Post Fiend
 
Join Date: Oct 2005
Location: Illinois
Posts: 7,904
rla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to behold
Please give us details of this "tune-up" you refer to.
Reply With Quote
  #3  
Old 10-19-2012, 07:19 PM
ItsAFord55's Avatar
ItsAFord55 ItsAFord55 is offline
Senior User
 
Join Date: Mar 2011
Posts: 195
ItsAFord55 is starting off with a positive reputation.
plugs,cap,rotor,wires,and fuel filter.....iv double checked the firing order
__________________
Reply With Quote
  #4  
Old 10-19-2012, 07:22 PM
Turxx Turxx is offline
New User
 
Join Date: Oct 2012
Posts: 11
Turxx is starting off with a positive reputation.
fix your vacuum leak
Reply With Quote
  #5  
Old 10-19-2012, 07:57 PM
rla2005's Avatar
rla2005 rla2005 is offline
Post Fiend
 
Join Date: Oct 2005
Location: Illinois
Posts: 7,904
rla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to behold
Quote:
Originally Posted by ItsAFord55 View Post
plugs,cap,rotor,wires,and fuel filter.....iv double checked the firing order

Did you correctly route the plug wires?
Click the image to open in full size.
courtesy of Steve83
Reply With Quote
  #6  
Old 10-19-2012, 07:59 PM
rla2005's Avatar
rla2005 rla2005 is offline
Post Fiend
 
Join Date: Oct 2005
Location: Illinois
Posts: 7,904
rla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to behold
Quote:
Originally Posted by Turxx View Post
fix your vacuum leak
That is a valid statement as well. Did you have a high idle before?
Reply With Quote
  #7  
Old 10-19-2012, 11:46 PM
ItsAFord55's Avatar
ItsAFord55 ItsAFord55 is offline
Senior User
 
Join Date: Mar 2011
Posts: 195
ItsAFord55 is starting off with a positive reputation.
yes it had the high idle before too but its only when you first start it up. it could just be going up to high idle but its weird tht it does it every time.
__________________
Reply With Quote
  #8  
Old 10-20-2012, 09:35 AM
rla2005's Avatar
rla2005 rla2005 is offline
Post Fiend
 
Join Date: Oct 2005
Location: Illinois
Posts: 7,904
rla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to beholdrla2005 is a splendid one to behold
Verify your plug wire routing, check for codes by running the KOEO tests and CM check.
Reply With Quote
Old 10-20-2012, 09:35 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
03 6.0 rough idle issue af11 Super Duty & Heavy Duty 2 04-20-2014 10:38 PM
High Idle when shifted into Drive? allingeneral 6.0L Power Stroke Diesel 21 02-16-2014 07:54 PM
HIGH IDLE 4.2L 1999 ZEEGEE66 1997 - 2003 F150 5 10-26-2013 05:25 AM
88 7.5 rough idle vtjvt 1987 - 1996 F150 & Larger F-Series Trucks 5 03-24-2013 04:16 PM
1986 E250 rough idle, stalls 351 carb 28k econobox 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 26 01-04-2013 11:51 PM



All times are GMT -5. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup