Anyone else having trouble viewing FTE through Chrome? - Ford Truck Enthusiasts Forums



Anyone else having trouble viewing FTE through Chrome?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-03-2012, 06:45 PM
golfmedik's Avatar
golfmedik golfmedik is online now
Postmaster
Thread Starter
 
Join Date: Jan 2008
Location: Georgia
Posts: 4,593
golfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputation
Anyone else having trouble viewing FTE through Chrome?

For about 2-3 weeks now, I cannot get Chrome to view my FTE email posts on my mobile. The device keeps saying "Duplicate Headers Received From Server" and says it is the result of a misconfigured website or proxy. I am also having trouble with FTE loading on desktop and laptop through Chrome. I'm now having to do everything through IE. Just wondering if anyone else is having trouble like this??
Reply With Quote
  #2  
Old 11-01-2012, 09:39 AM
oldfordcoupe oldfordcoupe is offline
Elder User
 
Join Date: Apr 2009
Posts: 549
oldfordcoupe is gaining momentum as a positive member of FTE.oldfordcoupe is gaining momentum as a positive member of FTE.
whats chrome ??
Reply With Quote
  #3  
Old 11-01-2012, 10:27 AM
golfmedik's Avatar
golfmedik golfmedik is online now
Postmaster
Thread Starter
 
Join Date: Jan 2008
Location: Georgia
Posts: 4,593
golfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputationgolfmedik has a superb reputation
Google Chrome. A browser.
Reply With Quote
  #4  
Old 04-15-2013, 07:23 AM
wag53's Avatar
wag53 wag53 is offline
Senior User
 
Join Date: Jan 2003
Location: Sumter SC
Posts: 257
wag53 is starting off with a positive reputation.
I have noticed that on my tablet running chrome if I try to search a forum, it won't let me. It will let me search through the whole site but brings up everything on any forum, a major pain to sort through.
Reply With Quote
  #5  
Old 04-15-2013, 09:31 PM
sbryan's Avatar
sbryan sbryan is online now
Postmaster
 
Join Date: Mar 2013
Location: Central Vermont
Posts: 4,307
sbryan has a brilliant futuresbryan has a brilliant futuresbryan has a brilliant futuresbryan has a brilliant futuresbryan has a brilliant futuresbryan has a brilliant futuresbryan has a brilliant futuresbryan has a brilliant futuresbryan has a brilliant futuresbryan has a brilliant futuresbryan has a brilliant future
Chrome mobil definately has problems with this site's configuration. I get the same "duplicate header" error on my Android phone using Chrome.
Reply With Quote
  #6  
Old 05-19-2013, 01:29 PM
IB Tim's Avatar
IB Tim IB Tim is online now
Site Administrator
 
Join Date: Jan 2003
Location: 3rd Rock
Posts: 134,408
IB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputation
A horrible replacement for something else that didn't work

Quote:
Originally Posted by oldfordcoupe View Post
whats chrome ??

sorry could not resists even on a real old post

Last edited by IB Tim; 05-19-2013 at 01:31 PM.
Reply With Quote
  #7  
Old 05-19-2013, 04:50 PM
85lebaront2's Avatar
85lebaront2 85lebaront2 is offline
Old School Hot Rodder
 
Join Date: Feb 2006
Location: Exmore, VA
Posts: 6,147
85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold
It works great once I installed AdBlock Plus. Gets rid of all the extraneous crap.
Reply With Quote
  #8  
Old 06-14-2013, 02:06 AM
quick01lightning's Avatar
quick01lightning quick01lightning is offline
New User
 
Join Date: Nov 2005
Posts: 20
quick01lightning is starting off with a positive reputation.
Quote:
Originally Posted by 85lebaront2 View Post
It works great once I installed AdBlock Plus. Gets rid of all the extraneous crap.
Thank's for that i have noticed some funky thing's when using chrome (which i prefer to use) so i will give that a try.
Reply With Quote
  #9  
Old 06-14-2013, 08:49 AM
85lebaront2's Avatar
85lebaront2 85lebaront2 is offline
Old School Hot Rodder
 
Join Date: Feb 2006
Location: Exmore, VA
Posts: 6,147
85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold85lebaront2 is a splendid one to behold
I haven't used the mobile version of Chrome, if I view the site on my iPhone, I just use Safari.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
power coat or black chrome your factory chrome bumpers and wheels? SuperDutyScaler 1999 to 2016 Super Duty 33 10-14-2013 08:21 AM
anyone having iphone signin trouble with FTE 49f3dls 1948 - 1956 F1, F100 & Larger F-Series Trucks 0 10-09-2013 09:42 AM
White mirror's or chrome ? maevans 1999 - 2003 7.3L Power Stroke Diesel 15 12-26-2010 11:22 AM
Dash bezel chrome? anyone recreate or repair the plastic chrome? 1977f150xlt 1973 - 1979 F-100 & Larger F-Series Trucks 4 07-13-2009 09:44 PM
Painting Over Plastic Chrome? 20TEXAS01 Paint & Bodywork 5 07-08-2004 04:08 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 07:29 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.