Problems with 2006 4.6L Mercury Mountaineer - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Log In 


Problems with 2006 4.6L Mercury Mountaineer

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-03-2012, 03:52 PM
cumbo cumbo is offline
New User
 
Join Date: Oct 2012
Posts: 1
cumbo is starting off with a positive reputation.
Problems with 2006 4.6L Mercury Mountaineer

Brief history. Engine started to skip or hesitate on acceleration. Changed plugs with mtrcrft. Battery dies, new battery. Still hesitation, bought reader, said P0302 (misfire on cylinder 2). Tried new coil pack, still misfire and then P0307, another coil pack. few days later code of P0300 (all misfiring). changed fuel filter. Took to auto store, tested alternator, NEW alternator put on. Still hesitation and still #2. I moved coilpack to another plug to test coil pack and it still says #2. Could it be the injector itself? Also when engine light comes on A/C goes warm, engine hesitates then gathers itself, sometimes rough idle. Injector cleaner also ran through it. Today fan kept coming on when enigne light blinked with loss of power.
Reply With Quote
  #2  
Old 10-03-2012, 06:41 PM
econoconvert econoconvert is offline
Freshman User
 
Join Date: Aug 2012
Posts: 25
econoconvert is starting off with a positive reputation.
I had a misfire on a 2000 camry. I tried everything to no avail.

It wasn't until i did some research online. Turned out it was the injector. If the resistance is 0 or super high the injector is bad. Mine was 250k, it should have been 15 ohms.

Funny how we hear the word misfire and automatically assume it is spark.
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cylinder 4 misfire help 78fourby4f250 1997 - 2003 F150 3 07-08-2015 10:49 AM
2005 Lincoln Aviator Misfire (P0316, P0305, P0306) Dmcage1 Explorer, Sport Trac, Mountaineer & Aviator 17 01-03-2015 09:18 PM
Terrible Hesitaion 87thhunter 1997 - 2003 F150 3 09-02-2014 10:28 AM
Engine misfire cylinder 5 and now 7/8 dsundby10 Super Duty & Heavy Duty 13 12-23-2013 05:30 PM
cylinder 2 misfire 97 expedition 4.6L tkobe Expedition & Navigator 4 02-01-2011 08:13 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:22 PM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup