Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (3.5L, 2.0L)
Sign in using an external account
Register Forgot Password?


EcoBoost (3.5L, 2.0L) 3.5L Twin Turbo EcoBoost V6 and 2.0L I4 EcoBoost Engines

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 09-22-2012, 08:24 PM
LakesideStyle LakesideStyle is offline
Freshman User
 
Join Date: Mar 2011
Location: North Bend, WA
Posts: 28
LakesideStyle is starting off with a positive reputation.
2011 F-150 3.5EB Misfire Issue

Looking for any help anyone can provide with an issue that I can't seem to get rid of.

Service visits:

May 16, 2012 - 55,228 mi (For misfire)
June 11, 2012 - 64,930 mi (For misfire)
Aug 06, 2012 - 66,202 mi (For misfire)

Needs service again for misfire now at 72,000

What they've done:

-Replaced all plugs
-Replaced 3 coil packs
-Replaced a single plug
-Reflash
-New left cat

Each time the symptoms go away but I feel like the underlying problem still exists that obviously is bringing the same issue back every other month or every month.

Before this was annoying but last night I nearly died passing a 18 wheeler when the truck fell flat on it's face with traffic coming.

Other than the misfire I love my truck
Reply With Quote
  #2 (permalink)  
Old 09-24-2012, 05:10 AM
tseekins's Avatar
tseekins tseekins is offline
Moderator
 
Join Date: Jan 2008
Location: Hampton, Virginia
Posts: 18,880
tseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputation
There has been a long string on the 2009+ forum about intercooler (IC) condensation build-up. May want to check that out.
http://www.ford-trucks.com/forums/11...n-buildup.html
__________________
Tim
SCPO United States Coast Guard Retired
2011 F-150 XLT 4x4 Ecoboost
2010 Ford Focus
2004 Expedition XLT 4x2

FTE Guidelines
Reply With Quote
  #3 (permalink)  
Old 09-24-2012, 11:32 AM
LakesideStyle LakesideStyle is offline
Freshman User
 
Join Date: Mar 2011
Location: North Bend, WA
Posts: 28
LakesideStyle is starting off with a positive reputation.
Quote:
Originally Posted by tseekins View Post
There has been a long string on the 2009+ forum about intercooler (IC) condensation build-up. May want to check that out.
http://www.ford-trucks.com/forums/11...n-buildup.html
Thanks, Tim. I'll be sure and read that thread when I get some time today.

It just so happens that my Ford dealer called this morning to tell me my back ordered intercooler deflector is now in stock.
Reply With Quote
  #4 (permalink)  
Old 09-24-2012, 05:33 PM
tseekins's Avatar
tseekins tseekins is offline
Moderator
 
Join Date: Jan 2008
Location: Hampton, Virginia
Posts: 18,880
tseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputation
Quote:
Originally Posted by LakesideStyle View Post
Thanks, Tim. I'll be sure and read that thread when I get some time today.

It just so happens that my Ford dealer called this morning to tell me my back ordered intercooler deflector is now in stock.

Hopefully that will solve it.
__________________
Tim
SCPO United States Coast Guard Retired
2011 F-150 XLT 4x4 Ecoboost
2010 Ford Focus
2004 Expedition XLT 4x2

FTE Guidelines
Reply With Quote
  #5 (permalink)  
Old 09-29-2012, 09:16 PM
LakesideStyle LakesideStyle is offline
Freshman User
 
Join Date: Mar 2011
Location: North Bend, WA
Posts: 28
LakesideStyle is starting off with a positive reputation.
Thumbs down

Well took it in on the 24th and got it back on the 26th. Ran great on the way home and then back to the same old thing the next day.

From service ticket:

"CUSTOMER STATES: MISFIRING AGAIN. SOP PARTS HERE FOR INTER COOLER DEFLECTOR TOO. PLEASE CHECK AND ADVICE.
VERIFIED CONCERN, LEAN CODES, CAT CODES, LEAN MISFIRE CODES. CLEARED CODES, INSTALLED DEFLECTOR, NEW AIR FILTER, REPROGRAMMED PCM TO LATEST CALIBRATIONS, RETEST= OK. NO MISS POWER BALANCE TEST= PASS. 02 AND CAT SYSTEM WORKING AS DESIGNED NOW."

When I showed up to pick it up they tried charging me a hundred fifty some bucks and I made sure to remind the guy this was visit number 4 this year for the same issue. He went back and talked to his boss and got it covered under warranty relating to the deflector.

Anyways the truck drives decent around town for the most part but with any throttle load weather it be accelerating on the freeway or pulling a trailer you can feel it jerk almost like it's choking. However it will not do it as violently as it was before and so it hasn't thrown a light. Dealer is operating under the no codes = can't help you frame of mind.

Just absolutely exhausted with this. I love this truck when it's working right but at this point I'm trying to figure out how to throw down on another truck and move on.
Reply With Quote
  #6 (permalink)  
Old 11-24-2012, 02:47 PM
LakesideStyle LakesideStyle is offline
Freshman User
 
Join Date: Mar 2011
Location: North Bend, WA
Posts: 28
LakesideStyle is starting off with a positive reputation.
The fix-all??

Woohoo! Just heard my new charge air cooler was in and ready to be installed next week! Really hoping this fixes all my issues so I can stop *****ing Not to mention I'd like to start a bunch of projects on this truck!

On the other hand my battery gave out this morning with no warning! Always something!
Reply With Quote
Old 11-24-2012, 02:47 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (3.5L, 2.0L)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 02:59 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup