Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-09-2012, 04:10 PM
JazzVT321 JazzVT321 is offline
New User
 
Join Date: Jul 2010
Posts: 10
JazzVT321 is starting off with a positive reputation.
Weird Electrical Problem

I have a 2001 F25 with the 7.3L. Recently I've encountered some kind fo electrical problem. I think. When I bring my truck to a stop and put it in park the truck will rev the engine up to about 1300 or 1400 RPM for a few seconds then settle back down to idle. Also one time while stopped and in park the speedometer started jumping all over the place. I have a DP Tuner. The truck will do this when I have to tuner on and when I have the tuner off. I don't know where I need to start looking. Can someone point me in the right direction of where I need to look to fix this problem? I can answer any further question y'all might have. I recently replaced the speed sensor because it threw a code and was hoping that would fix the problem and it didn't. Thanks for your help.
Reply With Quote
  #2  
Old 09-09-2012, 06:18 PM
timmyboy76's Avatar
timmyboy76 timmyboy76 is offline
Postmaster
 
Join Date: Sep 2010
Posts: 3,729
timmyboy76 has a great reputation on FTE.timmyboy76 has a great reputation on FTE.timmyboy76 has a great reputation on FTE.timmyboy76 has a great reputation on FTE.timmyboy76 has a great reputation on FTE.timmyboy76 has a great reputation on FTE.
timmyboy76 seadooya
id pull the chip first, see if problem exist.
__________________
TIM...PAA#113....plenums inserts, hpx, frx, 50 cent, gauges, trans-coolant-oil DIY by-pass systems, H/H mod, DIY WVO system..208k and counting
Reply With Quote
  #3  
Old 09-09-2012, 06:59 PM
JazzVT321 JazzVT321 is offline
New User
 
Join Date: Jul 2010
Posts: 10
JazzVT321 is starting off with a positive reputation.
Okay. Thanks. I'll try that. Anybody else ever experienced this?
Reply With Quote
  #4  
Old 09-09-2012, 07:00 PM
shorebird's Avatar
shorebird shorebird is offline
Wage Slave
 
Join Date: Feb 2003
Location: Long Beach, Ms.
Posts: 11,524
shorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputation
Check the alternator output for voltage and amperage.
Check the batteries for voltage and amperage.
Get a digital volt meter that plugs into the cigar lighter or power point.
12V/24V Car Digital Battery Volt Meter - USD $ 6.99
Click the image to open in full size.

An improper voltage can cause some of your symptoms.
__________________
2001 E-350SD V10 Triton 3.73LS, ROTW 01/02/10
2008 F-150 FX2 Sport 5.4L 3.73LS Scab 145" Wb; '07 Taurus SEL

Bryan L. Unique Collision Center Towing & Wreck Recovery Specialist
“Speed has never killed anyone, suddenly becoming stationary… that’s what gets you.”
Reply With Quote
Old 09-09-2012, 07:00 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD2 Problems (tuner) Dutch13 Super Duty & Heavy Duty 4 02-22-2014 08:49 PM
Electrical Problem JazzVT321 1999 - 2003 7.3L Power Stroke Diesel 11 07-23-2013 02:57 PM
1997 Ford F-150 Electrical Issues iRctaylor 1987 - 1996 F150 & Larger F-Series Trucks 0 11-11-2012 02:24 PM
'99 7.3, Electrical issues JPdiesel Super Duty & Heavy Duty 7 09-15-2011 11:11 AM
6.0 silverline exhaust problem BADBLUEOVAL351 6.0L Power Stroke Diesel 5 05-03-2008 12:57 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup