Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 08-18-2012, 08:23 PM
jle70's Avatar
jle70 jle70 is offline
Senior User
 
Join Date: Oct 2003
Location: Sullivan, IL USA
Posts: 283
jle70 is starting off with a positive reputation.
CLIMATE CONTROL SEAT FUNCTION INOPERATIVE - NO COMMUNICATION - DCSM - VEHICLES BUILT PRIOR TO 8/31/2

from this...http://www.expeditionforum.com/f40/h...ssue-16221/..I have several questions.
1. What is DCSM?
2. Where can I find "power to the DCSM"?

Basically this TSB is my problem, no communication to Heated/Cooling seat function.
__________________
1995 F250 7.3L PSD 4x4 - Sapphire Blue/White
2007 Expedition Limited 5.4L 4x4 - Slate Gray
Reply With Quote
  #2 (permalink)  
Old 08-19-2012, 04:08 PM
RI-Matt's Avatar
RI-Matt RI-Matt is offline
Senior User
 
Join Date: Mar 2004
Posts: 362
RI-Matt is starting off with a positive reputation.
DCSM = Dual Climate Seat Module

Located under the drivers seat.

Terminals E and F are power ( Violet/Red )

Usually when there is "no communication" it means the unit in the dash is the problem.
Does either seat work ?


Matt
Reply With Quote
  #3 (permalink)  
Old 08-19-2012, 04:09 PM
jle70's Avatar
jle70 jle70 is offline
Senior User
 
Join Date: Oct 2003
Location: Sullivan, IL USA
Posts: 283
jle70 is starting off with a positive reputation.
neither seat works
__________________
1995 F250 7.3L PSD 4x4 - Sapphire Blue/White
2007 Expedition Limited 5.4L 4x4 - Slate Gray
Reply With Quote
  #4 (permalink)  
Old 01-01-2014, 02:47 AM
jle70's Avatar
jle70 jle70 is offline
Senior User
 
Join Date: Oct 2003
Location: Sullivan, IL USA
Posts: 283
jle70 is starting off with a positive reputation.
I should have updated this sooner. Pulling the fuze for 2 minutes allowed the control unit to reset. They both work fine now.
__________________
1995 F250 7.3L PSD 4x4 - Sapphire Blue/White
2007 Expedition Limited 5.4L 4x4 - Slate Gray
Reply With Quote
Old 01-01-2014, 02:47 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 04:35 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup