Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-17-2012, 12:16 AM
vette4life04 vette4life04 is offline
New User
 
Join Date: Aug 2012
Posts: 1
vette4life04 is starting off with a positive reputation.
cant figure out this remote start

So i have a 2010 Expedition EL limited 4x4. it has about 39K on it, so still semi new. Anyways when we bought it used, it came with a Ford remote start already installed. Its on the window sticker... so i know its not aftermarket or anything. It included a small key fob with the ford logo and a button with a key picture on it.

This thing has never worked since we bought it... i would lock the truck beeping it twice, and then hold down the remote start button like the book says to do. The Horn will chirp and everything will turn on, but then the truck alarm starts going off... it doesnt stop unless you stop it. Theres no, "5 chirps" or "2 chirps" to help with troubleshooting the problem. ive searched and searched to figure out whats wrong with it and have come up with nothing... Ive reprogrammed the fob and that didnt work.... i dont know what else i can do other then that. Any help would be greatly appreciated Thank!!!
Reply With Quote
  #2  
Old 08-17-2012, 12:22 PM
function12's Avatar
function12 function12 is offline
Senior User
 
Join Date: Jan 2002
Location: houston
Posts: 496
function12 is starting off with a positive reputation.
Sounds like there is a fault somewhere. The doors must be lock and closed. The hood must be closed. The rear hatch must be closed. All this must be done before the car will start. I would check the hood switch.
__________________
See ya,
Eric
Reply With Quote
Old 08-17-2012, 12:22 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to program your 2010 to not shut down when opening door after remote start Kevgsp 2009 - 2014 F150 20 11-25-2014 08:39 AM
reprogram tach signal for factory installed remote start Kyle08f450 6.4L Power Stroke Diesel 0 10-30-2012 12:21 PM
Factory remote start doesn't work after new keys LucasMN 1997 - 2003 F150 3 10-12-2012 11:36 AM
Remote for Air Horns dcsmith 2004 - 2008 F150 4 01-06-2008 01:59 PM
Remote Start Problems Cuttincircles 1997 - 2003 F150 0 12-10-2006 11:49 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup