Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > 2011 & Newer Explorer
Sign in using an external account
Register Forgot Password?


2011 & Newer Explorer Discuss the all new redesigned Ford Explorer

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 07-18-2012, 09:15 AM
Shepardsonp Shepardsonp is offline
Senior User
 
Join Date: Jan 2011
Posts: 368
Shepardsonp is gaining momentum as a positive member of FTE.
2013 Explorer Navigation System - 3 reboots in 15 minutes

The other day I had the message "performing regular system maintenance" display on the Navigation Screen. Prior to my first message, the Navigation system was "locked up" virtually unusable.

This is my wife's vehicle so I haven't heard from her if it has stopped re-booting itself.

Anyone else had a similar experience??
__________________
2011 F-350 6.7L PSD King Ranch
CC, LB, SRW, 20" Wheels, Dual Alternators, AIRLIFT Wireless Airbags, B&W Hitch, Mag-Hytech Rear Diff., Bilstein Shocks, 2" Leveling Kit, Springfield XD .40
2008 Newmar Cypres 33 RBCK (15,800 lbs)
Reply With Quote
  #2 (permalink)  
Old 07-18-2012, 07:14 PM
Buck 1 Buck 1 is offline
Posting Guru
 
Join Date: Oct 2005
Posts: 1,380
Buck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to beholdBuck 1 is a splendid one to behold
It happened with me on my 2012. It will shut it down while it performs regular maintenance, then it will come back on. No problems with mine.
Reply With Quote
  #3 (permalink)  
Old 07-18-2012, 07:16 PM
Shepardsonp Shepardsonp is offline
Senior User
 
Join Date: Jan 2011
Posts: 368
Shepardsonp is gaining momentum as a positive member of FTE.
Good to know!!!
Reply With Quote
  #4 (permalink)  
Old 10-04-2012, 06:47 PM
juneau76's Avatar
juneau76 juneau76 is offline
Postmaster
 
Join Date: Sep 2007
Posts: 3,050
juneau76 has much to be proud ofjuneau76 has much to be proud ofjuneau76 has much to be proud ofjuneau76 has much to be proud ofjuneau76 has much to be proud ofjuneau76 has much to be proud ofjuneau76 has much to be proud ofjuneau76 has much to be proud ofjuneau76 has much to be proud of
I just had this happen today. Where is it getting these updates anyway?
__________________
Brad
2010 F-150 XLT Supercrew 4x4 5.4L
2013 Explorer Limited (The wife's family truckster)

Quote:
You haven't lived life until you've done 110mph in a Yugo
Reply With Quote
Old 10-04-2012, 06:47 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > 2011 & Newer Explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 10:15 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup