Wipers won't turn off - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty
Log In 


Super Duty & Heavy Duty 1999 to current Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:

Wipers won't turn off

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-08-2012, 08:37 PM
landgreen landgreen is offline
New User
 
Join Date: Dec 2011
Location: Traverse City, MI
Posts: 12
landgreen is starting off with a positive reputation.
Wipers won't turn off

Hello all. First off, this site is an amazing resource for repairing my trucks. Tech folder is in my favorites. Thanks for all the great info. I'm hoping this post may help someone out there with the same problem.

My 01 F-250's wipers would not shut off. As soon as the key was turned on they would come on. No delay but high and low only. Had to pull the fuse to drive it. I replaced the multi function switch as well as the relay with no fix. I did some reading on this problem and it is related to the "park" switch in the wiper motor itself. I took the black plastic cover off the motor which reveals the worm gear driving the plastic gear which acts as the switch. The contacts for this switch are hard to get to as they are on the backside. I blew compressed air into every little crevice and removed most of the grease. I regreased and put it back together. Sure enough the wipers work just fine now.

I am assuming the compressed air trick may be only temporary.Has anyone ever gone further to reveal the contacts for the park motor switch without destroying the plastic housing? Thanks for any input.
Reply With Quote
  #2  
Old 05-13-2013, 04:07 PM
ToMang07's Avatar
ToMang07 ToMang07 is offline
FTE Chapter Leader
 
Join Date: May 2011
Location: Maine
Posts: 3,497
ToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant future
ToMang07
I know this is an old thread, but did this solve your issue?
__________________
~Tom~ Maine FTE Chapter Leader To join the Maine Chapter Click Here!
02 F350 CCSB 4x4 SRW 7.3L, DIY-6637, Hydra, 4" TB-409SS MBRP, GS 3 in 1, EGT/Boost/Tranny, T500, FRx, COMP 910s, Fisher 8' MM2. Tymar HPX, NON-EBV Pedestal, Turbo Master, Wicked Wheel, Hutch/Harpoon, RR-Plenums/clamps, 203* TS and Billet Housing, ELC, Fumoto, Leveled, Airlift Bags, 16x10" on 35s, CCV Dumped, Foil, AIH, and EBV, Pontoons All Missing...
~AE w/Ford Pack~

Reply With Quote
  #3  
Old 05-13-2013, 04:40 PM
landgreen landgreen is offline
New User
 
Join Date: Dec 2011
Location: Traverse City, MI
Posts: 12
landgreen is starting off with a positive reputation.
Only temporary. They worked for a few more months then the motor died so replaced it.
Reply With Quote
  #4  
Old 05-13-2013, 04:47 PM
ToMang07's Avatar
ToMang07 ToMang07 is offline
FTE Chapter Leader
 
Join Date: May 2011
Location: Maine
Posts: 3,497
ToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant future
ToMang07
Quote:
Originally Posted by landgreen View Post
Only temporary. They worked for a few more months then the motor died so replaced it.
So it was the motor? And replacing the motor fixed it?
__________________
~Tom~ Maine FTE Chapter Leader To join the Maine Chapter Click Here!
02 F350 CCSB 4x4 SRW 7.3L, DIY-6637, Hydra, 4" TB-409SS MBRP, GS 3 in 1, EGT/Boost/Tranny, T500, FRx, COMP 910s, Fisher 8' MM2. Tymar HPX, NON-EBV Pedestal, Turbo Master, Wicked Wheel, Hutch/Harpoon, RR-Plenums/clamps, 203* TS and Billet Housing, ELC, Fumoto, Leveled, Airlift Bags, 16x10" on 35s, CCV Dumped, Foil, AIH, and EBV, Pontoons All Missing...
~AE w/Ford Pack~

Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
1964 Wiper Switch Rebuild Coldstoli 1961 - 1966 F-100 & Larger F-Series Trucks 15 05-05-2015 08:55 PM
No intermittent wipers- wipers will not park after using washer?? No cost fix!! phoneman91 1987 - 1996 F150 & Larger F-Series Trucks 47 03-11-2015 04:48 PM
Windshield wipers don't work. tom18287 1997 - 2003 F150 14 03-10-2015 12:21 PM
93 F150 Windshield Wiper Issue Aeromaster37 1987 - 1996 F150 & Larger F-Series Trucks 2 05-04-2014 03:20 PM
Intermittent Wipers & Wiper Wiring/Schematic granny_rocket 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 5 10-13-2013 05:48 PM


Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 01:08 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup