Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty
Sign in using an external account
Register Forgot Password?


Super Duty & Heavy Duty 1999 to current Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-08-2012, 08:37 PM
landgreen landgreen is offline
New User
 
Join Date: Dec 2011
Location: Traverse City, MI
Posts: 12
landgreen is starting off with a positive reputation.
Wipers won't turn off

Hello all. First off, this site is an amazing resource for repairing my trucks. Tech folder is in my favorites. Thanks for all the great info. I'm hoping this post may help someone out there with the same problem.

My 01 F-250's wipers would not shut off. As soon as the key was turned on they would come on. No delay but high and low only. Had to pull the fuse to drive it. I replaced the multi function switch as well as the relay with no fix. I did some reading on this problem and it is related to the "park" switch in the wiper motor itself. I took the black plastic cover off the motor which reveals the worm gear driving the plastic gear which acts as the switch. The contacts for this switch are hard to get to as they are on the backside. I blew compressed air into every little crevice and removed most of the grease. I regreased and put it back together. Sure enough the wipers work just fine now.

I am assuming the compressed air trick may be only temporary.Has anyone ever gone further to reveal the contacts for the park motor switch without destroying the plastic housing? Thanks for any input.
Reply With Quote
  #2  
Old 05-13-2013, 04:07 PM
ToMang07's Avatar
ToMang07 ToMang07 is offline
Postmaster
 
Join Date: May 2011
Location: Maine
Posts: 2,666
ToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud of
ToMang07
I know this is an old thread, but did this solve your issue?
__________________
~Tom~ 02 F350 CCSB 4x4 SRW 7.3L, DIY-6637, PHP Phoenix-(STK-80dd-100P-120R-65T-40T) 4" TB-409SS MBRP, GS 3 in 1, EGT/Boost/Tranny, Fisher 8' MM2. Tymar HPX, NON-EBV Pedestal, Turbo Master, Wicked Wheel, Hutch/Harpoon, RR-Plenums/clamps, 203* TS and Billet Housing, ELC, Fumoto, CCV Dumped, Foil, AIH, and EBV, Pontoons All Missing...~AE w/Ford Pack~
Reply With Quote
  #3  
Old 05-13-2013, 04:40 PM
landgreen landgreen is offline
New User
 
Join Date: Dec 2011
Location: Traverse City, MI
Posts: 12
landgreen is starting off with a positive reputation.
Only temporary. They worked for a few more months then the motor died so replaced it.
Reply With Quote
  #4  
Old 05-13-2013, 04:47 PM
ToMang07's Avatar
ToMang07 ToMang07 is offline
Postmaster
 
Join Date: May 2011
Location: Maine
Posts: 2,666
ToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud of
ToMang07
Quote:
Originally Posted by landgreen View Post
Only temporary. They worked for a few more months then the motor died so replaced it.
So it was the motor? And replacing the motor fixed it?
__________________
~Tom~ 02 F350 CCSB 4x4 SRW 7.3L, DIY-6637, PHP Phoenix-(STK-80dd-100P-120R-65T-40T) 4" TB-409SS MBRP, GS 3 in 1, EGT/Boost/Tranny, Fisher 8' MM2. Tymar HPX, NON-EBV Pedestal, Turbo Master, Wicked Wheel, Hutch/Harpoon, RR-Plenums/clamps, 203* TS and Billet Housing, ELC, Fumoto, CCV Dumped, Foil, AIH, and EBV, Pontoons All Missing...~AE w/Ford Pack~
Reply With Quote
Old 05-13-2013, 04:47 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No intermittent wipers- wipers will not park after using washer?? No cost fix!! phoneman91 1987 - 1996 F150 & Larger F-Series Trucks 44 06-10-2014 12:00 AM
Wiper question 56panelford 1948 - 1956 F1, F100 & Larger F-Series Trucks 22 04-25-2009 06:03 PM
91 Windshield Wiper no slow speed Hamberger 1987 - 1996 F150 & Larger F-Series Trucks 7 01-30-2006 09:31 AM
Wiper Problem$?? Read Thi$!! Rmcmorris 1997 - 2003 F150 5 08-03-2003 08:49 PM
Wiper Motor,Front, Park Switch Repair? aerocolorado Aerostar 6 03-11-2002 10:16 AM



All times are GMT -5. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup