Go Back   Ford Truck Enthusiasts Forums > Misc. > Electrical Systems/Wiring
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-08-2003, 12:40 PM
hl649 hl649 is offline
Junior User
 
Join Date: Jun 2002
Posts: 61
hl649 is starting off with a positive reputation.
O2 Sensor Heater Problem

I have a 1996 F150 with a 4.9 I6. It keeps throwing a code for the O2 sensor heaters. I have changed all 3 of the sensors out and reset the CEL but it keeps coming back. Does anyone have any ideas what may be causing this?

HL
Reply With Quote
  #2  
Old 05-09-2003, 09:57 AM
thelonerangerxlt's Avatar
thelonerangerxlt thelonerangerxlt is offline
Posting Guru
 
Join Date: Aug 2000
Posts: 1,984
thelonerangerxlt is starting off with a positive reputation.
O2 Sensor Heater Problem

HL, if you have the four wire sensors, one of the wires is for the heater ground circuit. On most Fords, it will terminate to a bolt somewhere on the rear of the engine. Maybe you have a bad ground where it terminates? I think the ground wire is yellow (maybe with a stripe), but I'm not absolutely sure.....
__________________
00 Explorer Sport 4x2, 4.0 ohv, 5R55E, 3.55 diff

78 Bronco Ranger XLT, 351M, 4-sp, Trailer Special
Reply With Quote
Old 05-09-2003, 09:57 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Misc. > Electrical Systems/Wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
O2 heater circuit code widebody95 Expedition & Navigator 6 05-29-2011 06:07 PM
O2 sensor heater circuit malfunction, 95 OHV 4.0 tahiti429 Ranger & B-Series 3 05-05-2011 06:32 PM
CEL Virgin until Today rkymtnrider 2004 - 2008 F150 2 01-07-2011 08:15 PM
OBD code P0141 jim milewski Ford Inline Six, 200, 250, 4.9L / 300 9 11-01-2009 09:16 AM
Update on EGR bypass hl649 Ford Inline Six, 200, 250, 4.9L / 300 15 09-24-2002 09:38 AM



All times are GMT -5. The time now is 01:16 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup