Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8
Sign in using an external account
Register Forgot Password?


6.2L V8 Discuss the 6.2L V8

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 06-26-2012, 09:39 AM
mitchg75 mitchg75 is offline
New User
 
Join Date: Jun 2012
Posts: 3
mitchg75 is starting off with a positive reputation.
2012 6.2 died at stoplight

Anyone experience a random shutdown while sitting at a stoplight? I have a 2012 Lariat 6.2 with 3k miles. I have nav/sync and all the other electronics and figured somethimg puked and caused the truck to die.

I put it back in park and restarted it without issues and so far so good, but wanted to know if this was a fluke or tell tell sogn of aomething
Reply With Quote
  #2 (permalink)  
Old 06-26-2012, 09:41 AM
mitchg75 mitchg75 is offline
New User
 
Join Date: Jun 2012
Posts: 3
mitchg75 is starting off with a positive reputation.
Quote:
Originally Posted by mitchg75 View Post
Anyone experience a random shutdown while sitting at a stoplight? I have a 2012 Lariat 6.2 with 3k miles. I have nav/sync and all the other electronics and figured somethimg puked and caused the truck to die.

I put it back in park and restarted it without issues and so far so good, but wanted to know if this was a fluke or tell tell sign of something worse
Damn smartphone decided to submit, i finished my question above...
Reply With Quote
  #3 (permalink)  
Old 06-26-2012, 03:10 PM
Byram's Avatar
Byram Byram is offline
Posting Guru
 
Join Date: Jul 2001
Location: Austin, TX USA
Posts: 1,126
Byram has a good reputation on FTE.Byram has a good reputation on FTE.
Seems like mine did that when I put it in reverse in a driveway once.. Just a fluke - it never happened again.....& I got about 41K.....
__________________
2013 F-350SC Lariat
6.7; 3.55 EL; 4x4; B&W Turnover; Ranch Hand; BFG M/T 285's; Oasis XD 4000 OBA

"Peace is that brief glorious moment in history when everybody stands around reloading".
Reply With Quote
  #4 (permalink)  
Old 06-28-2012, 08:35 AM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,341
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
These fly-by-wire-throttle vehicles are a little picky - could be the pedal sensor. There is a recalibration for it, somewhere. Unlike the days of yore, when you had an IAC (Idle Air control), now the computer sets the idle by directly playing with the throttle plate.

Check the computer for codes...
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #5 (permalink)  
Old 07-02-2012, 06:22 PM
wizardsr's Avatar
wizardsr wizardsr is offline
Elder User
 
Join Date: Nov 2004
Location: Minneapolis, MN
Posts: 595
wizardsr is gaining momentum as a positive member of FTE.wizardsr is gaining momentum as a positive member of FTE.
Definitely not a new problem, and certainly not limited to the 6.2. My 05 V10 did it several times when it was new and stiff, once when slowing for a red light, and twice when I put it in reverse to back in the driveway. All 3 times were before it had hardly any mileage, but once she got all loosened up she's been flawless (130k now).
__________________
Ford trucks + Blizzard plows = Happy business owner!

05 F350 pickup V10, 03 F350 flatbed V10, 03 F550 V10, 01 F250 5.4, 97 F150 4.6, 2011 Subaru Outback
Reply With Quote
  #6 (permalink)  
Old 07-02-2012, 08:30 PM
mitchg75 mitchg75 is offline
New User
 
Join Date: Jun 2012
Posts: 3
mitchg75 is starting off with a positive reputation.
Yep, I have since heard that some of the 5.0 F150s are also having similar issues. Apparently, once the truck is restarted the code is gone.

If that is the worst problem I have I will be happy...
Reply With Quote
Old 07-02-2012, 08:30 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 12:37 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup