Cam question for 79 400 - Ford Truck Enthusiasts Forums



Montana Chapter Join Chapter , Leader: Sailor_Roy

Cam question for 79 400

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-13-2012, 09:44 PM
79Montanalariat's Avatar
79Montanalariat 79Montanalariat is offline
Junior User
Thread Starter
 
Join Date: Apr 2012
Location: Red Lodge, MT
Posts: 64
79Montanalariat is starting off with a positive reputation.
Cam question for 79 400

Posted this in 335 forum, but I know a couple of you guys have the same kit so thought I'd post it here too.

So, I ordered the kit from Tmeyer inc. For my 79 400, and started assembly today. Went to install the Cam that came with the kit which is a Lunati Voodoo, and noticed it seems to be for a FE series motor. Part number is 62000, which is the part number listed on my invoice from Tmeyer, but it says VD-FE-250 and Ford 390-428. Is this the wrong cam for my motor, or am I just dumb?
Reply With Quote
  #2  
Old 06-13-2012, 11:37 PM
jredline1984's Avatar
jredline1984 jredline1984 is offline
Post Fiend
 
Join Date: Jun 2010
Location: Big Sky Country
Posts: 11,384
jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.
That would be the wrong cam for a 400. You need the 62500 which is the same spec cam for a 335 series engine.
Reply With Quote
  #3  
Old 06-14-2012, 07:30 AM
79Montanalariat's Avatar
79Montanalariat 79Montanalariat is offline
Junior User
Thread Starter
 
Join Date: Apr 2012
Location: Red Lodge, MT
Posts: 64
79Montanalariat is starting off with a positive reputation.
Thanks, that's what I thought. Always something to take the wind outta your sails.
Reply With Quote
  #4  
Old 06-14-2012, 08:35 AM
jredline1984's Avatar
jredline1984 jredline1984 is offline
Post Fiend
 
Join Date: Jun 2010
Location: Big Sky Country
Posts: 11,384
jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.jredline1984 has a spectacular reputation.
It never fails. If it makes you feel any better I thought I would have the front driveshaft back in my 79 last night and found out a u-joint clip had popped off. Always something lol.
Reply With Quote
  #5  
Old 07-05-2012, 08:19 PM
Aune163rd's Avatar
Aune163rd Aune163rd is offline
Postmaster
 
Join Date: Sep 2010
Location: Missoula, Montana
Posts: 4,397
Aune163rd has a very good reputation on FTE.Aune163rd has a very good reputation on FTE.Aune163rd has a very good reputation on FTE.
Same goes for me.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
6.6 Engine Parts Thunderhorn Performance & General Engine Building 6 02-14-2017 12:33 PM
Best torque cam for a 400? hail destroyer 1973 - 1979 F-100 & Larger F-Series Trucks 9 01-07-2017 10:47 AM
Turboed 400 79f1501ton 335 Series- 5.8/351M, 6.6/400, 351 Cleveland 2 10-25-2016 11:51 PM
Headers for a 400? peakster 1973 - 1979 F-100 & Larger F-Series Trucks 6 02-27-2016 11:26 AM
Engine build with tmeyer pistons arkredneck 335 Series- 5.8/351M, 6.6/400, 351 Cleveland 12 12-05-2015 06:40 AM


Go Back   Ford Truck Enthusiasts Forums > >

Tags
400, 79, engine, ford

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 02:37 AM.