Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 5.0L Coyote
Sign in using an external account
Register Forgot Password?


5.0L Coyote 5.0l Ford OHC Coyote engine for 2011+




 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 06-12-2012, 08:18 PM
Butl85 Butl85 is offline
Senior User
Garage is empty, add now
 
Join Date: May 2007
Posts: 173
Butl85 is starting off with a positive reputation.
Ping

Was wondering if anyone else experiences this. Under about 1/4 to half throttle(down just below the point of shifting up a gear) I hear a rattle/ping. Does not do it under higher RPMs when you are getting on it more. Also it is only for a second, its almost like the computer does not have time to adjust to throttle and pings for a second until the computer/tune/cam(whatever is causing it) has time to correct it.

I know the obvious answer is take it into the dealer because it has a warranty. But I leave in less than two weeks on a 3800 mile trip and do not want to put that in jeopardy. Just wanting to know if this is normal for all of these motors or is it something I need to get looked at.
__________________
1985 F-150 2wd shortbed single cab 300 auto
2011 F-150 Fx4 race red Supercrew 3.73 20"(Traded)
2013 F-350 Lariat 4x4 CCLB Tuxedo black
Reply With Quote
  #2 (permalink)  
Old 09-23-2012, 11:44 PM
jonbar87's Avatar
jonbar87 jonbar87 is offline
Senior User
Garage is empty, add now
 
Join Date: Aug 2010
Posts: 357
jonbar87 is starting off with a positive reputation.
5.0L? If so, I experienced bad ping pulling a 3500lb pontoon at about 3/4 throttle around 3 - 4k rpm. It was very bad.
__________________
2012 Ford F-150 SuperCrew, 4x4, XLT Tow/Convenience Pkg, 5.0L Coyote, 3.55 ELD, 6.5' Bed, Steel Gray Interior, Dark Blue Pearl Metallic Exterior, 20x9 MB Motoring Chaos 6 Wheels (+25mm Offset/6" Backspace), Adjustable 4" - 6" Skyjacker Lift (currently set at 4") with N8060 Nitrogen Shocks and LT315/60R20 (35x12.5R20) Toyo M/T Tires
Reply With Quote
Old 09-23-2012, 11:44 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 5.0L Coyote

Tags
flathead, ford, pinging, v8

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 05:33 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.



 
vbulletin Admin Backup