Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 05-25-2012, 06:24 PM
rockcrawler_101 rockcrawler_101 is offline
Senior User
 
Join Date: Apr 2009
Posts: 464
rockcrawler_101 is gaining momentum as a positive member of FTE.rockcrawler_101 is gaining momentum as a positive member of FTE.
cruise control not working

I have read some post on this but was unable to get mine working. I have an 01 with the 6 speed. I had just put in the speedwizard to change my speedo for my 37's. I ran the truck down the road with cruise on to set the box and it worked fine. Then i went back home put the speedwizard on some Velcro and attached under the steering column and zip tired the wires up and out of the way. Put the cover back on and now i got no cruise control. So i tested the horn after reading about the spring and my horn works fine every time and the lights light up on the steering wheel. Then i tried starting the truck with out pushing in the clutch and it wouldnt start. I have my trailer behind my truck and the trailer brakes are working fine so i assume its not the brakes sensor kicking in. Is there a double part to the clutch switch that might be bad where it kills my cruise but not the no start? Thanks
Reply With Quote
  #2 (permalink)  
Old 05-25-2012, 08:22 PM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 23,637
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
If the springs are broken inside the clutch position switch, then yes it can kill the cruise and still not start unless the clutch is pushed in. Pull the CPP off and take a look at the springs. That should tell you all you need to know.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 479,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers
Reply With Quote
  #3 (permalink)  
Old 05-26-2012, 12:32 AM
rockcrawler_101 rockcrawler_101 is offline
Senior User
 
Join Date: Apr 2009
Posts: 464
rockcrawler_101 is gaining momentum as a positive member of FTE.rockcrawler_101 is gaining momentum as a positive member of FTE.
i pulled it off and it looks ok. Here are two pics of it. Its got an electrical brass piece that seems like its not allowing the spring to go all the way forward. is this right
Click the image to open in full size.
Click the image to open in full size.
Reply With Quote
  #4 (permalink)  
Old 05-26-2012, 06:46 AM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 23,637
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
What does the other half of the sensor look like? The part with the springs in it?

Here's one of mine with bad springs.
Click the image to open in full size.
__________________
Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 479,000 & counting.
RHN Mods & Maintenance

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers
Reply With Quote
  #5 (permalink)  
Old 05-26-2012, 10:38 AM
rockcrawler_101 rockcrawler_101 is offline
Senior User
 
Join Date: Apr 2009
Posts: 464
rockcrawler_101 is gaining momentum as a positive member of FTE.rockcrawler_101 is gaining momentum as a positive member of FTE.
Both springs look good. I do get a compleat cercit between two of the connectors in the middle of the plug. Im assuming that this is not my problem but it is somewhere else.
Reply With Quote
Old 05-26-2012, 10:38 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
1996, 2009, 250, 64, 73, comtrol, control, cruise, diesel, f150, f350, ford, springs, truck, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup