Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (all engine sizes)
Sign in using an external account
Register Forgot Password?


EcoBoost (all engine sizes) 3.5L Twin Turbo EcoBoost V6, 2.7 Twin Turbo EcoBoost V6, 2.3l/2.0L I4 EcoBoost Engines

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-24-2012, 09:43 PM
F250GH F250GH is offline
Senior User
 
Join Date: Aug 2008
Posts: 339
F250GH is starting off with a positive reputation.
2012 EcoBoost Vibration Hesitation

Well, here is my first issue with the new truck. I don't know if this has been discussed before, but here goes.

While on the on ramp, I punched it to get up to speed around 65 mph. When it finally got up to 60-65, I felt a serious vibration and hesitation in acceleration. Backed off the accelerator, and then she quieted down.

Anyone else with this issue???
Reply With Quote
  #2  
Old 05-25-2012, 02:27 AM
EcoboostKev's Avatar
EcoboostKev EcoboostKev is offline
Senior User
 
Join Date: Oct 2011
Location: Meriden,Ct
Posts: 221
EcoboostKev has a good reputation on FTE.EcoboostKev has a good reputation on FTE.
Quote:
Originally Posted by F250GH View Post
Well, here is my first issue with the new truck. I don't know if this has been discussed before, but here goes.

While on the on ramp, I punched it to get up to speed around 65 mph. When it finally got up to 60-65, I felt a serious vibration and hesitation in acceleration. Backed off the accelerator, and then she quieted down.

Anyone else with this issue???
That was a problem I read about that they had with 2011 and earlier 2012 models. Trying to pass on the highway customers would put there foot into it and the truck would lose power and start shaking and vibrating. The check engine light would come on and throw a code for a misfire. Ford has a computer reflash to fix the problem supposedly. I have been lucky not have had the same issue especially since my truck is a 2011. I had the reflash done last month when it was in for service just to be safe.It is also suppose to help with a increase to your mpg which is the only complaint I have had with the truck. I would check with your dealer to see if it has been done to your truck.
Good luck, Kevin
__________________

2001 F350 Lariat Powerstroke
S&B Intake
MBRP 5" exhaust
Autometer Factory matched gauges
Reply With Quote
  #3  
Old 05-25-2012, 09:00 AM
PrinceValium's Avatar
PrinceValium PrinceValium is offline
Posting Guru
 
Join Date: Nov 2011
Location: Northern California
Posts: 2,305
PrinceValium has a great reputation on FTE.PrinceValium has a great reputation on FTE.PrinceValium has a great reputation on FTE.PrinceValium has a great reputation on FTE.PrinceValium has a great reputation on FTE.
Quote:
Originally Posted by EcoboostKev View Post
That was a problem I read about that they had with 2011 and earlier 2012 models. Trying to pass on the highway customers would put there foot into it and the truck would lose power and start shaking and vibrating. The check engine light would come on and throw a code for a misfire. Ford has a computer reflash to fix the problem supposedly. I have been lucky not have had the same issue especially since my truck is a 2011. I had the reflash done last month when it was in for service just to be safe.It is also suppose to help with a increase to your mpg which is the only complaint I have had with the truck. I would check with your dealer to see if it has been done to your truck.
Good luck, Kevin
So....has the reflash indeed helped your fuel mileage????
Reply With Quote
  #4  
Old 05-25-2012, 09:52 AM
al704 al704 is offline
New User
 
Join Date: Jan 2012
Posts: 3
al704 is starting off with a positive reputation.
I had the same loss of power and vibration several times during a trip from Pa. to Fl. and back. I had already had the TSB for hesitation preformed at 1500 miles. The Vibration and hesitation happened at 2500 miles, called the dealer from the road on the way back and scheduled the truck for service as soon as I returned home. Left cat was pluged, I told the service manager I thought it was odd that cat was plugged with 2500 miles on the truck and he said he thought it was a bit strange also. I feel something has to be going on with the engine to cause the cat to plug but what do I know. Truck has been running fine for the last 1000 miles, possibly it was just a defective cat.
Reply With Quote
  #5  
Old 05-25-2012, 10:16 AM
EcoboostKev's Avatar
EcoboostKev EcoboostKev is offline
Senior User
 
Join Date: Oct 2011
Location: Meriden,Ct
Posts: 221
EcoboostKev has a good reputation on FTE.EcoboostKev has a good reputation on FTE.
Quote:
Originally Posted by PrinceValium View Post
So....has the reflash indeed helped your fuel mileage????
Haven't really noticed any change. The truck isn't my daily driver and spends most of its time hooked to a trailer. Whether its my camper , dump trailer or my buddies bass boat. I have in the past averaged 15mpg around town and 18 on the highway. If you look at the Trip2 screen since day one i have averaged 14.4 mpg over 8000 miles but half of that was towing something..
__________________

2001 F350 Lariat Powerstroke
S&B Intake
MBRP 5" exhaust
Autometer Factory matched gauges
Reply With Quote
  #6  
Old 05-28-2012, 04:57 PM
Bat-Masterson's Avatar
Bat-Masterson Bat-Masterson is offline
Junior User
 
Join Date: May 2011
Posts: 67
Bat-Masterson is starting off with a positive reputation.
Yep
couple months ago went from FL to TN twice within a 3 week period and about 1 out of 3 times pulling onto the interstate did what the OP said.
Scares the heck out of you because the only reason I am flooring it is to merge into 75mph traffic.
Took it in mechanic hooked up computer and we took it for a drive did not do it alright cool.
Fast forward to today coming back from TN to FL truck running great, but then when I step on it to pass I can start to feel like I am going over rumble bumps, I am thinking OH OH, then about 10 min later pouring rain traffic heavier the crap, I go to pass the truck starts shaking and lose power engine light blinking get down to 30mph and start limping it down the side of the road, light turns off power comes back, Cool only 100 miles from home.
75 miles from home shaking again when I go to pass and this time my driving habits have change in the last 25 miles trying to stay in the slow lane at 60mph but my luck come up onto a old fart driving 50, could not pass him no power light is blinking.
light stops blinking but stays on I am thinking great now they can pull the code, for the next 75 miles I am the slowest driver out there truck getting get mileage but no power at all I step on it it picks up speed, but very slow, call a friend up ask him to meet me at the dealer to pick up the wife and I.
Locked the keys in the truck and there it sits til I call them in the am.

Funny thing I am sitting over by the repair not in a good mood waiting for our ride and I have every salesman asking if I am there to buy.
Reply With Quote
  #7  
Old 05-28-2012, 07:49 PM
EcoboostKev's Avatar
EcoboostKev EcoboostKev is offline
Senior User
 
Join Date: Oct 2011
Location: Meriden,Ct
Posts: 221
EcoboostKev has a good reputation on FTE.EcoboostKev has a good reputation on FTE.
Quote:
Originally Posted by Bat-Masterson View Post
Yep
couple months ago went from FL to TN twice within a 3 week period and about 1 out of 3 times pulling onto the interstate did what the OP said.
Scares the heck out of you because the only reason I am flooring it is to merge into 75mph traffic.
Took it in mechanic hooked up computer and we took it for a drive did not do it alright cool.
Fast forward to today coming back from TN to FL truck running great, but then when I step on it to pass I can start to feel like I am going over rumble bumps, I am thinking OH OH, then about 10 min later pouring rain traffic heavier the crap, I go to pass the truck starts shaking and lose power engine light blinking get down to 30mph and start limping it down the side of the road, light turns off power comes back, Cool only 100 miles from home.
75 miles from home shaking again when I go to pass and this time my driving habits have change in the last 25 miles trying to stay in the slow lane at 60mph but my luck come up onto a old fart driving 50, could not pass him no power light is blinking.
light stops blinking but stays on I am thinking great now they can pull the code, for the next 75 miles I am the slowest driver out there truck getting get mileage but no power at all I step on it it picks up speed, but very slow, call a friend up ask him to meet me at the dealer to pick up the wife and I.
Locked the keys in the truck and there it sits til I call them in the am.

Funny thing I am sitting over by the repair not in a good mood waiting for our ride and I have every salesman asking if I am there to buy.
Sorry to hear that. What year is your truck and how many miles are on it?? Make sure to let us know what the dealer comes up with!
__________________

2001 F350 Lariat Powerstroke
S&B Intake
MBRP 5" exhaust
Autometer Factory matched gauges
Reply With Quote
  #8  
Old 06-25-2012, 05:30 PM
Bat-Masterson's Avatar
Bat-Masterson Bat-Masterson is offline
Junior User
 
Join Date: May 2011
Posts: 67
Bat-Masterson is starting off with a positive reputation.
Quote:
Originally Posted by EcoboostKev View Post
Sorry to hear that. What year is your truck and how many miles are on it?? Make sure to let us know what the dealer comes up with!
They flashed it said it might not come back on, Ford knows and its moister in the intercooler causing it, they say it should only happen on long trips and more often if it is raining on long trips.
That is when mine misfires when on long trips pulling back onto the interstates stepping on the gas. Saw on the internet that they might have a fix by putting a plate in front or behind the intercooler(now I have no ideal what they mean)put a call in for my service guy to check it out hopefully I will find out in the am if there is a fix.

I have a FX4 extended 2011 12,000 miles over all average on the 12,000 is 16.9- Does it every time I have been on a long trip only last time did the light come on for misfire and those codes are related to the problem. been on 3 long trips with another one coming this friday and I know it will act up as it has every time.
Reply With Quote
  #9  
Old 07-09-2012, 03:13 PM
Bat-Masterson's Avatar
Bat-Masterson Bat-Masterson is offline
Junior User
 
Join Date: May 2011
Posts: 67
Bat-Masterson is starting off with a positive reputation.
Bring the truck in for the fix that came out on 6/4/2012 tomorrow
lets see if that works.
I have been dealing with a senior customer service lady at Ford headquarters
she said my dealer said they did the fix and I said thats funny since I had the flash done in May and the latest fix came out in June, she made a few calls and said that my dealer did not know they had another fix released.
So I get to bring it in again for another flash, deflector plate, and if the right code is there a new cat on the drivers side, but she said so far no one needed the cat.

This past weekend on a trip from Fl. to TN. and back it did it again at 175 miles into my 1300 mile round trip, then after that it ran smooth.
Reply With Quote
  #10  
Old 08-24-2012, 01:15 PM
Boston73 Boston73 is offline
New User
 
Join Date: Aug 2012
Posts: 9
Boston73 is starting off with a positive reputation.
We have a 2012 F-150 EcoBoost, that now has 20,000 miles on it. At about 3,000 miles we noticed a vibration and a hesitation. The vibration is so bad you get a back massage while traveling. We have had it to the shop countless times for them to tell us the truck is running properly. We had an engineer from Ford come out and he said that they are working on a fix for the problem and they're not sure when that will be. This truck is the biggest POS we have ever owned. We bought this for my husband to pull his work trailer with on the weekends and also for us to do our traveling in. The gas mileage is super low, about 17 Hwy and 13 city. We traded in a V-8 to save on gas money but it's just cost us more. The intercooler has been worked on and so has the waste gate, nothing worked. Not sure what else to do.
Reply With Quote
  #11  
Old 08-24-2012, 01:20 PM
powerstroke72's Avatar
powerstroke72 powerstroke72 is offline
Super Moderator
 
Join Date: Oct 2005
Location: SW Virginia
Posts: 23,385
powerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputation
Just a friendly reminder here folks but FTE Guidelines prohibit discussing legal actions. This includes talk of Lemon Laws, class action suits, etc.

From the FTE Guidelines:

8. Legal Actions.

You may not use this site to discuss or organize any legal action including, but not limited to, class-actions. FTE does not give legal advice or host legal discussion. If you have any legal questions or concerns, please consult your attorney.


Thanks.
__________________
John
2013 Jeep Wrangler Unlimited Rubicon 10th Anniversary Edition, Black / Black Leather
2013 Ford Taurus SHO, Tuxedo Black / Black Leather
2011 F-350 4x4 Lariat Ultimate, Oxford White / Pale Adobe 6.7L PSD 3.55 ELD / Gone but not forgotten.
Moderators, Guidelines, and How They are Enforced / FTE Forum Guidelines

RIP Steve (Bricks) Price........Godspeed my good friend. RIP Paul / Hdslider.....you are truly missed.
Reply With Quote
  #12  
Old 02-10-2013, 09:11 AM
2013sterlingFX4 2013sterlingFX4 is offline
New User
 
Join Date: Feb 2013
Posts: 1
2013sterlingFX4 is starting off with a positive reputation.
Possible resolution

I have had this problem occur twice already on my 2013 Ecoboost. The first time was with approximately 2100 miles on the truck. I pulled out to pass a semi on a two lane highway and about half the way through the pass it started to shake and lose power as described in other descriptions in this thread. Check engine light blinking away. I brought it to the dealer and they said they had never heard of the problem. It just happened again with 6500 miles in the truck. I returned to the dealer and they said there was a TSB on this now saying that the charge air cooler (inter cooler)needed to be replaced. They said the inter cooler was was working too well. Cooling the compressed air from the turbo so well that when the truck was cruising down the road it would condense the moisture in the air charge and when you needed the power it would suck in the pooled condensate. They have replaced the inter cooler and we will see if this will fix the problem for me.
Reply With Quote
  #13  
Old 02-10-2013, 03:57 PM
Charlie Bravo Charlie Bravo is offline
Elder User
 
Join Date: Oct 2007
Location: PA
Posts: 595
Charlie Bravo is a name known to allCharlie Bravo is a name known to allCharlie Bravo is a name known to allCharlie Bravo is a name known to allCharlie Bravo is a name known to allCharlie Bravo is a name known to all
What's your manufacture date? It's on the door sticker. CB
__________________
'13' F-150, CC, 157", EB, Silver, 4x4, XLT, 302A
Reply With Quote
Old 02-10-2013, 03:57 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trailer vibration at certain speeds. HELP! sawtooth Super Duty & Heavy Duty 23 05-31-2011 07:43 PM
Engine hesitation? BrandonT71 1999 - 2003 7.3L Power Stroke Diesel 10 10-27-2010 10:32 AM
2002 F150 Codes P0303, P0316, and P0171 turner2005 Modular V8 (4.6L, 5.4L) 8 06-18-2010 10:49 AM
Hesitation and vibration during acceleration poneypower Super Duty & Heavy Duty 11 05-09-2009 10:14 PM
Vibration at 60 mph - 97 expy ronbo125 Expedition & Navigator 6 11-10-2008 12:56 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (all engine sizes)

Tags
150, 2004, 2012, 35l, check, ecoboost, engine, flex, ford, gear, hesitation, light, problem, shaking, shudder, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup