Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 05-21-2012, 08:44 PM
BlackNM6.0 BlackNM6.0 is offline
Senior User
 
Join Date: Mar 2011
Posts: 128
BlackNM6.0 is starting off with a positive reputation.
'12 Remote Start problem

The remote start on my '12 Expy starts the engine fine but when I insert the key into the ignition the engine dies, whether it is a programmed MYKEY or not. This is not correct is it? Does a dealer service dept have to fix this?
__________________
Mike
2015 F-350 6.7L PSD Platinum FX4 SRW Ruby Red, LineX, Bak Roll-X, Pop&Lock
2012 Expedition Limited 4X4 SOLD
2005 F-250 CC FX4 Lariat, BPD EGR and oil coolers, Scangauge II, Sinister Coolant Filter, Digital HID headlights, Kenwood Excelon KDC-X395, DeeZee tailgate assist, Blue Fuel Spring, Door seal mod SOLD
Reply With Quote
  #2 (permalink)  
Old 05-21-2012, 08:56 PM
mtondreo mtondreo is offline
Senior User
 
Join Date: Jan 2005
Location: Pinellas Park, FL
Posts: 413
mtondreo is gaining momentum as a positive member of FTE.
This is being shared from another forum and I hope it helps. My dealer actually recommended and had installed on their lot an aftermarket (avital) remote start instead. the guy was able to program the remote start to my factory key also so there is no extra FOB. The range sucks on it (I originally had the two way one - but hated the huge FOB). Good luck

"I took my new 2011 to the dealer as this is definitely not the way a remote start should work. They said the same as others have posted on this site. Can't be changed...

Well it can. Doing so will bypass the MyKey Feature of the used key. So if you are concerned about it you can set the remote start key to a restricted key. This will leave the car in the restricted mode when it is started using the Remote.

Here is the way to change it: This was posted by another user (Mustang46) on another forum.

It is easily programmed to change this behavior. You can do it at home. You can change the run time to 15 minutes and turn off the horn chirps at start, if you want.

To change the stop engine "feature", you need to set option 7 in Bank 2...

[***************]http://techservices.codesystems.com/[/color]

This apparently is the supplier of the Ford remote start systems. Just create a Login and then click Ford at the top of the page. The PDF that you are looking for is titled
'PROGRAMMING - GEN2 BRONZE WITH OR WITHOUT "MYKEY"'. It details the programming process.

Interestingly, there is also a document titled 'NEW 2010 MODEL YEAR SECURITY ENHANCEMENTS FOR MYKE', which is a memo to dealers stating not to reprogram this for customers even if they complain about the issue in this thread...


It is easily programmed to change this behavior. You can do it at home. You can change the run time to 15 minutes and turn off the horn chirps at start, if you want.

To change the stop engine "feature", you need to set option 7 in Bank 2...

[***************]http://techservices.codesystems.com/[/color]

This apparently is the supplier of the Ford remote start systems. Just create a Login and then click Ford at the top of the page. The PDF that you are looking for is titled
'PROGRAMMING - GEN2 BRONZE WITH OR WITHOUT "MYKEY"'. It details the programming process.

Interestingly, there is also a document titled 'NEW 2010 MODEL YEAR SECURITY ENHANCEMENTS FOR MYKE', which is a memo to dealers stating not to reprogram this for customers even if they complain about the issue in this thread...

It only takes 4-5 minutes to do this.

The button you need to get into programming mode is located under your dash and is taped under there. Mine was close to the OBDC jack.
__________________
2013 F150 FX2 5.0 Screw, 401a, 3.55 ELD-that is all
2011 Expedition XLT 202package-superchips cortex
2006 Expedition EB 4x4 (you served us well)
previous 2003 F150 Supercrew (love the Expy, but still missed, if only you were 4x4)
1987 Ranger 4x4 (RIP)
Reply With Quote
  #3 (permalink)  
Old 05-21-2012, 09:16 PM
BlackNM6.0 BlackNM6.0 is offline
Senior User
 
Join Date: Mar 2011
Posts: 128
BlackNM6.0 is starting off with a positive reputation.
I saw that in a thread about '11s. Will this work for a '12 as well?
__________________
Mike
2015 F-350 6.7L PSD Platinum FX4 SRW Ruby Red, LineX, Bak Roll-X, Pop&Lock
2012 Expedition Limited 4X4 SOLD
2005 F-250 CC FX4 Lariat, BPD EGR and oil coolers, Scangauge II, Sinister Coolant Filter, Digital HID headlights, Kenwood Excelon KDC-X395, DeeZee tailgate assist, Blue Fuel Spring, Door seal mod SOLD
Reply With Quote
  #4 (permalink)  
Old 05-23-2012, 08:53 AM
BlackNM6.0 BlackNM6.0 is offline
Senior User
 
Join Date: Mar 2011
Posts: 128
BlackNM6.0 is starting off with a positive reputation.
I was out last night looking for the button and LED under the dash, which I couldn't find, and while kneeling next to it leaning inside I inadvertently pushed the start button, it was in my pocket, and it started with the door open. This isn't right either, is it? It shouldn't have started and the horn should have chirped a few times. I think they either wired it wrong or programmed it wrong. Looks like I'll be taking it to a dealer. Apparently the installer didn't run the test procedure that is in the installation instructions.
__________________
Mike
2015 F-350 6.7L PSD Platinum FX4 SRW Ruby Red, LineX, Bak Roll-X, Pop&Lock
2012 Expedition Limited 4X4 SOLD
2005 F-250 CC FX4 Lariat, BPD EGR and oil coolers, Scangauge II, Sinister Coolant Filter, Digital HID headlights, Kenwood Excelon KDC-X395, DeeZee tailgate assist, Blue Fuel Spring, Door seal mod SOLD
Reply With Quote
  #5 (permalink)  
Old 05-23-2012, 11:19 AM
function12's Avatar
function12 function12 is offline
Senior User
 
Join Date: Jan 2002
Location: houston
Posts: 496
function12 is starting off with a positive reputation.
My 11 make sure all doors are close, hood closed, it locks the doors, and then beep the horn before it starts.
I did have to go back to the dealer to tell them to disable the whole mykey bs. Now I can remote start the expey, put the key in, and drive off.
__________________
See ya,
Eric
Reply With Quote
  #6 (permalink)  
Old 05-23-2012, 11:29 AM
Johnny Law Johnny Law is offline
Junior User
 
Join Date: Aug 2011
Posts: 76
Johnny Law is starting off with a positive reputation.
It should work on the '12's. The system seems to be the same one. The hardest part of the whole thing is finding the button and LED under the dash. Mine was easy but some have them all covered in electrical tape. It's a shame what FORD has done with the remote start to preserve a system "MyKey" that IMO is not worth the electrons used to operate it.

Definitely take it in to fix. It should not start with the door open. They will need to uncover the LED and the button to re-program so they will do the "Dirty work".

Just my opinion.

Johnny
Reply With Quote
  #7 (permalink)  
Old 05-25-2012, 06:53 PM
BlackNM6.0 BlackNM6.0 is offline
Senior User
 
Join Date: Mar 2011
Posts: 128
BlackNM6.0 is starting off with a positive reputation.
Just got it back from the dealer and they insist that it should shut off when you insert the key in the ignition. The service manager insisted that this is to prevent you from turning the key to the start position with the engine running and possibly damaging the starter. You'd have to turn the key awfully far to do that so I don't buy it. The tech helping me went out to one of their Dodge trucks and it worked the way I expect it to.

They did discover the reason it started with the door open was because the interior lights were turned off. With the lights on, however, it won't start with the door open but will shut off as soon as you open the door which makes my original gripe moot because I can't even get in to put the key in. This also doesn't make sense to me. If I remote start my vehicle I expect to be able to get in, insert the key and drive off.

I did have a tech find the switch and LED for me so I can program it myself.

Am I crazy? Shouldn't the engine keep running unless you step on the brake first to prevent theft?

Does the MyKey feature play into the functionality? Neither of the keys are activated as MyKeys because if one of my kids is going to drive it my wife or I will be with them. (Although I might want to limit my wife's speed)
__________________
Mike
2015 F-350 6.7L PSD Platinum FX4 SRW Ruby Red, LineX, Bak Roll-X, Pop&Lock
2012 Expedition Limited 4X4 SOLD
2005 F-250 CC FX4 Lariat, BPD EGR and oil coolers, Scangauge II, Sinister Coolant Filter, Digital HID headlights, Kenwood Excelon KDC-X395, DeeZee tailgate assist, Blue Fuel Spring, Door seal mod SOLD
Reply With Quote
  #8 (permalink)  
Old 05-25-2012, 09:57 PM
mtondreo mtondreo is offline
Senior User
 
Join Date: Jan 2005
Location: Pinellas Park, FL
Posts: 413
mtondreo is gaining momentum as a positive member of FTE.
The aftermarket system they put in my vehicle has a circuit that prevents you from tunring the vehicle starter over when it is already running. I am not certain about the "my key" feature because I do not envisione using it. Although, they did not mention anything about it. I will tell you that Dodge has their stuff together when it comes to their remote start. I am using my Dad's 2011 1500 while he has my Expy down south - his remote start has incredible range and even turns on the cooled seats. Again - my Ford dealer discouraged me from using the factory remote start and had their subcontracted guy do the remote start and it is under the 5yr 75k factory warranty.
__________________
2013 F150 FX2 5.0 Screw, 401a, 3.55 ELD-that is all
2011 Expedition XLT 202package-superchips cortex
2006 Expedition EB 4x4 (you served us well)
previous 2003 F150 Supercrew (love the Expy, but still missed, if only you were 4x4)
1987 Ranger 4x4 (RIP)
Reply With Quote
  #9 (permalink)  
Old 05-26-2012, 10:37 AM
cdmm151 cdmm151 is offline
Senior User
 
Join Date: Jan 2011
Posts: 266
cdmm151 is starting off with a positive reputation.
I printed the instructions now I can't find the program override button. Can some one tell me where to find it? I find a plug next to the code reader port that has nothing plugged into it. Is that it but missing the button part?
Reply With Quote
  #10 (permalink)  
Old 05-26-2012, 11:32 AM
BlackNM6.0 BlackNM6.0 is offline
Senior User
 
Join Date: Mar 2011
Posts: 128
BlackNM6.0 is starting off with a positive reputation.
I had the service guys find mine. It's behind the plastic where the brake release lever is. Each installer is different tho. Good luck.
__________________
Mike
2015 F-350 6.7L PSD Platinum FX4 SRW Ruby Red, LineX, Bak Roll-X, Pop&Lock
2012 Expedition Limited 4X4 SOLD
2005 F-250 CC FX4 Lariat, BPD EGR and oil coolers, Scangauge II, Sinister Coolant Filter, Digital HID headlights, Kenwood Excelon KDC-X395, DeeZee tailgate assist, Blue Fuel Spring, Door seal mod SOLD
Reply With Quote
  #11 (permalink)  
Old 05-27-2012, 07:42 AM
cdmm151 cdmm151 is offline
Senior User
 
Join Date: Jan 2011
Posts: 266
cdmm151 is starting off with a positive reputation.
Does anybody have a picture?
Reply With Quote
  #12 (permalink)  
Old 12-31-2012, 04:46 PM
kalfieri33 kalfieri33 is offline
New User
 
Join Date: Dec 2012
Posts: 1
kalfieri33 is starting off with a positive reputation.
Location of remote programming button and LED on my 2012 expedition

I have pics to share but can't figure out how to post them here. Any suggestions?
Reply With Quote
  #13 (permalink)  
Old 12-31-2012, 05:07 PM
cdmm151 cdmm151 is offline
Senior User
 
Join Date: Jan 2011
Posts: 266
cdmm151 is starting off with a positive reputation.
I found it. It's behind the emergency brake release. It can be a little confusing but with a little persistence it can be achieved. Unlike the US government.
Reply With Quote
Old 12-31-2012, 05:07 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
06, 2009, button, cool, expeditions, f150, fords, lincoln, mode, navigator, problem, push, remote, signs, start, starter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 10:33 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup