Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford Inline Six, 200, 250, 4.9L / 300
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-09-2012, 12:36 AM
jem44357's Avatar
jem44357 jem44357 is offline
Senior User
 
Join Date: Nov 2007
Location: Whitmore lake Mi
Posts: 288
jem44357 is starting off with a positive reputation.
Thumbs up Drivin' my '93 again... It feels soooo good!

I put the '93 back on the road again after a long winter break. It's been a while since I fired it up so I had to charge the 12 yr old battery, I need to re-confirm that I think it was 2000 when I put it in. It was my first new vehicle. It has been a good friend! I have a '09 GMC with about 40 thou on it but I still enjoy my 140 some thou baby. It seems strange to me that I still get excited to drive it. It's almost like the first time I brought it home.

Jim
__________________
2-93 4.9LEFI 5spd 150's to be-nazTeeruck Chopped/lowered 93 Ford F150. 4w Wildwood disc breaks. Dual fuel C3H8/C8H18. Turbo. Dual exhaust. 5spd. Complete rollbar bucketseats w/5 point restraint. Shortbox on longbox frame with diamond plate cover w/wing. C8H18fuel cell in da box. Diamond plate box between box&cab to hold 100lb. C3H8 tank. Front fuel filler door for C3H8/rear C8H18. Nastruck tires and wheels*DEBUT2020DetroitAutorama*/92F1504wd/FFR MK3 Roadster 78 309i6 TCI AODE/Clifford intake Weber DCOE's 45mm 3x2/04 mustang/09GMC
Reply With Quote
  #2  
Old 05-09-2012, 10:15 AM
fordboy300 fordboy300 is offline
Elder User
 
Join Date: Dec 2010
Posts: 611
fordboy300 is starting off with a positive reputation.
Kudos to you buddy!! i have yet to really drive my 86 on the road after my rebuild still gotta work the kinks out but when i did take it for a test drive man i felt like a little kid.

congrats again buddy keep on truckin'
Reply With Quote
Old 05-09-2012, 10:15 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford Inline Six, 200, 250, 4.9L / 300

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 02:37 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup