Metal Shavings - Ford Truck Enthusiasts Forums



6.7L Power Stroke Diesel 2011-current Ford Powerstroke 6.7 L turbo diesel engine

Metal Shavings

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-20-2012, 04:25 PM
myred1 myred1 is offline
Junior User
Thread Starter
 
Join Date: Mar 2011
Posts: 51
myred1 is starting off with a positive reputation.
Metal Shavings

Those of you that have changed and inspected your fuel filters, did you find metal shavings? After reading some other forums besides this one it seems to happening to at least a few trucks. Just wondering how common this really is and if it's a precursor to the hpfp failure. Mine have not been changed yet but will be soon. I think Epic found nothing in his but how about others. Is Epics truck a 2011 job 1 truck? My truck is 05/10 build date with no problems yet.
Reply With Quote
  #2  
Old 04-20-2012, 05:02 PM
railrode1's Avatar
railrode1 railrode1 is offline
Junior User
 
Join Date: Jul 2007
Location: Moncks Corner
Posts: 73
railrode1 is starting off with a positive reputation.
I found them in my filter @11,000 miles. 5/11 build and using the additive from ford since 3,000 miles. Mine were small, I had to have good light to see them. Smaller than glitter.
Reply With Quote
  #3  
Old 04-20-2012, 07:06 PM
EpicCowlick's Avatar
EpicCowlick EpicCowlick is online now
Postmaster
 
Join Date: Apr 2004
Location: North of Salt Lake City
Posts: 3,692
EpicCowlick has much to be proud ofEpicCowlick has much to be proud ofEpicCowlick has much to be proud ofEpicCowlick has much to be proud ofEpicCowlick has much to be proud ofEpicCowlick has much to be proud ofEpicCowlick has much to be proud ofEpicCowlick has much to be proud ofEpicCowlick has much to be proud ofEpicCowlick has much to be proud of
Mine is a job 1 truck made 5/2010. It's almost two years old and brings a smile to my face every time I get in it.
Reply With Quote
  #4  
Old 04-20-2012, 07:38 PM
kper05's Avatar
kper05 kper05 is offline
Post Fiend
 
Join Date: Jan 2010
Location: AL
Posts: 5,335
kper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant future
5/20/2010 build here. 30,400 miles.
Nothing concerning with my previous two filter sets.
Currently on the third set of filters and I'll see what those look like later this year.
Reply With Quote
  #5  
Old 04-20-2012, 08:40 PM
machine62's Avatar
machine62 machine62 is offline
Senior User
 
Join Date: Sep 2010
Location: WI
Posts: 161
machine62 is starting off with a positive reputation.
My last filter change I did see some in the bowl. I saved the filter planning to cut it open for further inspection but haven't got around to it yet. I believe Darren was one person that had metal in there as well. 30k on mine and runs perfect
Reply With Quote
  #6  
Old 04-20-2012, 09:36 PM
doublenot7 doublenot7 is offline
Senior User
 
Join Date: Oct 2011
Location: Gulf Coast, Texas
Posts: 386
doublenot7 is gaining momentum as a positive member of FTE.doublenot7 is gaining momentum as a positive member of FTE.
I'm getting ready to change my filters also in a few days. The saw is waiting...
Reply With Quote
  #7  
Old 04-20-2012, 09:50 PM
myred1 myred1 is offline
Junior User
Thread Starter
 
Join Date: Mar 2011
Posts: 51
myred1 is starting off with a positive reputation.
Quote:
Originally Posted by doublenot7 View Post
I'm getting ready to change my filters also in a few days. The saw is waiting...
Post back what you find, or hopefully don't find.
Reply With Quote
  #8  
Old 04-23-2012, 11:52 AM
darren32's Avatar
darren32 darren32 is offline
Post Fiend
 
Join Date: Apr 2011
Location: Edmonton Alberta
Posts: 6,492
darren32 has a superb reputationdarren32 has a superb reputationdarren32 has a superb reputationdarren32 has a superb reputationdarren32 has a superb reputationdarren32 has a superb reputationdarren32 has a superb reputationdarren32 has a superb reputationdarren32 has a superb reputationdarren32 has a superb reputationdarren32 has a superb reputation
Here is the link to what I found.
7,000 kM since then and still pounding on it with no issues.
And still doing mods

Will take a look in there is another 3,000 and see.

Thanks

http://www.ford-trucks.com/forums/11...s-request.html
Reply With Quote
  #9  
Old 04-23-2012, 06:22 PM
Cold One Cold One is offline
Senior User
 
Join Date: Nov 2011
Posts: 226
Cold One is gaining momentum as a positive member of FTE.
Mine were clean. Changed at 10000 will be changing again next month 17000 on truck now. Built 1/11
Reply With Quote
  #10  
Old 04-23-2012, 06:51 PM
buckmasters's Avatar
buckmasters buckmasters is offline
Senior User
 
Join Date: Apr 2011
Location: Sugar Land, TX
Posts: 156
buckmasters is starting off with a positive reputation.
I just changed my filters for the first time this weekend. A little bit of dirt etc. in there, but no metal that I caould detect.
Reply With Quote
  #11  
Old 04-24-2012, 11:05 AM
Fulltimer50's Avatar
Fulltimer50 Fulltimer50 is offline
Senior User
 
Join Date: Jun 2011
Location: Needles CA KOA
Posts: 151
Fulltimer50 is starting off with a positive reputation.
Metal in the filters doesnt mean a thing except that the filter is doing its job. I wonder how many pumps the fuel goes through before it gets to our tanks.
Reply With Quote
  #12  
Old 05-09-2012, 09:24 PM
myred1 myred1 is offline
Junior User
Thread Starter
 
Join Date: Mar 2011
Posts: 51
myred1 is starting off with a positive reputation.
Had my filters changed today at 10k and they were clean.
Reply With Quote
  #13  
Old 05-09-2012, 10:00 PM
dschuffert's Avatar
dschuffert dschuffert is offline
Posting Guru
 
Join Date: May 2005
Location: Illinois
Posts: 1,082
dschuffert is gaining momentum as a positive member of FTE.dschuffert is gaining momentum as a positive member of FTE.
I did my first filter change last weekend at 22,600 miles. No metal found.
Reply With Quote
  #14  
Old 05-10-2012, 06:30 AM
ruschejj's Avatar
ruschejj ruschejj is offline
Post Fiend
 
Join Date: Jan 2009
Location: Greenwood, SC
Posts: 6,309
ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.
My last fuel filter change was at 92,000 I think and no shavings or filings. Filters had 15,000 miles on them. They were clean, just a little stained brown/grey.
Reply With Quote
  #15  
Old 05-10-2012, 08:18 AM
scottjima scottjima is offline
Junior User
 
Join Date: Sep 2006
Posts: 66
scottjima is starting off with a positive reputation.
I had some small metal shavings that looked almost identical the one of the threads here. I did take it in to the dealer and Ford directed the dealer to do nothing. I found out later that this dealer has seen a few others and they believe it is likely trash from filling up.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Metal Shavings in Fuel Filter? Dustball8504 6.0L Power Stroke Diesel 17 09-02-2015 06:58 AM
shaving front bumper AcesHigh 1948 - 1956 F1, F100 & Larger F-Series Trucks 21 08-14-2015 10:55 AM
Metal shavings in IPR valve FiznUKa 1999 - 2003 7.3L Power Stroke Diesel 25 06-08-2014 08:27 PM
Camshaft bearing replacement tuckerjw 335 Series- 5.8/351M, 6.6/400, 351 Cleveland 7 02-17-2008 10:30 AM
Metal on my dipstick........... powerstroked162 1994.5 - 1997 7.3L Power Stroke Diesel 28 10-19-2007 03:06 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
351, 46, 73, 97, aluminum, cleveland, diesel, f250, filter, ford, fuel, metal, oil, powerstroke, shavings

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 07:11 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.