Lag shifting into drive f250 5.4 - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Log In 


Lag shifting into drive f250 5.4

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-11-2012, 08:26 PM
Hostilact89's Avatar
Hostilact89 Hostilact89 is offline
New User
 
Join Date: Apr 2012
Posts: 10
Hostilact89 is starting off with a positive reputation.
Lag shifting into drive f250 5.4

I seem to be lagging on the shift going from park-drive, rev-drive, neutral-drive. there will be a 2-3sec delay then a slight jerk forward nothing like hard jerk just the truck moves forward without tire movment...... Any ideas?
Reply With Quote
  #2  
Old 04-12-2012, 06:21 AM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 11,797
projectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant future
Check the transmission fluid level.
__________________
2001 F250 SD V10 4x4 2007 Mariner 3L 4WD 2000 Contour 2.5L 1995 Mustang GT Auto
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
“It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #3  
Old 04-12-2012, 07:26 AM
critterf1's Avatar
critterf1 critterf1 is offline
Posting Guru
 
Join Date: Feb 2010
Location: Newport, N.C.
Posts: 2,056
critterf1 has a good reputation on FTE.critterf1 has a good reputation on FTE.critterf1 has a good reputation on FTE.
Could be low.
__________________
Speed is a question of money. How fast "CAN" you go?
Reply With Quote
  #4  
Old 04-12-2012, 11:42 AM
Hostilact89's Avatar
Hostilact89 Hostilact89 is offline
New User
 
Join Date: Apr 2012
Posts: 10
Hostilact89 is starting off with a positive reputation.
All fuilds were changed and topped off last week. just double checked and trans fuild is full
Reply With Quote
  #5  
Old 04-12-2012, 04:49 PM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 11,797
projectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant future
Provide more details.

How long has it been happening?
Was it the same before as after the fluid service?
What fluid was used?
Was the transmission filter also changed?
Was the fluid level checked in accordance with the manual?
Are there ANY other transmission-related anomalies?
How many miles on transmission?
Any prior service history on the transmission?
Recent service on the vehicle?
Which transmission?
__________________
2001 F250 SD V10 4x4 2007 Mariner 3L 4WD 2000 Contour 2.5L 1995 Mustang GT Auto
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
“It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #6  
Old 04-12-2012, 08:49 PM
Hostilact89's Avatar
Hostilact89 Hostilact89 is offline
New User
 
Join Date: Apr 2012
Posts: 10
Hostilact89 is starting off with a positive reputation.
-It started about 3 months ago, I thought it was the fluid so i had it changed.
-It is the same as before i changed the fluid
-Not sure what fluid was used, the shop that did repairs on my truck did it when i brought it in for a follow up
-I dont think the filter was changed with the fluid
-Yes it was done by the book
-No other trans issues that i have noticed
-It is the original trans truck has 101,800 miles on it
-No prior service history on it other than the routine check ups
-Recent service, Cleaned the air filter, oil change, oil filter change, all fuilds topped off.
-Not sure which trans it has, as far as I know it is the stock one that came with the modle. 2003 F250 5.4L Fx4 XLT Tow Package

Sorry I dont have all the information you mentioned, a little new to this whole trouble shooting thing.....on ground vehicles at least
Reply With Quote
  #7  
Old 04-12-2012, 09:32 PM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 11,797
projectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant future
Once it does engage, are there any other transmission or driveability concerns during normal driving?

Any delay when shifting into reverse?

Directly to either first or 2nd?
__________________
2001 F250 SD V10 4x4 2007 Mariner 3L 4WD 2000 Contour 2.5L 1995 Mustang GT Auto
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
“It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #8  
Old 04-12-2012, 11:40 PM
Hostilact89's Avatar
Hostilact89 Hostilact89 is offline
New User
 
Join Date: Apr 2012
Posts: 10
Hostilact89 is starting off with a positive reputation.
No other delays that I can tell, if so they are so minor that I cant notice them. It only seems to be going from rev/neutral/park into drive. 1st-drive is fine, and 2nd-drive is fine.
Reply With Quote
  #9  
Old 04-13-2012, 07:27 AM
Mark Kovalsky's Avatar
Mark Kovalsky Mark Kovalsky is offline
Post Fiend
 
Join Date: Aug 1999
Location: SE Florida
Posts: 14,496
Mark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputation
How about neutral-2 and neutral-1?
__________________
Mark
Former Ford Automatic Transmission Engineer 1988 - 2007

Nobody has made MERCON since 2006. MERCON V replaced MERCON. Get over it.
Reply With Quote
  #10  
Old 04-13-2012, 07:29 AM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 11,797
projectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant future
It *might* any of several things including a restricted or leaky filter, a weak pump, valve body components sticking or leaking, or an internal clutch or accumulator problem.

I've sent a message to someone with far more expertise that I have to take a look at your symptoms. Hopefully, Mark will be along in due time and will be able to comment with more depth. Having a transmission thread in an engine forum isn't a good way to attract the right expertise.

edit: Speaking of...
__________________
2001 F250 SD V10 4x4 2007 Mariner 3L 4WD 2000 Contour 2.5L 1995 Mustang GT Auto
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
“It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #11  
Old 04-13-2012, 12:46 PM
Hostilact89's Avatar
Hostilact89 Hostilact89 is offline
New User
 
Join Date: Apr 2012
Posts: 10
Hostilact89 is starting off with a positive reputation.
Well i just checked and It seems to be fine neutral-2 but neutral-1 it does do it.
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 Ford Expedition EL Powerstoke73 2007 - 2014 Expedition & Navigator 3 04-10-2016 06:42 PM
2002 Sport Trac Trasmission question. Veroldendir Explorer, Sport Trac, Mountaineer & Aviator 3 12-13-2015 02:07 PM
Truck shakes or jerks forward on start up firerider8 1999 to 2016 Super Duty 5 04-29-2015 10:55 AM
2001 F350 trans Jim Dan 1999 to 2016 Super Duty 4 03-14-2015 10:07 PM
Couple transmission questions. sudsmcduff 1999 - 2003 7.3L Power Stroke Diesel 5 09-26-2014 07:29 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Tags
2003, 250, 350, 54, chevy, delay, delays, diesel, drive, ford, lag, park, ranger, shift, shifting, suppose, tranny

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 09:27 AM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordฎ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup