Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-07-2012, 03:21 PM
Daniel L.'s Avatar
Daniel L. Daniel L. is offline
New User
 
Join Date: May 2011
Posts: 16
Daniel L. is starting off with a positive reputation.
'05 6.0 wont start at running temp?

Hey guys. I've been on here a few times in the past thanks to my 6.0 f250. LOL. You guys have been right on with my past problems so here's one more with probably more to come as long as I own this heap! My truck will only start when the motor is cold. It cranks right up with no problems when cold. But once its warmed up it will not crank until its cold again. It's not running hot nor us a service engine light on. It runs fine once cranked. I've got it to crank a couple times before its cooled all the way off but it takes ten or more straight seconds of holding the key turned and pumping the gas before it will start. I've in the last 6 months replaced the ficm and high pressure oil pump. Could it be one of those? I am a broke deisel idiot so any help is great!
Reply With Quote
  #2  
Old 04-07-2012, 03:31 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 16,197
BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future
Your sysmtoms point to a HPO Leak

Hard crank when hot usually means Standpipes or dummey plugs leaking

Now Did you install a New STC Fitting on the back of the HPOP when you changed it???????????
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
  #3  
Old 04-07-2012, 03:36 PM
Daniel L.'s Avatar
Daniel L. Daniel L. is offline
New User
 
Join Date: May 2011
Posts: 16
Daniel L. is starting off with a positive reputation.
Quote:
Originally Posted by BLADE35 View Post
Your sysmtoms point to a HPO Leak

Hard crank when hot usually means Standpipes or dummey plugs leaking

Now Did you install a New STC Fitting on the back of the HPOP when you changed it???????????
I believe so,Blades. That was the quick connect fitting,right? I had a mechanic fix it but he showed me that it was leaking from the quick connect fitting and I bought a kit that fixed it. I didn't replace the oil pump,though. I guess he just did a rebuild on it? The kit was around $100 and mentioned the stc fitting if I remember correctly. Sorry for my ignorance..
Reply With Quote
  #4  
Old 04-07-2012, 03:47 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 16,197
BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future
To confirm a BAD HPO system you will have to monitor ICP and IPR%

any gauges???

Anycodes?? oreilys or autozone will scan for free
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
  #5  
Old 04-07-2012, 06:30 PM
npccpartsman's Avatar
npccpartsman npccpartsman is offline
Post Fiend
 
Join Date: Dec 2003
Location: Ft. Smith, Ark.
Posts: 13,577
npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.
Quote:
Originally Posted by BLADE35 View Post
To confirm a BAD HPO system you will have to monitor ICP and IPR%

any gauges???

Anycodes?? oreilys or autozone will scan for free
Agreed, and you can have codes without a CEL.
__________________
FederalOwnershipRespectfullyDeclined

Rest in peace Mojo. My friend and faithful companion you shall ever be.

Tim
Reply With Quote
  #6  
Old 04-07-2012, 07:03 PM
69cj 69cj is offline
Post Fiend
 
Join Date: Jul 2005
Posts: 9,557
69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of
Next time it won't start hot, try unplugging the icp connector. Just a test to see if the sensor could be messing up when warm.
__________________
2015 Platinum F-350 loaded with White metallic ext. and Pecan int.
2005 F-250 Lariet-SOLD
"69 Mustang, Mach 1, 428 CJ, Ram Air, Stock
2007 FHLP H.D. Road King
2007 Thor Jazz 5er, 11k dry weight, 31'
173rd Abn. RVN.
Reply With Quote
  #7  
Old 04-07-2012, 10:05 PM
bismic's Avatar
bismic bismic is online now
Post Fiend
 
Join Date: Nov 2003
Posts: 14,463
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
A "Dummy Plug" leak is likely unless you had them replaced with the previous work (also Ford came out w/ updated standpipes as well as updated dummy plugs).

I agree w/ Benny - a scantool would be quite useful (and the scangaugeII is around $150).
__________________
Mark
06 F250 CC SB FX4 Lariat;ARP studs;OEM gaskets;Banks exhaust;DynaTrac Ball joints;Coolant filter;High-Idle mod;RACCCV6000;JimmiJammers;Ravelco;SynchroMax xfer case;Fumoto valve;Harpooned;CPOhighwayProducts toolbox;tracrac;Fox Weatherboots;Wet Okole Seat Covers;BriteBox;Re-flashed;Quadzilla Recon XZT Fuel Press;Blue FPR spring;DashDAQ;PHP FICM;RiffRaff boots;DCPower270AXP;PowerInverter;Rancho7000's;BPD EGR cooler;One-piece HPOP fitting;D-plugs&standpipes;BPD BilletWaterPump;SCT w/ Matts SRL+;ELC Ultra;DuraTracs
Reply With Quote
  #8  
Old 04-13-2012, 10:58 AM
Daniel L.'s Avatar
Daniel L. Daniel L. is offline
New User
 
Join Date: May 2011
Posts: 16
Daniel L. is starting off with a positive reputation.
Quote:
Originally Posted by bismic View Post
A "Dummy Plug" leak is likely unless you had them replaced with the previous work (also Ford came out w/ updated standpipes as well as updated dummy plugs).

I agree w/ Benny - a scantool would be quite useful (and the scangaugeII is around $150).
Thanks for the info. I've been super busy at work and driving my old faithful work van and I'm just now seeing this. I've also noticed the smell of fuel inside the cab while its running. Don't know if that could mean anything bit it just started with this problem I'm having. Could that mean something is wrong with the injectors? Idk,but its a shame I'm having all these problems because it really is a nice looking truck. I think this needs to be my last fix before considering getting rid of this truck! J hate to have to but ons construction worker on a low bugdet and its killing me with all the expenses! I barely had a Christmas last year for my wife and new born because,of course, I was spending $2,000 on this truck! I'm really torn on what to do...
Reply With Quote
  #9  
Old 04-13-2012, 10:59 AM
Daniel L.'s Avatar
Daniel L. Daniel L. is offline
New User
 
Join Date: May 2011
Posts: 16
Daniel L. is starting off with a positive reputation.
Quote:
Originally Posted by 69cj View Post
Next time it won't start hot, try unplugging the icp connector. Just a test to see if the sensor could be messing up when warm.
What's the icp?
Reply With Quote
  #10  
Old 04-13-2012, 11:18 AM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 16,197
BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future
your ICP sensor is in the passenger side valve cover the sensor poking out right behind the alternator kinda when it wont start unplug it and try again Like CJ says if you unplug and it does start the ICP is Bad and if it still wont start ICP not the problem and its going to be DEEPER


I am thinking with you symptoms the ICP is GOOD and Dummey pluga are gone out but def try the unplug thing with the ICP

gauges would point in right direction

Can you do the work I mean you work construction so you are mechanicaly inclined I shure we can get you threw it

Now with that said being 05 to get on top of it and resolve the hot start issue that they have you need top repklace STC and Dummey Plugs and standpipes. Dont get me wrong Im not saying you need all that right now but sooner or later it will if you havent updated them B4
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
  #11  
Old 04-13-2012, 11:26 AM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 16,197
BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future
look right here this is a commonm spot for a fuel leak since you smell diesel fuel in cab


Click the image to open in full size.
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
Old 04-13-2012, 11:26 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
6.0 Hard start hot NOT HPOP w69kirkbride 6.0L Power Stroke Diesel 56 06-09-2014 03:59 PM
7.3 Won't Start When Cold? RedDevil460 1999 - 2003 7.3L Power Stroke Diesel 69 03-23-2014 12:39 AM
Engine Stalling on Cold Morning-need help Jayybird 6.0L Power Stroke Diesel 14 01-14-2010 11:19 AM
Any thoughts about these symptoms? bswanzek 6.0L Power Stroke Diesel 2 07-01-2007 08:54 AM
Seems to only want to start 2nd try. canadaler Aerostar 22 03-28-2005 07:05 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Tags
06, 250, 60, diesel, f250, filter, ford, fuel, hot, icp, leak, sensor, start, truck, unplug, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 12:18 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup