Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 03-13-2012, 11:37 PM
SLUF681's Avatar
SLUF681 SLUF681 is offline
Senior User
 
Join Date: Dec 2010
Location: Knoxville, TN
Posts: 350
SLUF681 is gaining momentum as a positive member of FTE.SLUF681 is gaining momentum as a positive member of FTE.
Question Intermittent starting problem.

My cousin called me today with a problem. I'll give as such vehicle info as possible.
2001 F250, 7.3L, Auto, 2WD, Ext. cab, Lariat, approx. 115k. To my knowledge (and his) there is no tuner/chip on the truck, although I have seen a very small puff of black smoke when it downshifts.

He went out to start it to go to work and it wouldn't start. The starter turns he engine over fine, the tach is moving, but he said he couldn't see white smoke. While cracking, it sounds as if a relay is clicking furiously under the dash. After trying to start it several times, the clicking stopped and the truck started fine. It may not do it for several days, but seems to happen every couple of days. Any ideas?
__________________
Rodney - J&R Lawnscapes, Inc.
2000 F350 CC DRW 4WD 7.3 Custom DP Tuner EconoTow PCM Flash, 9ft. Flatbed, AIH Delete, GPR LED, Ramsey REP6000 Winch, No More Money!
Reply With Quote
  #2 (permalink)  
Old 03-14-2012, 01:00 PM
01PS 01PS is offline
Elder User
 
Join Date: Jun 2007
Location: Sandia Park, NM
Posts: 704
01PS is starting off with a positive reputation.
Sounds like what mine sounded like when my batteries went south. What was the tach reading when this happens? Have him clean his batt terminals and check connections.
__________________
Mike

01 F250 7.3L 4X4 Lariat EC SB
4" Turbo back - Trans/Pyro/Boost/Fuel Pressure - HD4R100 - 6.0L Trans Cooler - DP Tuner - No EBPV - Cold AC - Foil delete - AIH delete - Bellowed Up-Pipes - CCV - S&B Intake - Billet Plenums - Boots - OCR - FRX - HPX - AutoE
Reply With Quote
  #3 (permalink)  
Old 03-14-2012, 01:34 PM
SLUF681's Avatar
SLUF681 SLUF681 is offline
Senior User
 
Join Date: Dec 2010
Location: Knoxville, TN
Posts: 350
SLUF681 is gaining momentum as a positive member of FTE.SLUF681 is gaining momentum as a positive member of FTE.
He said the tach was moving. To what rpm I don't know. He said it was cranking strongly, though he did say his batteries were super corroded. I tried to get him to take 5 minutes to clean them and put some no-a-lox (sp?) on them.
__________________
Rodney - J&R Lawnscapes, Inc.
2000 F350 CC DRW 4WD 7.3 Custom DP Tuner EconoTow PCM Flash, 9ft. Flatbed, AIH Delete, GPR LED, Ramsey REP6000 Winch, No More Money!
Reply With Quote
  #4 (permalink)  
Old 03-14-2012, 01:40 PM
PaysonPSD's Avatar
PaysonPSD PaysonPSD is offline
Support FTE
 
Join Date: Nov 2007
Location: Payson, AZ
Posts: 9,549
PaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputation
Sounds to me like it starts after the GPR releases. That is probably when the required 10.5 volts to start is available.
It is most likely dropping below that voltage while GPR is operated.
Reply With Quote
  #5 (permalink)  
Old 03-14-2012, 01:48 PM
SLUF681's Avatar
SLUF681 SLUF681 is offline
Senior User
 
Join Date: Dec 2010
Location: Knoxville, TN
Posts: 350
SLUF681 is gaining momentum as a positive member of FTE.SLUF681 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by PaysonPSD View Post
Sounds to me like it starts after the GPR releases. That is probably when the required 10.5 volts to start is available.
It is most likely dropping below that voltage while GPR is operated.
Ooh, good point. I hadn't thought about that. That is a VERY good possibility.
__________________
Rodney - J&R Lawnscapes, Inc.
2000 F350 CC DRW 4WD 7.3 Custom DP Tuner EconoTow PCM Flash, 9ft. Flatbed, AIH Delete, GPR LED, Ramsey REP6000 Winch, No More Money!
Reply With Quote
  #6 (permalink)  
Old 03-14-2012, 02:05 PM
PaysonPSD's Avatar
PaysonPSD PaysonPSD is offline
Support FTE
 
Join Date: Nov 2007
Location: Payson, AZ
Posts: 9,549
PaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputation
Quote:
Originally Posted by SLUF681 View Post
Ooh, good point. I hadn't thought about that. That is a VERY good possibility.
I was on the phone with a member who had a no start problem. Under 10 volts while cranking.
Had him lift one of the control leads off the GPR so it wouldn't operate. Truck started right up.
Reply With Quote
  #7 (permalink)  
Old 03-14-2012, 02:38 PM
SLUF681's Avatar
SLUF681 SLUF681 is offline
Senior User
 
Join Date: Dec 2010
Location: Knoxville, TN
Posts: 350
SLUF681 is gaining momentum as a positive member of FTE.SLUF681 is gaining momentum as a positive member of FTE.
Battery terminals are clean now. I guess we'll see how it goes.
__________________
Rodney - J&R Lawnscapes, Inc.
2000 F350 CC DRW 4WD 7.3 Custom DP Tuner EconoTow PCM Flash, 9ft. Flatbed, AIH Delete, GPR LED, Ramsey REP6000 Winch, No More Money!
Reply With Quote
  #8 (permalink)  
Old 03-14-2012, 02:48 PM
PaysonPSD's Avatar
PaysonPSD PaysonPSD is offline
Support FTE
 
Join Date: Nov 2007
Location: Payson, AZ
Posts: 9,549
PaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputationPaysonPSD has a superb reputation
Quote:
Originally Posted by SLUF681 View Post
Battery terminals are clean now. I guess we'll see how it goes.
Have him check for 10.5 volts when he first starts cranking.
Reply With Quote
Old 03-14-2012, 02:48 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
03, 150, 1996, 2003, 400m, 54l, diesel, escape, f150, f350, ford, intermitent, intermittent, intermittently, problems, starting, starts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 05:17 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup