Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-02-2012, 04:36 PM
spartan29307 spartan29307 is offline
New User
 
Join Date: Feb 2012
Posts: 1
spartan29307 is starting off with a positive reputation.
95 f350 wont pull fault codes

I can't seem to pull fault codes even though it says there are 124 of them.
Throttle position sensor registers 68.6% at any engine speed. I have replaced MAP sensor, cam position sensor and speed sensor and still get CEL, along with very harsh up and down shifts. When CEL light off the vehicle surges and will quit running at low speeds, at higher speeds it will stumble until CEL comes on and will run fine except the shifting problem. also coolant temp registered 276 deg. but the engine was only running for 2-3 minutes at that time.
If anyone has any ideas what is the cause of this before I buy any more sensors I would appreciate it.
Reply With Quote
  #2  
Old 03-02-2012, 05:53 PM
427 fordman's Avatar
427 fordman 427 fordman is offline
Post Fiend
 
Join Date: Feb 2009
Location: Plankinton, SD
Posts: 8,976
427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.
Your pcm may need to be flashed (updated) to pull the codes from the obdII port, otherwise you may need to get them from under the hood (obdI) I think. I'm not much more help than that, if that is any at all.

Welcome to fte, and bump up for more help if nothing else.
__________________
Darin 99 ranger 76F250 66 fairlane
"TheBeast"1997F2504x4dually4.10's,160k,140VIDM,HPX ,4-5"dp, S366 turbo w/wicked wheel, 6637, elec. fuel,rosewood stage ones,php hydra,arp studs, comp springs, smith brothers push rods, honeybadgerjr hpop,riffraff res,melling lpop,180 tstat,6.0 fan and IC,trucool,coolant filter,scan gauge,lots of other gauges,racer x valve body and billet converter, upgraded trans, F550 leaf springs,SD dual tensioner upgrade, cold ac mod
Reply With Quote
  #3  
Old 03-02-2012, 06:06 PM
fordpride's Avatar
fordpride fordpride is offline
Louisiana Chapter LDR
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 13,006
fordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud of
Sounds like your using a scanner that's didn't read PSD's If I hook mine up to a autozone scanner it shows that I have 100+ codes
__________________
Mike
Click here to join the Louisiana chapter
2014 RAM 3500 cummins
96 F350 CC ZF5 53k with grandpas package
Louisiana FTE Member Map
Reply With Quote
  #4  
Old 03-02-2012, 06:13 PM
427 fordman's Avatar
427 fordman 427 fordman is offline
Post Fiend
 
Join Date: Feb 2009
Location: Plankinton, SD
Posts: 8,976
427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.
Thanks Mike, didn't think of that. I've never even tried to have one of them places try mine I guess.
__________________
Darin 99 ranger 76F250 66 fairlane
"TheBeast"1997F2504x4dually4.10's,160k,140VIDM,HPX ,4-5"dp, S366 turbo w/wicked wheel, 6637, elec. fuel,rosewood stage ones,php hydra,arp studs, comp springs, smith brothers push rods, honeybadgerjr hpop,riffraff res,melling lpop,180 tstat,6.0 fan and IC,trucool,coolant filter,scan gauge,lots of other gauges,racer x valve body and billet converter, upgraded trans, F550 leaf springs,SD dual tensioner upgrade, cold ac mod
Reply With Quote
  #5  
Old 03-02-2012, 08:12 PM
Hussler's Avatar
Hussler Hussler is offline
Postmaster
 
Join Date: Sep 2007
Location: Medford Oregon
Posts: 2,981
Hussler has a great reputation on FTE.Hussler has a great reputation on FTE.Hussler has a great reputation on FTE.Hussler has a great reputation on FTE.Hussler has a great reputation on FTE.
Quote:
Originally Posted by spartan29307 View Post
I can't seem to pull fault codes even though it says there are 124 of them.
Throttle position sensor registers 68.6% at any engine speed. I have replaced MAP sensor, cam position sensor and speed sensor and still get CEL, along with very harsh up and down shifts. When CEL light off the vehicle surges and will quit running at low speeds, at higher speeds it will stumble until CEL comes on and will run fine except the shifting problem. also coolant temp registered 276 deg. but the engine was only running for 2-3 minutes at that time.
If anyone has any ideas what is the cause of this before I buy any more sensors I would appreciate it.
Unplug the ICP sensor and see if the surging and or stalling goes away, cel light will come on but that's expected. On a side note if I had 124 fault codes then I would probably drive the truck to the cliff and push it off ... heck, we only have a half dozen sensors.
__________________
Jim

1997 F250 HD CC 4x4 7.3L - E4OD - 3.55's
Napa 6637 - FPR Shim 3" Down Pipe & CD 203 Stat
Riffraff
HPX - Interceptor Scan Gauge - Cobalt Digital Pyro
Reply With Quote
  #6  
Old 03-02-2012, 10:54 PM
oldbird1965's Avatar
oldbird1965 oldbird1965 is offline
Post Fiend
 
Join Date: Aug 2004
Location: AZ
Posts: 12,912
oldbird1965 is a name known to alloldbird1965 is a name known to alloldbird1965 is a name known to alloldbird1965 is a name known to alloldbird1965 is a name known to alloldbird1965 is a name known to all
Now Jim, we all know you wouldn't do that! LOL Do scan gauges work with 95's? Welcome!
__________________
Glenn The Mule-96 2WD F250 EC/LB auto PSD
The Mare 97 dually cc,modified s366 turbo,stage II's,IC,studs,springs,rods,JW auto,4:10 LS,air bags,SD uvch,efuel,FS2500 bypass oil filter,HVHF IDM,IH WP,6.0 trans cooler & rad fan,MBRP 4",SD tensioner,AFE air filter,220 amp alt,38 gal rear tank & 33 gal aux bed tank,aux oil cooler,soundproofed,3 different TS chips,ac cold mod,XS batteries,riffraff hpop reservoir,aluminum radiator,HoneyBadgerJr hpop, water injection
Reply With Quote
  #7  
Old 03-02-2012, 11:42 PM
stainlessstroker95's Avatar
stainlessstroker95 stainlessstroker95 is offline
Postmaster
 
Join Date: May 2011
Location: Monroe City in
Posts: 2,851
stainlessstroker95 has a good reputation on FTE.stainlessstroker95 has a good reputation on FTE.
Quote:
Originally Posted by oldbird1965 View Post
Now Jim, we all know you wouldn't do that! LOL Do scan gauges work with 95's? Welcome!
Yes scan gauges work on 95. I am glad i got mine.
__________________
Gabe 95 f250 4x4 super cab psd, zf 5 speed, 6637 air intake, scan gauge, stancor gpr, ccv mod, 140v IDM, HPX line, irate t4 mount, s366 turbo, i/c, 3" plenums, Rosewood 238/80 hybrids, T500, studs, springs, rods, DP Tuner f6 chip, diamond eye ss 4" exhaust, 3" dp, irate e fuel, short throw shifter, Valair kevlar/ceramic clutch, Destination MTs, d60 RSK V codes , shackle flip B codes, bilstien shocks, scorpion bed liner, custom tailgate. 96 f350 4x4 psd, dually flatbed welding truck, zf 5 speed, stock. 79 bronco.
Reply With Quote
  #8  
Old 08-15-2014, 04:05 AM
hammersjl hammersjl is offline
New User
 
Join Date: Aug 2014
Posts: 1
hammersjl is starting off with a positive reputation.
I know this is an older post but did you figure out what the problem was? I am currently having the exact same issue and I'm trying to avoid taking it to the stealership if I can.

Thanks
Jared

97 auto ts 6 pos
Reply With Quote
  #9  
Old 08-16-2014, 11:53 PM
B Big's Avatar
B Big B Big is offline
Senior User
 
Join Date: Feb 2009
Location: Western NC
Posts: 144
B Big is starting off with a positive reputation.
When you pull the plug off the ICP you might find oil in the plug end and if that is the case the ICP is bad. Mine was and after I replaced it my truck ran and shifted better.
Reply With Quote
Old 08-16-2014, 11:53 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
92 F150 CEL Code Issue 5.0L offrdmania 1987 - 1996 F150 & Larger F-Series Trucks 9 09-24-2014 01:04 PM
engine runs better with egr vac line removed and sensor unplugged seanthero Ford Inline Six, 200, 250, 4.9L / 300 7 07-26-2014 08:05 AM
codes 1209, 1211, 1249 Calemut New Member Introductions 3 04-08-2013 12:55 PM
finally no more CEL norfolknova 1987 - 1996 F150 & Larger F-Series Trucks 6 07-11-2012 03:04 AM
CEL code P1151? AnOldDog Modular V8 (4.6L, 5.4L) 2 04-06-2007 09:54 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Tags
1997, 73, 95, chip, codes, f250, f350, ford, located, powered, pull, scangauge, trouble, vbulletin, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 05:02 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup