2001 7.3 Runs Rough - Ford Truck Enthusiasts Forums



2001 7.3 Runs Rough

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-25-2012, 01:23 AM
fgm3028's Avatar
fgm3028 fgm3028 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 24
fgm3028 is starting off with a positive reputation.
2001 7.3 Runs Rough

Has anyone ever had any problems with their 7.3 running what I would call rough while using the pedal but once setting cruise truck runs perfect?
Reply With Quote
  #2  
Old 02-25-2012, 01:24 AM
fgm3028's Avatar
fgm3028 fgm3028 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 24
fgm3028 is starting off with a positive reputation.
Seeing how this works
Reply With Quote
  #3  
Old 02-25-2012, 01:31 AM
Stewart_H's Avatar
Stewart_H Stewart_H is online now
The Nekkid Super Mod
 
Join Date: May 2004
Location: Central Coast of CA
Posts: 24,867
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
You created this post at 11:23pm, when traffic isn't exactly heavy, and one minute later, you ask "anyone?"

Really? One minute?

Ohhhhhhhhh-kay.

Stewart
Reply With Quote
  #4  
Old 02-25-2012, 01:33 AM
fgm3028's Avatar
fgm3028 fgm3028 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 24
fgm3028 is starting off with a positive reputation.
Don't get your feathers up just trying to see how this works. Did not know if there was a way to have results sent to email? Seeing if my reply went anywhere except here my friend.
Reply With Quote
  #5  
Old 02-25-2012, 01:35 AM
fgm3028's Avatar
fgm3028 fgm3028 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 24
fgm3028 is starting off with a positive reputation.
Did get an email about your post so I appreciate you responding. Hopefully someone can actually respond with info later on. New at this so just trying to figure it all out.
Reply With Quote
  #6  
Old 02-25-2012, 01:39 AM
Stewart_H's Avatar
Stewart_H Stewart_H is online now
The Nekkid Super Mod
 
Join Date: May 2004
Location: Central Coast of CA
Posts: 24,867
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
Quote:
Originally Posted by fgm3028 View Post
Did get an email about your post so I appreciate you responding. Hopefully someone can actually respond with info later on. New at this so just trying to figure it all out.
Your expectations for responses within the first minute are too much, even during the heaviest of times when users are on the forum bro. Just be patient. The guys will be on tomorrow morning and you should have some answers by mid-morning, hopefully.

Before that happens, is your truck stock? Also, do you have adjustable pedals?

Stewart

PS - My feathers weren't up, nor ruffled. But your expectations did make me laugh.
Reply With Quote
  #7  
Old 02-25-2012, 01:45 AM
fgm3028's Avatar
fgm3028 fgm3028 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 24
fgm3028 is starting off with a positive reputation.
Is stock and my pedal does not adjust to my knowledge.
Reply With Quote
  #8  
Old 02-25-2012, 01:49 AM
fgm3028's Avatar
fgm3028 fgm3028 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 24
fgm3028 is starting off with a positive reputation.
I do appreciate your help breaking me into this forum. First time on any forum not sure howall this works.
Reply With Quote
  #9  
Old 02-25-2012, 01:49 AM
Stewart_H's Avatar
Stewart_H Stewart_H is online now
The Nekkid Super Mod
 
Join Date: May 2004
Location: Central Coast of CA
Posts: 24,867
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
Quote:
Originally Posted by fgm3028 View Post
my pedal does not adjust to my knowledge.
Crap, there goes that idea.

Does it run rough throughout the whole RPM band while your foot is on the accelerator? Does it only do it while accelerating or decelerating? How about when your foot is steady?

When the cruise is engaged, does the rough running come back if you accelerate using the cruise control and not the accelerator?

Stewart
Reply With Quote
  #10  
Old 02-25-2012, 01:54 AM
fgm3028's Avatar
fgm3028 fgm3028 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 24
fgm3028 is starting off with a positive reputation.
I do appreciate your help breaking me into this forum. First time on any forum not sure howall this works. Runs rougher at lower speeds but does continue throughout even when foot is steady. I can use cruise to accelerate and all is fine. Also fyi replaced pedal when I first bought truck last July. Also had an edge computer thing hooked up which I just unhooked and a superchip.
Reply With Quote
  #11  
Old 02-25-2012, 01:54 AM
Stewart_H's Avatar
Stewart_H Stewart_H is online now
The Nekkid Super Mod
 
Join Date: May 2004
Location: Central Coast of CA
Posts: 24,867
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
Quote:
Originally Posted by fgm3028 View Post
I do appreciate your help breaking me into this forum. First time on any forum not sure howall this works.
No problem, we're gentle with the newbs.

Just FYI, forums are populated by guys who like to help each other out and who are addicted to their trucks (usually). We pool our knowledge and pass on information, but when it's this late at night, only night owls like me (usually on the west coast) are online. Once the sun comes up, the "population" increases and more guys will be online (awake and in front of the computer) and will see your thread. Hopefully out of the guys who are online, a few will see your post and chime in with some help or experience regarding your problem.

Stewart
Reply With Quote
  #12  
Old 02-25-2012, 01:56 AM
Stewart_H's Avatar
Stewart_H Stewart_H is online now
The Nekkid Super Mod
 
Join Date: May 2004
Location: Central Coast of CA
Posts: 24,867
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
Quote:
Originally Posted by fgm3028 View Post
Runs rougher at lower speeds but does continue throughout even when foot is steady. I can use cruise to accelerate and all is fine. Also fyi replaced pedal when I first bought truck last July. Also had an edge computer thing hooked up which I just unhooked and a superchip.
Ok, so your truck is not stock, but you have removed all tuners and chips and are back to stock? And the problem is still present when the Edge and Superchip is not hooked up?

Stewart
Reply With Quote
  #13  
Old 02-25-2012, 01:58 AM
fgm3028's Avatar
fgm3028 fgm3028 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 24
fgm3028 is starting off with a positive reputation.
Oh ok I see what you mean now. And yes all tuners gone.
Reply With Quote
  #14  
Old 02-25-2012, 02:00 AM
Stewart_H's Avatar
Stewart_H Stewart_H is online now
The Nekkid Super Mod
 
Join Date: May 2004
Location: Central Coast of CA
Posts: 24,867
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
I know the pedals have sensors because it's a fly-by-wire system without any mechanical linkage, but when a sensor becomes faulty, IIRC, the problem appears as a flat spot in the pedal.

Do you have an auto or stick trans?

Stewart
Reply With Quote
  #15  
Old 02-25-2012, 02:02 AM
fgm3028's Avatar
fgm3028 fgm3028 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 24
fgm3028 is starting off with a positive reputation.
It ran good at first when edge unhooked but after about a hundred miles it was back running rough.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
7.3 PSD T Running Rough and 0 Codes after 2 weeks AliceSML79 1968-2013 Full Size Vans 1 03-06-2016 11:00 PM
1999 inertia switch woes Justin Jude Solet 1999 - 2003 7.3L Power Stroke Diesel 2 03-11-2014 12:04 AM
99 F350 7.3 runs rough like it's missing at low speeds ArrBeah 1999 - 2003 7.3L Power Stroke Diesel 8 12-08-2011 08:51 PM
runs rough till warm mwkobe 1999 - 2003 7.3L Power Stroke Diesel 3 08-31-2011 08:15 PM
Service engine light no codes runs rough 7.3 dougx75 1999 - 2003 7.3L Power Stroke Diesel 9 08-16-2009 07:23 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
01, 2001, 250, 73, bad, diesel, ford, location, rough, ruff, run, running, runs, tps, tuned

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:49 PM.