Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-24-2012, 12:07 PM
Frankenstein2003 Frankenstein2003 is offline
New User
 
Join Date: Feb 2012
Posts: 6
Frankenstein2003 is starting off with a positive reputation.
2003 F-350 6.0 Rough Idle

I am wondering if anyone has had experience with rough idle and producing high egts. We replaced the ficm (not currently flashed to truck) a little while ago and it ran good. The other day it started running real rough and missed real bad. Went out to start it today and after cranking forever, it started up and ran fine. After about five minutes it was running real rough and the egts were over 500. Then it died and won't start. I added Stanadyne to the fuel thinking that maybe an injector could be plugged. I'm new to this whole thing so any input or advise would be much appreciated. Thank you.
Reply With Quote
  #2  
Old 02-24-2012, 12:20 PM
powerstroker100's Avatar
powerstroker100 powerstroker100 is offline
Posting Guru
 
Join Date: Mar 2010
Location: Upstate NY
Posts: 2,103
powerstroker100 has a good reputation on FTE.powerstroker100 has a good reputation on FTE.
what is your High pressure oil PSI?

any way you can see your icp or ipr values?
__________________
2002 4x4 f250 ccsb v10
Past Ford Trucks
04 f250 6.0l - 03 f250 6.0l
04 f250 5.4l - 00 f250 7.3l
97 f350 7.5l - 93 f450 7.3l
Reply With Quote
  #3  
Old 02-24-2012, 12:36 PM
Frankenstein2003 Frankenstein2003 is offline
New User
 
Join Date: Feb 2012
Posts: 6
Frankenstein2003 is starting off with a positive reputation.
No way for me to know. I have no clue, diesel rookie.
Reply With Quote
  #4  
Old 02-24-2012, 01:26 PM
Frankenstein2003 Frankenstein2003 is offline
New User
 
Join Date: Feb 2012
Posts: 6
Frankenstein2003 is starting off with a positive reputation.
It just ran for 10 minutes and died. What should I look into?
Reply With Quote
  #5  
Old 02-24-2012, 05:41 PM
FireMe FireMe is offline
Elder User
 
Join Date: Nov 2008
Location: Northfield, MI
Posts: 667
FireMe has a very good reputation on FTE.FireMe has a very good reputation on FTE.FireMe has a very good reputation on FTE.FireMe has a very good reputation on FTE.
Most likely high pressure oil system leak, but could be a few other things as well.

Unless you are willing to purchase a whole bunch of diagnostic equipment, you are better off just taking it to a reputable diesel mechanic and see what the issue is. If you think you are up to it, you can then make the repairs yourself.
Reply With Quote
  #6  
Old 02-24-2012, 09:08 PM
powerstroke72's Avatar
powerstroke72 powerstroke72 is offline
Super Moderator
 
Join Date: Oct 2005
Location: SW Virginia
Posts: 23,368
powerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputation
Moved to the 6.0L Power Stroke Diesel forum.
__________________
John
2013 Jeep Wrangler Unlimited Rubicon 10th Anniversary Edition, Black / Black Leather
2013 Ford Taurus SHO, Tuxedo Black / Black Leather
2011 F-350 4x4 Lariat Ultimate, Oxford White / Pale Adobe 6.7L PSD 3.55 ELD / Gone but not forgotten.
Moderators, Guidelines, and How They are Enforced / FTE Forum Guidelines

RIP Steve (Bricks) Price........Godspeed my good friend. RIP Paul / Hdslider.....you are truly missed.
Reply With Quote
  #7  
Old 02-24-2012, 09:25 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 16,162
BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future
I would start with scanning for codes see if you get a Hit there

start looking into a SGII to get some readings or better yet AE

do you by chance have an OEM Oil Filter cap or AM

WRONG OIL FILTER CAP CAUSING UNFILTERED OIL TO TAKE OUT THE IPR
http://www.ford-trucks.com/forums/11...lew-again.html

Both styles in this thread you want the short octagon one check it out
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
  #8  
Old 02-24-2012, 10:04 PM
Frankenstein2003 Frankenstein2003 is offline
New User
 
Join Date: Feb 2012
Posts: 6
Frankenstein2003 is starting off with a positive reputation.
I have an Edge Juice w/Attitude and I haven't had any codes pop up. The filter cap I believe is the original one. Tonight the egt went to 540 it ran for a little while and died. I had to crank it over for awhile with the charger just to get it to start. I really do appreciate the help. Been a bad week.
Reply With Quote
  #9  
Old 02-24-2012, 10:26 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 16,162
BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future
start going threw this and post results

http://www.ford-trucks.com/forums/87...condition.html

These trucks are pretty complex so a Gauge to watch the operating systems is Best Bet if nothing easy comes from the List
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
  #10  
Old 02-26-2012, 10:18 AM
Frankenstein2003 Frankenstein2003 is offline
New User
 
Join Date: Feb 2012
Posts: 6
Frankenstein2003 is starting off with a positive reputation.
I had heard some things about low fuel pressure could possibly cause higher egt. Is this true? The fuel pump doesn't sound the best as it is running. I ran some tests that I could.
Batteries are good
Charging system is good
Injectors buzz good at koeo
The ficm was replaced not long ago
The oil level is good
Coolant level is at min

Pulled code U0306 so I'm guessing that I need to have the ficm flashed to the ecm
Injector 7 clip is broken
Shows contribution balance fault at random cylinders
I noticed that the center clip on the ficm is broken and can be pulled right out, it was tight but it still bothers me.
I tried to test power coming to the fuel pump but I am not sure what it should read.
Any help would be greatly appreciated as I will be under the hood and truck for the majority of the day. Thanks again
I'm thinking this is why it is called Frankenstein!!
Reply With Quote
Old 02-26-2012, 10:18 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Tags
04, 2003, 2006, 2010, 350, 60, diesel, erratic, f350, ford, idle, rough, ruff, running, update

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6.9 rough idle & surging but starts & runs good??? ZombiePopper Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 12 10-01-2014 11:59 AM
99 Mountaineer cranking problem KHAYES Explorer, Sport Trac, Mountaineer & Aviator 1 11-24-2013 06:49 PM
2003 6.0 running rough Poorboy04 6.0L Power Stroke Diesel 14 08-19-2012 05:19 AM
engine running rough 400Nut Modular V10 (6.8l) 4 03-10-2011 10:55 PM
6.8l rough idle and smoking at start-up now05EX Modular V10 (6.8l) 2 08-17-2009 08:41 PM



All times are GMT -5. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup