Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator
Sign in using an external account
Register Forgot Password?


Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 02-22-2012, 11:27 AM
plumbkrazy428 plumbkrazy428 is offline
New User
 
Join Date: Feb 2012
Posts: 1
plumbkrazy428 is starting off with a positive reputation.
fuel gauge not working on 02 explorer

I have a 02 explorer an the fuel gauge works when it wants to, it will come on for a few min an then go to empty I have replaced to gauge cluster, what else can I do before droping the tank

Thanks
Reply With Quote
  #2 (permalink)  
Old 02-27-2012, 08:51 PM
steve(ill)'s Avatar
steve(ill) steve(ill) is offline
Post Fiend
 
Join Date: Jul 2005
Posts: 6,097
steve(ill) has a good reputation on FTE.steve(ill) has a good reputation on FTE.steve(ill) has a good reputation on FTE.
the gague is just a volt meter and is reading a voltage across a variable resistor inside the tank. Resistance changes as the level goes up and down. If the gauge stops working, (only part of the time) normally you have a bad wire or connection. Look by or near the tank, that is the normal spot. Could also be the plug at the tank float. Normally if the float resistor is the problem, you will read when the tank is full or empty but not both. If your reading is random and not related to a specific level-- you have a wire connection problem.
__________________
2002 SuperCrew 4 x 4 5.4 XLT -115K miles -NEW
2010 EDGE FWD - V6 ----------40,000 miles
2002 Explorer 4 x 4 4.0 XLT --- 162,000 miles
2001 SuperCrew 4 x 4 5.4 XLT -235K miles -GONE
Reply With Quote
Old 02-27-2012, 08:51 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator

Tags
02, 2002, 2003, aport, explorer, ford, fuel, gas, gauge, problem, shooting, super, trac, trouble, working, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 04:35 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup