Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


     
Old 11-18-2014, 06:14 PM
How-Tos on this Topic
 
Last edit by: IB Advertising
See related guides and technical advice from our community experts:

Browse all: Exterior Guides
Print Wikipost

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #46  
Old 10-11-2012, 07:51 AM
apache41 apache41 is offline
New User
 
Join Date: Oct 2012
Posts: 6
apache41 is starting off with a positive reputation.
[quote=Steve_Uzi;12358879]Doesn't matter... 15W40 is Masking the problem..... Your engine will fail in due time.. good

Yeah but hopefully long enough to trade the POS in!
Reply With Quote
  #47  
Old 10-11-2012, 10:12 AM
Steve_Uzi Steve_Uzi is offline
Posting Guru
 
Join Date: Mar 2000
Location: USA
Posts: 1,189
Steve_Uzi is starting off with a positive reputation.
Quote:
Originally Posted by apache41 View Post
Quote:
Originally Posted by Steve_Uzi View Post
Doesn't matter... 15W40 is Masking the problem..... Your engine will fail in due time.. good luck
Yeah but hopefully long enough to trade the POS in!
That is what I did, I got my 11,000 and ran - FAST
__________________
-CraZy Steve
----------------------
"To Conquer is to Live"
Reply With Quote
  #48  
Old 10-27-2012, 10:04 AM
SDTriton250 SDTriton250 is offline
Senior User
 
Join Date: Dec 2009
Posts: 425
SDTriton250 is gaining momentum as a positive member of FTE.SDTriton250 is gaining momentum as a positive member of FTE.
Not recommending, endorsing, suggesting, or anything of that nature but a co-worker has used 15w-40 in his late '90's 5.4L F150 for most of it's life. It now has over 160k miles as of the last time I asked. We're down here in Florida where cold means driving with the windows down but just the same, it's still cruisin' along.
At 50k miles, I just got brave enough to go with Mobil-1 5w-30 in my 2010 5.4L F250. So far with about 400 miles on it, it runs much quieter at the drive through against the wall.
__________________
2010 F250 XLT CC SB 4X2 5.4L auto/3.73 Reese 15k
2007 KZ Jag 28JFSS 5th wheel. 8500# 1700# pin.
Reply With Quote
  #49  
Old 11-16-2012, 05:23 PM
cdog57 cdog57 is offline
New User
 
Join Date: Oct 2012
Posts: 18
cdog57 is starting off with a positive reputation.
OIL PRESSURE F150 07 5.4

NEED HELP WITH THIS LEFT BANK P0022 RETARDED TIMING ALSO HAS CODES ### P0305,P0307,P0308
Reply With Quote
  #50  
Old 12-02-2012, 03:36 AM
Skip1970's Avatar
Skip1970 Skip1970 is online now
Semper Fi MOFO!
 
Join Date: Nov 2008
Location: Alaska #1
Posts: 10,515
Skip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputation
thronsonskip
whats with all this stupid chevy talk?
__________________
7.3 powerstop rotors, coated calipers, pads, 6637 filter, FRX, HPX, cobalt gauges, riff raff boots/plenum inserts. alternator 1/30/2012 199226 miles. oil filter, pre&fuel filter 9/2014 226221 Miles.
Reply With Quote
  #51  
Old 12-02-2012, 10:44 AM
PeterTheWolf PeterTheWolf is offline
Freshman User
 
Join Date: Dec 2011
Location: Rural Hall, NC
Posts: 43
PeterTheWolf is starting off with a positive reputation.
Quote:
Originally Posted by b-uno View Post
whats with all this stupid chevy talk?

Bottom Line ... If we can help just one more Unenlightened FOOL turn to be a Stupid Chevy users ... well then Stupid can be cured! A Fool cannot ... :--)'
Reply With Quote
  #52  
Old 12-02-2012, 11:52 AM
Steve_Uzi Steve_Uzi is offline
Posting Guru
 
Join Date: Mar 2000
Location: USA
Posts: 1,189
Steve_Uzi is starting off with a positive reputation.
Quote:
Originally Posted by b-uno View Post
whats with all this stupid chevy talk?
In the end B-Uno it honestly comes down to what Vehicle brand you have had LUCK with, well and what you prefer / like.

I will explain... I have owned Ford trucks Since 1986. My first Ford being a 1970 F-100 2wd longbox w/360. I bought it for $1100 with 175,000 miles... Transmission needed rebuilding... I rebuilt the tranny, put a junkyard engine in @ 280,000 and at 325,000 and 2004 the truck was finally done....

I also owned a 1983 F-100 4x4 w/ 300 six - great truck - but I wanted a Bronco.

Next truck 1986 Bronco EB 4x4 w/351. Rust bucket - but It was cheap and it worked...

Next truck was a 1984 Bronco XLT from Cali (No rust and I paid $3500 for it in 2000) - 351w - 2bbl engine was junk - so I dropped a 460 in it /big block C-6 and it rocked! But the gas mileage was killing me...

So that brings me to my latest Ford.. 2006 Ford F-150 XLT 4x4 5.4-3v purchased brand new. I performed all maintenance in accordance with the Service pamphlet. Truck went to a dealer every 5K for oil change, check up and tire rotation. Truck ran perfectly up until 75,000K
81K - needed Fuel pump module - it cracked and Drivers side Cat $1200
84K - Started getting stall @ low idle - Went nuts replacing Phasers, Tensioners, Timing chain set etc.. Only to find out after doing all that work that I had low oil pressure @ hot ilde... Changed the oil - nice grey sludge..

84.5K- I jammed 15W40 oil into the engine and POS Traded in for a 2011 Toyota Highlander for the wife ( I wound NEVER buy a Tundra.. nope.. ). I got 11K for it and ran fast!
I am sorry to say - but I don't care what brand of vehicle you own.. NO Engine that is properly cared for should be junk after 84,500 miles.. NONE!

So in the end B-Uno - it really comes down to luck - and as they say in Baseball - you are only as good as your last at Bat

If and when I every get another truck... It won't be a Ford.. nope.. Won't be a Toyota even.. never a Dodge... So it will either be a Chevy or a GMC..

Honestly... my $800 5x10 snowmobile trailer and the Highlander are good enough for my needs. Gas mileage is 24mpg without trailer and an astounding 18-19mpg towing my 700 lb ATV/Snowmobile. My new daily driver is my wifes old car - a 2003 Toyota Avalon XLS - loaded with 145,000 miles and still runs great. This car gets 25mpg on highway / 21 in the city.. not bad for a 10 year old car.

So Congrats on the good LUCK you have had with your Ford. I also realize I am in the 5% of people who have had crappy LUCK with their Ford...

Regards,
-Uzi
__________________
-CraZy Steve
----------------------
"To Conquer is to Live"
Reply With Quote
  #53  
Old 12-02-2012, 03:26 PM
Skip1970's Avatar
Skip1970 Skip1970 is online now
Semper Fi MOFO!
 
Join Date: Nov 2008
Location: Alaska #1
Posts: 10,515
Skip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputationSkip1970 has a superb reputation
thronsonskip
isnt there a chevy site you can go to? no since in being on a ford site since you hate them so much.
__________________
7.3 powerstop rotors, coated calipers, pads, 6637 filter, FRX, HPX, cobalt gauges, riff raff boots/plenum inserts. alternator 1/30/2012 199226 miles. oil filter, pre&fuel filter 9/2014 226221 Miles.
Reply With Quote
  #54  
Old 12-02-2012, 08:28 PM
PeterTheWolf PeterTheWolf is offline
Freshman User
 
Join Date: Dec 2011
Location: Rural Hall, NC
Posts: 43
PeterTheWolf is starting off with a positive reputation.
Quote:
Originally Posted by b-uno View Post
isnt there a chevy site you can go to? no since in being on a ford site since you hate them so much.

Wise man with this comment ... NOT!


People who have Fords with the engineering problems this motor has need to know before they waste anymore of their HARD EARNED $$$$ on a vehicle that will never work well no matter how much $$$ you put into it.

Only a FOOL would do that!
Reply With Quote
  #55  
Old 12-02-2012, 08:49 PM
PeterTheWolf PeterTheWolf is offline
Freshman User
 
Join Date: Dec 2011
Location: Rural Hall, NC
Posts: 43
PeterTheWolf is starting off with a positive reputation.
Quote:
Originally Posted by Steve_Uzi View Post
IHonestly....... My new daily driver is my wifes old car - a 2003 Toyota Avalon XLS - loaded with 145,000 miles and still runs great. This car gets 25mpg on highway / 21 in the city.. not bad for a 10 year old car.

Regards,
-Uzi
Steve,

Have you changed the timing belt for the second time? My wife too has a 2002 Avalon ... 156K runs great ... same MPG. However, to get that harmonic balance bolt loose I had to put a breaker bar on the nut and use the starter to hit that bar against the frame to break the SOB loose. 650fl/lb impact wrench wouldn't do it. Now I expect I am good for yet another 70K of clear sailing. Oh and that puts this vehicle at 226K when I will need to change this belt again to go another 70K.

Don't you love it!
Reply With Quote
  #56  
Old 12-16-2012, 04:43 PM
kingminer kingminer is offline
New User
 
Join Date: Dec 2012
Posts: 6
kingminer is starting off with a positive reputation.
I have a 2009 Ford F150 with 36000+ km on it. The knock noise you guys are talking about isn't just limited to trucks with high mileage on them. My 09 like i said has next to nothing on it for km's but has recently developed this same problem. I put my code reader on it and it said something about timing and banks 1 and 2.
Reply With Quote
  #57  
Old 12-16-2012, 04:45 PM
kingminer kingminer is offline
New User
 
Join Date: Dec 2012
Posts: 6
kingminer is starting off with a positive reputation.
If anyone has any ideas, i'd appreciate the feed-back. Thanks
Reply With Quote
  #58  
Old 12-17-2012, 10:50 AM
kingminer kingminer is offline
New User
 
Join Date: Dec 2012
Posts: 6
kingminer is starting off with a positive reputation.
Quote:
Originally Posted by rslade76 View Post
I have the same exact trouble as NFLDER. Mine is an 08, pisses me off , i only have 64000kms on my truck. I also have a friend with a 09 with the same problem. ps-Nflder, are you from Newfoundland? If so where?
Mine is an 09 with 36000+km, yes thats all, and mine just started knocking less than a month ago. The truck has no km on it and it still looks like i just bought it but this knocking noise is driving me nuts. I have a appointment today and im going to mention the VCT valve. My understanding that this truck has no EGR valve, the VCT does the same thing. Any ideas would be greatly appreciated. thanks in advance.
Reply With Quote
  #59  
Old 12-17-2012, 10:53 AM
Steve_Uzi Steve_Uzi is offline
Posting Guru
 
Join Date: Mar 2000
Location: USA
Posts: 1,189
Steve_Uzi is starting off with a positive reputation.
Quote:
Originally Posted by kingminer View Post
Mine is an 09 with 36000+km, yes thats all, and mine just started knocking less than a month ago. The truck has no km on it and it still looks like i just bought it but this knocking noise is driving me nuts. I have a appointment today and im going to mention the VCT valve. My understanding that this truck has no EGR valve, the VCT does the same thing. Any ideas would be greatly appreciated. thanks in advance.
Smart move getting it diagnosed by the dealer... is it still under warranty? Unfortunately I think the 5.4 3v engine is a POS and wish you the best of luck in resolving your issue.
__________________
-CraZy Steve
----------------------
"To Conquer is to Live"
Reply With Quote
  #60  
Old 12-17-2012, 06:42 PM
cdog57 cdog57 is offline
New User
 
Join Date: Oct 2012
Posts: 18
cdog57 is starting off with a positive reputation.
Exclamation

OIL PRESSURE WAS THE ISSUE WHEN HOT CRANK BEARINGS WORN OUT! THRUST,AND CRANKSHAFT ENDPLAY. REMOVED SCREENS FROM ADVANCE SOLENOIDS AND SOLENOID MOUNTING-BLOCKS HELPED ENOUGH TO SELL THAT DOG. GOT A NEW ONE!!! NEW TRUCK 07"S ARE TURDS!!!!
Reply With Quote
Old 12-17-2012, 06:42 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uneven idol? Crewcab Turbo 1999 - 2003 7.3L Power Stroke Diesel 15 08-10-2011 07:12 PM
need help,please down2earth1928 1973 - 1979 F-100 & Larger F-Series Trucks 2 02-22-2011 03:03 AM
Nock Sensor- how do i bypass it torque head 1978 - 1996 Big Bronco 16 05-28-2010 01:46 AM
motor noise jnj4fords 1967 - 1972 F-100 & Larger F-Series Trucks 10 11-17-2005 07:39 PM
Rough idol in gear, smooth in park or neutral? lostaprop 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 7 09-26-2004 03:01 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Tags
07, 1997, 54, 54l, cleaning, egr, engine, ford, idol, liter, nocks, rpm, shaking, tapping, time, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup