2.3 flooding issue - Ford Truck Enthusiasts Forums



2.3 flooding issue

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-13-2012, 08:39 AM
docrw1 docrw1 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 22
docrw1 is starting off with a positive reputation.
2.3 flooding issue

Have a problem with my 85 ranger 2.3 and hope someone can help. Daughter blew the engine and I just rebuilt it. Started right up then started missing on number 2 cylinder. Check and found it was fuel fouled. Change map, iac and ect along with o2 sensor. Truck runs fine when cold but after a few minutes it fouls out number 2 cylinder. Does anyone have any ideas???? Thanks.
Reply With Quote
  #2  
Old 02-13-2012, 11:04 PM
critterf1's Avatar
critterf1 critterf1 is offline
Posting Guru
 
Join Date: Feb 2010
Location: Newport, N.C.
Posts: 2,057
critterf1 has a good reputation on FTE.critterf1 has a good reputation on FTE.critterf1 has a good reputation on FTE.
Bad injector?
Reply With Quote
  #3  
Old 02-13-2012, 11:55 PM
docrw1 docrw1 is offline
New User
Thread Starter
 
Join Date: Feb 2012
Posts: 22
docrw1 is starting off with a positive reputation.
Replaced it and number 1 injector to. After reading a article tonight on ecm I am leaning towards it. I am going to pull it and open to check for any issues.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
6 cylinder misfire Race 2.6, 2.8, 2.9, 4.0 & SOHC 4.0 V6 1 01-01-2016 04:36 PM
P0266 Cylinder 2 Contribution/Balance foul1 6.0L Power Stroke Diesel 10 11-09-2015 01:02 PM
99 Ranger 4x2, No Start GNayCars Ranger & B-Series 3 11-15-2014 09:32 AM
New 5.0 dead cylinder no compression Nally427 1987 - 1996 F150 & Larger F-Series Trucks 6 08-28-2013 05:59 PM


Go Back   Ford Truck Enthusiasts Forums > >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 11:08 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.