3.5 ticking and losing oil - Ford Truck Enthusiasts Forums



3.7, 3.5 and 3.0 Duratec V6 Forum for the 3.7, 3.5 and 3.0 naturally aspirated Duratec V6 Engines

3.5 ticking and losing oil

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-12-2012, 03:15 PM
eric72xlt eric72xlt is offline
Freshman User
Thread Starter
 
Join Date: Jun 2011
Posts: 42
eric72xlt is starting off with a positive reputation.
Question 3.5 ticking and losing oil

I have a 2011 Explorer with the 3.5l engine. On a cold start, it has what sounds like a lifter ticking. It does it until it gets good and warm, then stops. It was down 1 qt of oil before the first oil change. we took it to the dealer for the service and they said the tick was normal and the oil usage was nothing to be concerned about! It's due for it's second oil change now and this time, the oil has remained at the full mark. It still has the tick when cold though. Also, the low oil pressure message came on once with my wife driving, but it went out and hasnt come back on. She drove straight to the dealer after it happened, and they just tried to convince her that she saw the change oil soon message and not to worry about it! Has anyone had or heard of any of these problems with the 3.5?
Reply With Quote
  #2  
Old 04-13-2012, 12:36 PM
2011Explorer 2011Explorer is offline
New User
 
Join Date: Apr 2012
Posts: 1
2011Explorer is starting off with a positive reputation.
3.5 Ticking

I have the same problem with the ticking on the 3.5. I should not have taken possesion of the car as it was present from day one. The dealer could not hear it at first, then admitted it was there the next time it was in for service, but they did not want to do anything until Ford made a recommendation with a TSB. Now the dealer says it is normal and cannot hear it. I am going to take it to another dealer.

I found a website that said they had to have the top half of the engine replaced because of the ticking. Cars of Summer: The Ford Explorer Goes Antiquing - U.S. News Best Cars
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
"typewriter" noise showed up at 36k djjoshuad 6.7L Power Stroke Diesel 25 01-25-2015 12:30 AM
"Ticking" questions. feo_nuts 1997 - 2003 F150 8 03-14-2013 09:33 AM
7.3 Chug Cold, Tick Warm issue Juevi 1999 - 2003 7.3L Power Stroke Diesel 23 08-28-2011 11:02 PM
Motorcraft oil Smokey01 2004 - 2008 F150 15 04-06-2010 08:18 AM
Ticking at low idle perk34 3.8 & 4.2L V6 15 03-28-2005 04:29 AM


Go Back   Ford Truck Enthusiasts Forums > >

Tags
30, 35, 400, duratec, expedition, f150, ford, loses, losing, oil, pressure, ranger, suddenly, tick, ticking, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 10:52 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.