1998 Ranger 4 wheel drive problems. - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Ranger & B-Series
Log In 


Ranger & B-Series All Ford Ranger and Mazda B-Series modelsSPONSORED BY:

1998 Ranger 4 wheel drive problems.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-06-2012, 02:53 PM
ddt4812 ddt4812 is offline
New User
 
Join Date: Feb 2012
Posts: 2
ddt4812 is starting off with a positive reputation.
1998 Ranger 4 wheel drive problems.

I have a 98 Ranger 4x4, 3.0L engine. It will not go into 4 wheel drive. After the vehicle starts, the 4HI and 4LO lights flash about 4 times. There is power at the switch, I've put a new motor on at the transfer case but I am still getting no power at the motor. I've checked all the fuses and they are good as well. Can any of you tell me if you have had this problem, or what you think it may be?
Reply With Quote
  #2  
Old 02-08-2012, 11:41 AM
ddt4812 ddt4812 is offline
New User
 
Join Date: Feb 2012
Posts: 2
ddt4812 is starting off with a positive reputation.
Bump..... Plz help
Reply With Quote
  #3  
Old 02-09-2012, 06:20 PM
joew900 joew900 is offline
New User
 
Join Date: Sep 2011
Posts: 3
joew900 is starting off with a positive reputation.
On my old 88 Ranger I had a similar problem and it turned out to be corroded wire in the harness going to motor at the transfer case. I hope this helps as it was by pure chance I found it. Man I really miss that old girl. 219,000 miles when I got rid of it.
Reply With Quote
  #4  
Old 02-09-2012, 06:51 PM
Joejoecat Joejoecat is offline
Freshman User
 
Join Date: Jul 2009
Posts: 36
Joejoecat is starting off with a positive reputation.
Have you checked your relays ?
Reply With Quote
  #5  
Old 02-09-2012, 09:10 PM
cj06's Avatar
cj06 cj06 is offline
Posting Guru
 
Join Date: Feb 2010
Location: CASA GRANDE AZ
Posts: 2,007
cj06 is gaining momentum as a positive member of FTE.
see if this helps !
Transfer Case Troubleshooting - The Ranger Station
Reply With Quote
  #6  
Old 02-09-2012, 11:32 PM
ReBilld's Avatar
ReBilld ReBilld is offline
Post Fiend
 
Join Date: Jan 2012
Location: Southern West Virginia
Posts: 9,639
ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.
Quote:
Originally Posted by ddt4812 View Post
I have a 98 Ranger 4x4, 3.0L engine. It will not go into 4 wheel drive. After the vehicle starts, the 4HI and 4LO lights flash about 4 times. There is power at the switch, I've put a new motor on at the transfer case but I am still getting no power at the motor. I've checked all the fuses and they are good as well. Can any of you tell me if you have had this problem, or what you think it may be?
If it has the harness with the big square plug that goes through the floor, check that plug for corrosion.
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 Ranger transfer case motor hardware Bman57 Ranger & B-Series 4 08-14-2015 10:02 AM
'08 Ranger rear leaf spring squeak stupid red ranger Ranger & B-Series 5 06-20-2015 04:43 PM
That strange 60 to 65 MPH vibration towing my boat ARK Ranger 2009 - 2014 F150 20 11-12-2013 12:59 PM
4WD vacuum line '98 Ranger PUZZLED gpdickert Ranger & B-Series 1 07-04-2013 09:01 PM
Ranger 06 FX4 won't go into 4 wheel drive.....just one more problem ggranger Ranger & B-Series 21 04-10-2009 05:51 AM


Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Ranger & B-Series

Tags
1998, 4hi, 4lo, 4wheel, drive, flashing, ford, light, mercury, mountaineer, problems, ranger, shooting, times, trouble, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 07:39 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup