Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (all engine sizes)
Sign in using an external account
Register Forgot Password?


EcoBoost (all engine sizes) 3.5L Twin Turbo EcoBoost V6, 2.7 Twin Turbo EcoBoost V6, 2.3l/2.0L I4 EcoBoost Engines

Any issues with Ecoboost auto trannys?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-30-2012, 03:08 AM
phoneman91's Avatar
phoneman91 phoneman91 is offline
Posting Guru
 
Join Date: Jun 2002
Location: Aurora,Colorado
Posts: 1,915
phoneman91 has a good reputation on FTE.phoneman91 has a good reputation on FTE.
Any issues with Ecoboost auto trannys?

I got this email from a friend:

"Tina is having probs with new truck.Was getting near 20mpg until last month,when trans makes occaisional thump-thump noise when reaching highway speeds(also shudders a little when starting out). They then drove to Florida and got 13mpg the entire trip.Took truck into Fl Ford dealer,who said their "torque convertor was leaking",kept truck for 3 days,said it was fixed,and truck still only got 13mpg on way back to Co. They say the tach seems to be at normal RPM while at freeway speeds.
Heard of any tranny probs or computer probs with new Ecoboost?"

Anyone have any insights?
__________________
92 F150 XLT 4x4, SWB, 5.0 V8, 5sp ,123k on M1/Amsoil synthetic oil. Power everything. Trailering/Handling option(stabilizer bars front /rear and quad shocks).Factory skid plates,manual hubs, manual Tcase, Super Cooling. 4.09/4.10LS axles. 31'' BFG KO tires. 20.3 MPG @ 60 MPH.4350 lbs with full tank of gas!! 2150RPM@60MPH All options but 4!
Reply With Quote
  #2  
Old 01-30-2012, 05:58 PM
tseekins's Avatar
tseekins tseekins is online now
Moderator
 
Join Date: Jan 2008
Location: Hampton, Virginia
Posts: 20,846
tseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputation
There was a bad batch of TQ converters about mid model year on the F-150's but it's not specifically an ecoboost problem.
__________________
Tim
SCPO United States Coast Guard Retired
2011 F-150 XLT 4x4 Ecoboost
2010 Ford Focus
2004 Expedition XLT 4x2

FTE Guidelines
Reply With Quote
Old 01-30-2012, 05:58 PM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
EcoBoost Story Brandon D EcoBoost (all engine sizes) 26 10-14-2014 10:56 AM
MD's August BS and Chat thread tiny1 Maryland Chapter 711 09-01-2010 08:49 AM
GTG @ Tina's racsantina Maryland Chapter 12 05-17-2010 10:27 AM
soondg down but not out! soondg Pennsylvania Chapter 131 02-24-2009 04:29 AM
Thump noise underneath? nauticalrich Ranger & B-Series 9 12-28-2006 04:40 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (all engine sizes)

Tags
blocking, bosst, cooling, eco, ecoboost, f150, ford, issues, leak, noise, oil, plate, problem, skid, thump

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »


All times are GMT -5. The time now is 09:12 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup