Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8
Sign in using an external account
Register Forgot Password?


6.2L V8 Discuss the 6.2L V8

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 01-19-2012, 02:49 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 478
fg250 is starting off with a positive reputation.
Truck wont start, help if you can!

So I just installed the factory fog lights, which comes with a whole new fuse block/relay thingy that goes under the glove box. (for an XL truck)When I tryed to start it, I got nothing, it won't crank at all. It was telling me I had a TPMS fault and to service the Advancetrac. So I switched back to the original fuse block and got the message "starting system fault". So once more I switched to the fuse block that came with the fog lights and same thing again. Anyone have this issue that's done these?
Reply With Quote
  #2 (permalink)  
Old 01-19-2012, 03:49 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Aren't the harnesses already there behind the bumper (even on the XL), just no fog lights? I thought I read that somewhere but I could be wrong. Regardless, I'd disconnect it, maybe even disconnect the battery for a bit, reconnect it to at least get the truck running again.
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #3 (permalink)  
Old 01-19-2012, 03:56 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 478
fg250 is starting off with a positive reputation.
well, I started reading the directions (I know, an excellent time to do that) and says something about having to reprogram the keys? but if that's the case, it seems like it should have started when I put the original box back in? looks like the fog light upgrade is going to cost alot more than I thought.(if it gets towed to the dealer)
Reply With Quote
  #4 (permalink)  
Old 01-19-2012, 04:08 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
This thread has some info about the '11 fog lights, would probably need to hear from RZAR if he got 'em installed without any problems.

http://www.ford-trucks.com/forums/10...-the-deal.html

Did you try putting everything back, disconnecting the battery for a while (to clear any codes) and then connecting it back up?
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #5 (permalink)  
Old 01-19-2012, 04:50 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 478
fg250 is starting off with a positive reputation.
I've got the battery unplugged right now. I'm going to go out after dinner and put the stock fuse block back in and see if it'll start. I can't believe that they would make something so simple as fog lights such a pain in the a##!
Reply With Quote
  #6 (permalink)  
Old 01-19-2012, 08:53 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 478
fg250 is starting off with a positive reputation.
Well, after all my screwing around I guess it's getting towed to the dealership in the morning. Looks like the new brain has to be configured with both keys....unbelievable...even going to the original brain doesn't work now. Gotta love when technology makes simple things hard.
Reply With Quote
  #7 (permalink)  
Old 01-19-2012, 08:58 PM
RZAR's Avatar
RZAR RZAR is offline
Senior User
 
Join Date: Oct 2010
Location: California
Posts: 156
RZAR is gaining momentum as a positive member of FTE.
I just installed my fog lights last month. My truck is an XLT so all i needed to do was install the new headlight switch and the fog lights. The kit even came with a new light sensor, the one thats on the dash. My truck already has auto headlamps so now I have an extra sensor. I think I have the most heavily optioned regular cab truck now!
__________________

2011 F350 4x4 Regular cab 6.2 4.30
Reply With Quote
  #8 (permalink)  
Old 01-20-2012, 09:17 AM
fg250's Avatar
fg250 fg250 is offline
Senior User
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 478
fg250 is starting off with a positive reputation.
all may not be lost.....just got back from the dealership and talked to a tech who I know well and he's coming over with the computer after work to reprogram my truck for me.(for a little side cash) I was really not looking forward to a tow bill etc,etc. I can feel my blood pressure starting to drop already.
Reply With Quote
  #9 (permalink)  
Old 01-21-2012, 11:32 AM
fg250's Avatar
fg250 fg250 is offline
Senior User
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 478
fg250 is starting off with a positive reputation.
We saved it! It only took about 30 minutes to get the truck running again with the Ford computer....and the fog lights even work!LOL
Reply With Quote
  #10 (permalink)  
Old 01-21-2012, 01:39 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Nice! It sucks that things are so difficult anymore. I'm trying to troubleshoot a stereo problem I'm having and it hasn't been easy thus far. Have the entire rear of the cab out of the truck and the dash/stereo pulled out. Taking a break to play with the kids in the snow for a while.

Glad you got it workin' though!
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #11 (permalink)  
Old 01-21-2012, 02:24 PM
biz4two's Avatar
biz4two biz4two is offline
Post Fiend
 
Join Date: Sep 2003
Location: Albuquerque
Posts: 5,237
biz4two has a great reputation on FTE.biz4two has a great reputation on FTE.biz4two has a great reputation on FTE.biz4two has a great reputation on FTE.
Arrow

Quote:
Originally Posted by fg250 View Post
We saved it! It only took about 30 minutes to get the truck running again with the Ford computer....and the fog lights even work!LOL
Glad that you are good to go...but...???

Did your FORD tech friend offer the reason??? I just don't see why the computer is getting involved???


biz
__________________

2012 FORD F250 SD CC 156" Lariat FX4 6.2L BOSS 4x4 4.30s
2003 F250 SD SC 142" XLT FX4 V10 Auto 4x4 3.73s -- Traded
1976 F150 LWB Custom 4x4 390FE NP435 3.50s
Reply With Quote
  #12 (permalink)  
Old 01-21-2012, 05:44 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 478
fg250 is starting off with a positive reputation.
Quote:
Originally Posted by 2000silverbullet View Post
Nice! It sucks that things are so difficult anymore. I'm trying to troubleshoot a stereo problem I'm having and it hasn't been easy thus far. Have the entire rear of the cab out of the truck and the dash/stereo pulled out. Taking a break to play with the kids in the snow for a while.

Glad you got it workin' though!
yep, sometimes you just gotta walk away and take a break.
Reply With Quote
  #13 (permalink)  
Old 01-21-2012, 05:50 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 478
fg250 is starting off with a positive reputation.
Quote:
Originally Posted by biz4two View Post
Glad that you are good to go...but...???

Did your FORD tech friend offer the reason??? I just don't see why the computer is getting involved???


biz
i had to replace the fuse/relay block under the passenger side kick panel because apparently the XL doesn't come with the right one to run the foglights. although the xlt does. but the computer wouldn't recognize the new BCM (body control module) which apparently is what that fuse block is called. so it has to be programmed to the vin or some such nonsense. All I wanted was foglights, which I now have, but what a struggle!
Reply With Quote
Old 01-21-2012, 05:50 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8

Tags
2011, 62, advancetrac, bcm, dont, f100, f150, fog, ford, lights, service, start, truck, wont, wut, xl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup