TRAILER DICONNECTED - Ford Truck Enthusiasts Forums



6.2L V8 Discuss the 6.2L V8

TRAILER DICONNECTED

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-13-2012, 04:28 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
Thread Starter
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 485
fg250 is starting off with a positive reputation.
TRAILER DICONNECTED

I started my truck this morning after leaving the store and I got the trailer disconnected message for a minute or less, then it went away....anyone seen this?
Reply With Quote
  #2  
Old 01-13-2012, 05:51 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,315
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
That's weird, did you accidentally bump the trailer brake controller? I can't recall what happens when you hit that with no trailer attached but I know something pops up on the screen...
Reply With Quote
  #3  
Old 01-13-2012, 09:15 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
Thread Starter
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 485
fg250 is starting off with a positive reputation.
I don't think so, I think it's too far away for me to have done that. I have a friend of mine with an '09 chevy that was doing the same thing, and wound up having something replaced. I've driven it a few more times this evening and it hasn't done it since.?
Reply With Quote
  #4  
Old 01-13-2012, 10:43 PM
nmhs nmhs is offline
Freshman User
 
Join Date: Oct 2011
Posts: 40
nmhs is starting off with a positive reputation.
Mine just did that this morning when my passenger door was opened. Its a 2012 F250 crew cab.
Reply With Quote
  #5  
Old 01-14-2012, 12:13 AM
Fawcett Fawcett is offline
Junior User
 
Join Date: Dec 2011
Posts: 70
Fawcett is starting off with a positive reputation.
Mine is doing it also. 1600miles on it. Sometimes it says it is connected when I don't have a trailer, other times it will say its disconnected when I don't have a trailer hooked up. If it matters, I've hauled some trailers but never anything with trailer brakes.

Kinda weird? Anyone also notice the trany gear display doesnt show 5-4 down shifts? Everyother gear light shows up, just not on the 5-4 downshifts...
Silly thing, the trucks still amazing.
Reply With Quote
  #6  
Old 01-14-2012, 12:58 AM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,315
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
I tried mine on my way home from work, it just displayed the current setting. I can only get the Trailer Disconnected prompt on the 2nd Gauge screen. I think we have different displays though since fg250's truck is (I believe) an XL.

Did it give you the option to OK out of it or is just up on the screen and you can't do anything with it?
Reply With Quote
  #7  
Old 01-14-2012, 07:00 AM
snelldawg's Avatar
snelldawg snelldawg is offline
Elder User
 
Join Date: May 2007
Location: Boston
Posts: 667
snelldawg is starting off with a positive reputation.
Happened on mine too once and awhile until I opened and closed the trailer power connection a couple of times to make sure it was really closed. Hasn't happened since.
Reply With Quote
  #8  
Old 01-14-2012, 07:33 AM
fg250's Avatar
fg250 fg250 is offline
Senior User
Thread Starter
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 485
fg250 is starting off with a positive reputation.
Quote:
Originally Posted by 2000silverbullet View Post
I tried mine on my way home from work, it just displayed the current setting. I can only get the Trailer Disconnected prompt on the 2nd Gauge screen. I think we have different displays though since fg250's truck is (I believe) an XL.

Did it give you the option to OK out of it or is just up on the screen and you can't do anything with it?
It is an XL, it doesn't give you an option to close that warning on mine. although I didn't try to scroll to a different screen. I did a system check after the message went away and it said the brake controller gain was at 10 and it said trailer disconnected.
Reply With Quote
  #9  
Old 01-14-2012, 07:35 AM
fg250's Avatar
fg250 fg250 is offline
Senior User
Thread Starter
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 485
fg250 is starting off with a positive reputation.
Quote:
Originally Posted by snelldawg View Post
Happened on mine too once and awhile until I opened and closed the trailer power connection a couple of times to make sure it was really closed. Hasn't happened since.
interesting, I'll have to check that out.
Reply With Quote
  #10  
Old 01-14-2012, 10:21 AM
Fawcett Fawcett is offline
Junior User
 
Join Date: Dec 2011
Posts: 70
Fawcett is starting off with a positive reputation.
I've got the same readings as FG250, we both have XL's (mines a F350) and our dash's are laid out the same. I'll have to experiment with the door for the trailer power connection. Maybe all I need to do is open and shut it a few times?
Reply With Quote
  #11  
Old 01-14-2012, 11:40 AM
kmonty2's Avatar
kmonty2 kmonty2 is offline
Posting Guru
 
Join Date: Dec 2010
Location: Sterling Heights, MI
Posts: 1,318
kmonty2 is gaining momentum as a positive member of FTE.kmonty2 is gaining momentum as a positive member of FTE.
Try cleaning the trailer plug. Maybe there is something there or corroded shorting it out making the truck think it's plugged in then unplugged.
Reply With Quote
  #12  
Old 01-14-2012, 01:47 PM
RV_Tech's Avatar
RV_Tech RV_Tech is offline
Post Fiend
 
Join Date: Jan 2010
Posts: 6,437
RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.RV_Tech has a spectacular reputation.
Quote:
Originally Posted by kmonty2 View Post
Try cleaning the trailer plug. Maybe there is something there or corroded shorting it out making the truck think it's plugged in then unplugged.
Agree, suspect your controller is reading resistance of a circuit as it would if trailer magnets were online.

Steve
Reply With Quote
  #13  
Old 01-14-2012, 02:36 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
Thread Starter
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 485
fg250 is starting off with a positive reputation.
Quote:
Originally Posted by RV_Tech View Post
Agree, suspect your controller is reading resistance of a circuit as it would if trailer magnets were online.

Steve
yes, it was very snowy and I'm starting to think that it had water/snow in the plug maybe?
Reply With Quote
  #14  
Old 01-22-2012, 05:45 PM
jmiley jmiley is offline
Senior User
 
Join Date: Nov 2011
Posts: 214
jmiley is starting off with a positive reputation.
Quote:
Originally Posted by fg250 View Post
I started my truck this morning after leaving the store and I got the trailer disconnected message for a minute or less, then it went away....anyone seen this?

I have a 2012 F250 4WD Lariat and I get the same message quite often, at least once a week and sometimes several times in one day, I am going to call the dealer to see what is going on, the truck is only a couple of months old and has 5,600 miles on it, the plug is clean.
Reply With Quote
  #15  
Old 01-22-2012, 05:52 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
Thread Starter
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 485
fg250 is starting off with a positive reputation.
Quote:
Originally Posted by jmiley View Post
I have a 2012 F250 4WD Lariat and I get the same message quite often, at least once a week and sometimes several times in one day, I am going to call the dealer to see what is going on, the truck is only a couple of months old and has 5,600 miles on it, the plug is clean.
please keep us posted
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
trailer light eletrical problem mcali2 1994.5 - 1997 7.3L Power Stroke Diesel 8 11-02-2016 12:38 PM
Trailer lights gauldin71 Other; Brakes, Electrical, Hitches, Weight Distribution & CDL Discussion 14 06-26-2015 07:47 PM
default trailer message irydhd 2009 - 2014 F150 8 03-19-2012 03:05 PM
Registering homebuilt trailer Ford_Six Idaho Chapter 10 05-14-2009 07:42 AM
short tandem axle trailer Oval_obsessed Flatbed, Car, Boat, Utility, Horse & Misc. Trailer Towing 3 03-10-2007 09:10 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
2008, 2011, 2012, 50, connected, disconnected, disconnecting, f150, f250, f350, ford, ford250, message, trailer, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 01:40 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.