Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-04-2012, 11:46 AM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
7.3 wont start after injector replacement

i can not get my truck to start after injector replacement. It fired right away then died. now it turns over but nothing happens. any help would be greatly appreciated. 01 f-250 7.3
Reply With Quote
  #2  
Old 01-04-2012, 11:50 AM
riverrat41's Avatar
riverrat41 riverrat41 is offline
Postmaster
 
Join Date: Jan 2009
Location: Glen Rose,Texas
Posts: 2,570
riverrat41 is a name known to allriverrat41 is a name known to allriverrat41 is a name known to allriverrat41 is a name known to allriverrat41 is a name known to allriverrat41 is a name known to all
Do your batteries have a good charge on them?May need to hook the charger up to them.May have drained the HPOP as well.I bet it will start when you get good oil pressure to the injectors.
__________________
Barry.....FISH HUNTER!
02 F-350 4x4 Auto ,David Lott Tunes, 4''Exhaust, 6637w/Pete's Cover, Crossover, AIH Delete, Foil Delete, Garrett 38R, Ped Gutted, Riffraff FRX ,Tugger Kit, Isspro Gauges, CCV, Recon smoke cab lights, Camo seat covers, Replacement Bumpers, Hutch/Harpoon ,Cold A/C Mod, True Cool ,Bellowed Pipes,HO injectors,T-500.
2012 F350 4x4 Auto FX4
Reply With Quote
  #3  
Old 01-04-2012, 12:17 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
hpop

i recharged the batteries and it still wont start. how do i get the hpop refilled?
Reply With Quote
  #4  
Old 01-04-2012, 12:27 PM
ToMang07's Avatar
ToMang07 ToMang07 is online now
Postmaster
 
Join Date: May 2011
Location: Maine
Posts: 2,666
ToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud ofToMang07 has much to be proud of
ToMang07
IIRC, don't you have to bleed the air out the GP hole or something like that?
__________________
~Tom~ 02 F350 CCSB 4x4 SRW 7.3L, DIY-6637, PHP Phoenix-(STK-80dd-100P-120R-65T-40T) 4" TB-409SS MBRP, GS 3 in 1, EGT/Boost/Tranny, Fisher 8' MM2. Tymar HPX, NON-EBV Pedestal, Turbo Master, Wicked Wheel, Hutch/Harpoon, RR-Plenums/clamps, 203* TS and Billet Housing, ELC, Fumoto, CCV Dumped, Foil, AIH, and EBV, Pontoons All Missing...~AE w/Ford Pack~
Reply With Quote
  #5  
Old 01-04-2012, 12:27 PM
CampSpringsJohn CampSpringsJohn is offline
Post Fiend
 
Join Date: Dec 2006
Location: Melbourne, Ky
Posts: 11,319
CampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputation
Quote:
Originally Posted by jerrytown2001 View Post
i recharged the batteries and it still wont start. how do i get the hpop refilled?
There's an allen head plug on the top of the HPOP reservoir. Remove it and fill it up. Takes almost a qt. If it's within an inch from the top, that's close enough.
__________________
2008 F450, 6.4 118,000 miles, utility bed /e99 F-350 Utility truck. 9' bed. swamp tunes, 6 speed. 353,000 miles /02 F-250, 4X4, PSD, CC, Auto, Swamps tunes, 141,000 miles
Join The Ky Chapter! http://www.ford-trucks.com/forums/forum151/ John
Reply With Quote
  #6  
Old 01-04-2012, 12:29 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
Quote:
Originally Posted by CampSpringsJohn View Post
There's an allen head plug on the top of the HPOP reservoir. Remove it and fill it up. Takes almost a qt. If it's within an inch from the top, that's close enough.
thank you i will try that next
Reply With Quote
  #7  
Old 01-04-2012, 12:40 PM
miller_feed's Avatar
miller_feed miller_feed is offline
Hook it, I'll pull it.
 
Join Date: May 2007
Location: Grand Lake, La.
Posts: 15,010
miller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputation
Quote:
Originally Posted by jerrytown2001 View Post
i recharged the batteries and it still wont start. how do i get the hpop refilled?
You can take the plug off on top and fill it there. How much cranking have you done?
__________________
RICK, PAA MEMBER #4
2001, F-350, DRW. CC. LWB, 4X4, LARIAT,
MODS: 6637 W/Pete's cover, BTS-TRANS, DP-TUNER LIVE, MBRP 4" SS, Isspro 3 gauge kit, TN-BB turbo, Bellowed up pipes, HPX, TRU-COOL cooler, SS Stage II injectors, and the Chris-fifty.
Reply With Quote
  #8  
Old 01-04-2012, 01:06 PM
MR5x5 MR5x5 is offline
Senior User
 
Join Date: Mar 2007
Location: Issaquah, WA
Posts: 471
MR5x5 is gaining momentum as a positive member of FTE.MR5x5 is gaining momentum as a positive member of FTE.
I know when I pulled/replaced my injectors it took enough cranking to make me start thinking I mucked it up. Almost 2 bat charges worth. I did not top of the HPOP....
__________________
2001 7.3 4x4 SC
Dp Tuner, John Wood VB, OBA, Edge Evo II (gages/codes), 6637 w/cover, 4" exh, H&H, CCK, HPX, FPR, WARNs, Leveling Kit, Stancor GPR
Reply With Quote
  #9  
Old 01-04-2012, 01:45 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
ok so i topped off the hpop. it was pretty low. i cranked but to no avail. i'm recharging the batteries now.
Reply With Quote
  #10  
Old 01-04-2012, 01:48 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
Quote:
Originally Posted by miller_feed View Post
You can take the plug off on top and fill it there. How much cranking have you done?
ive cranked a lot. i recharged the batteries yesterday. now i'm recharging again
Reply With Quote
  #11  
Old 01-04-2012, 02:10 PM
miller_feed's Avatar
miller_feed miller_feed is offline
Hook it, I'll pull it.
 
Join Date: May 2007
Location: Grand Lake, La.
Posts: 15,010
miller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputation
Can you meter the batts while cranking? You need around 10.5 v for the IDM to fire the injectors.

Did you do the fifty cents mod?
__________________
RICK, PAA MEMBER #4
2001, F-350, DRW. CC. LWB, 4X4, LARIAT,
MODS: 6637 W/Pete's cover, BTS-TRANS, DP-TUNER LIVE, MBRP 4" SS, Isspro 3 gauge kit, TN-BB turbo, Bellowed up pipes, HPX, TRU-COOL cooler, SS Stage II injectors, and the Chris-fifty.
Reply With Quote
  #12  
Old 01-04-2012, 02:13 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
Quote:
Originally Posted by miller_feed View Post
Can you meter the batts while cranking? You need around 10.5 v for the IDM to fire the injectors.

Did you do the fifty cents mod?
i will see if i can get someone to help so i can meter them. what is the fifty cent mod?
Reply With Quote
  #13  
Old 01-04-2012, 02:38 PM
miller_feed's Avatar
miller_feed miller_feed is offline
Hook it, I'll pull it.
 
Join Date: May 2007
Location: Grand Lake, La.
Posts: 15,010
miller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputation
It's putting a quarter in the UVCH clip, to keep it from disconnecting. But the truck should still start on one bank.
__________________
RICK, PAA MEMBER #4
2001, F-350, DRW. CC. LWB, 4X4, LARIAT,
MODS: 6637 W/Pete's cover, BTS-TRANS, DP-TUNER LIVE, MBRP 4" SS, Isspro 3 gauge kit, TN-BB turbo, Bellowed up pipes, HPX, TRU-COOL cooler, SS Stage II injectors, and the Chris-fifty.
Reply With Quote
  #14  
Old 01-05-2012, 08:08 AM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
ok i've charged the batteries twice since yesterday morning. i cranked on it til i started worrying about the starter. not solid cranking but for 10-20 seconds and then a short break in between. still nothing, not even a sputter. the oil resevoir is just a little under completely full. is there anything else i can do? do i need to bleed the air out of the lines? i havent tried the 50 cent thing yet.
Reply With Quote
  #15  
Old 01-05-2012, 08:13 AM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
i installed a new gasket and harness on my truck along with the injectors
Reply With Quote
Old 01-05-2012, 08:13 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
64, 73, 73l, air, bleed, crank, injector, install, replaced, replacement, reviews, start, time, turnover, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 f250 7.3 won't start after replacing injector Ford_7.3 1999 - 2003 7.3L Power Stroke Diesel 22 10-09-2014 07:31 PM
new injector startup Jordan84 1994.5 - 1997 7.3L Power Stroke Diesel 10 10-24-2011 01:21 PM
fuel injector lines leaking pawayne63 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 9 08-27-2010 12:17 PM
89 F250 4x4 7.3L Injector pump question hugger94 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 3 10-20-2008 04:22 AM
Bank Of Injectors Not Working Help! fbcgilly 1999 - 2003 7.3L Power Stroke Diesel 6 05-03-2005 03:00 PM



All times are GMT -5. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup