7.3 wont start after injector replacement - Ford Truck Enthusiasts Forums



1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

7.3 wont start after injector replacement

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-04-2012, 12:46 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
Thread Starter
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
7.3 wont start after injector replacement

i can not get my truck to start after injector replacement. It fired right away then died. now it turns over but nothing happens. any help would be greatly appreciated. 01 f-250 7.3
Reply With Quote
  #2  
Old 01-04-2012, 12:50 PM
riverrat41's Avatar
riverrat41 riverrat41 is offline
Postmaster
 
Join Date: Jan 2009
Location: Glen Rose,Texas
Posts: 2,604
riverrat41 is a splendid one to beholdriverrat41 is a splendid one to beholdriverrat41 is a splendid one to beholdriverrat41 is a splendid one to beholdriverrat41 is a splendid one to beholdriverrat41 is a splendid one to behold
Do your batteries have a good charge on them?May need to hook the charger up to them.May have drained the HPOP as well.I bet it will start when you get good oil pressure to the injectors.
Reply With Quote
  #3  
Old 01-04-2012, 01:17 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
Thread Starter
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
hpop

i recharged the batteries and it still wont start. how do i get the hpop refilled?
Reply With Quote
  #4  
Old 01-04-2012, 01:27 PM
ToMang07's Avatar
ToMang07 ToMang07 is online now
FTE Chapter Leader
 
Join Date: May 2011
Location: Maine
Posts: 3,583
ToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant futureToMang07 has a brilliant future
IIRC, don't you have to bleed the air out the GP hole or something like that?
Reply With Quote
  #5  
Old 01-04-2012, 01:27 PM
CampSpringsJohn's Avatar
CampSpringsJohn CampSpringsJohn is offline
Post Fiend
 
Join Date: Dec 2006
Location: Melbourne, Ky
Posts: 13,767
CampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputation
Quote:
Originally Posted by jerrytown2001 View Post
i recharged the batteries and it still wont start. how do i get the hpop refilled?
There's an allen head plug on the top of the HPOP reservoir. Remove it and fill it up. Takes almost a qt. If it's within an inch from the top, that's close enough.
Reply With Quote
  #6  
Old 01-04-2012, 01:29 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
Thread Starter
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
Quote:
Originally Posted by CampSpringsJohn View Post
There's an allen head plug on the top of the HPOP reservoir. Remove it and fill it up. Takes almost a qt. If it's within an inch from the top, that's close enough.
thank you i will try that next
Reply With Quote
  #7  
Old 01-04-2012, 01:40 PM
miller_feed's Avatar
miller_feed miller_feed is offline
Hook it, I'll pull it.
 
Join Date: May 2007
Location: Grand Lake, La.
Posts: 15,034
miller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputation
Quote:
Originally Posted by jerrytown2001 View Post
i recharged the batteries and it still wont start. how do i get the hpop refilled?
You can take the plug off on top and fill it there. How much cranking have you done?
Reply With Quote
  #8  
Old 01-04-2012, 02:06 PM
MR5x5 MR5x5 is offline
Senior User
 
Join Date: Mar 2007
Location: Issaquah, WA
Posts: 471
MR5x5 is gaining momentum as a positive member of FTE.MR5x5 is gaining momentum as a positive member of FTE.
I know when I pulled/replaced my injectors it took enough cranking to make me start thinking I mucked it up. Almost 2 bat charges worth. I did not top of the HPOP....
Reply With Quote
  #9  
Old 01-04-2012, 02:45 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
Thread Starter
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
ok so i topped off the hpop. it was pretty low. i cranked but to no avail. i'm recharging the batteries now.
Reply With Quote
  #10  
Old 01-04-2012, 02:48 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
Thread Starter
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
Quote:
Originally Posted by miller_feed View Post
You can take the plug off on top and fill it there. How much cranking have you done?
ive cranked a lot. i recharged the batteries yesterday. now i'm recharging again
Reply With Quote
  #11  
Old 01-04-2012, 03:10 PM
miller_feed's Avatar
miller_feed miller_feed is offline
Hook it, I'll pull it.
 
Join Date: May 2007
Location: Grand Lake, La.
Posts: 15,034
miller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputation
Can you meter the batts while cranking? You need around 10.5 v for the IDM to fire the injectors.

Did you do the fifty cents mod?
Reply With Quote
  #12  
Old 01-04-2012, 03:13 PM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
Thread Starter
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
Quote:
Originally Posted by miller_feed View Post
Can you meter the batts while cranking? You need around 10.5 v for the IDM to fire the injectors.

Did you do the fifty cents mod?
i will see if i can get someone to help so i can meter them. what is the fifty cent mod?
Reply With Quote
  #13  
Old 01-04-2012, 03:38 PM
miller_feed's Avatar
miller_feed miller_feed is offline
Hook it, I'll pull it.
 
Join Date: May 2007
Location: Grand Lake, La.
Posts: 15,034
miller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputation
It's putting a quarter in the UVCH clip, to keep it from disconnecting. But the truck should still start on one bank.
Reply With Quote
  #14  
Old 01-05-2012, 09:08 AM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
Thread Starter
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
ok i've charged the batteries twice since yesterday morning. i cranked on it til i started worrying about the starter. not solid cranking but for 10-20 seconds and then a short break in between. still nothing, not even a sputter. the oil resevoir is just a little under completely full. is there anything else i can do? do i need to bleed the air out of the lines? i havent tried the 50 cent thing yet.
Reply With Quote
  #15  
Old 01-05-2012, 09:13 AM
jerrytown2001's Avatar
jerrytown2001 jerrytown2001 is offline
Junior User
Thread Starter
 
Join Date: Mar 2006
Posts: 89
jerrytown2001 is starting off with a positive reputation.
i installed a new gasket and harness on my truck along with the injectors
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
fuel injector lines leaking pawayne63 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 14 11-08-2016 08:31 PM
7.3 no start cstock 1999 - 2003 7.3L Power Stroke Diesel 12 05-30-2016 11:19 PM
99 f250 7.3 won't start after replacing injector Ford_7.3 1999 - 2003 7.3L Power Stroke Diesel 23 11-07-2014 10:07 PM
My 95 7.3 Powerstroke wont start after replacing injectors. joker67735 1994.5 - 1997 7.3L Power Stroke Diesel 6 09-12-2013 10:28 AM
new injector startup Jordan84 1994.5 - 1997 7.3L Power Stroke Diesel 10 10-24-2011 02:21 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
64, 73, 73l, air, bleed, crank, injector, install, replaced, replacement, reviews, start, time, turnover, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 12:20 PM.