Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-22-2011, 12:06 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
Can someone help me out and test this?

People with the stock 6 disc radio, Turn your radio to Line In and without any cable connected to the Aux input, turn the volume up all the way or just shy of max. Can you hear a faint radio station or strange interference noises?

I can. I hear a radio station that my radio is not tuned to. Strange.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #2  
Old 11-23-2011, 10:34 AM
Tylus's Avatar
Tylus Tylus is offline
MMNC (SS)
 
Join Date: Mar 2004
Location: Pearl Harbor
Posts: 10,518
Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.Tylus has a spectacular reputation.
Sorry, stocker is long gone. Traded a guy it for a head unit for truck

Mine made strange noises when it was selected to Line In and nothing was input to it. Ours was always used to play sound from iPhone and we'd hear something weird occasionally

My 09 Stang did the same also. It had the Shaker 1,000 radio. Weird feedback thing until something plugged in and music playing
__________________
2002 Excursion XLT w/ V-10 <---Build thread
2015 Chevrolet Tahoe - I've owned 4 brand new Fords since 2006. Notice that I bought a Chevy this time. That should tell you something
Reply With Quote
  #3  
Old 11-23-2011, 12:04 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
Thanks Tylus. I don't feel so bad now.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #4  
Old 11-23-2011, 09:24 PM
mtondreo mtondreo is offline
Senior User
 
Join Date: Jan 2005
Location: Pinellas Park, FL
Posts: 414
mtondreo is gaining momentum as a positive member of FTE.
Berry - I expected you to see some other responses. My stock is gone also, but I do remember that when I added the PIE adapter - when it was not playing, there was a lot of feedback and tuning of other stations. I think that they just have so many things crammed in to that little box, there is overlap. Kind of like when I use to do car audio - we tried to run power down one side and audio down the other. That was well before tv's and navigation in cars though.
__________________
2013 F150 FX2 5.0 Screw, 401a, 3.55 ELD-that is all
2011 Expedition XLT 202package-superchips cortex
2006 Expedition EB 4x4 (you served us well)
previous 2003 F150 Supercrew (love the Expy, but still missed, if only you were 4x4)
1987 Ranger 4x4 (RIP)
Reply With Quote
  #5  
Old 11-26-2011, 03:47 PM
whitexltexpy whitexltexpy is offline
New User
 
Join Date: May 2011
Posts: 2
whitexltexpy is starting off with a positive reputation.
I just tried this, and all I hear is static at Max volume. Nothing that sounded like a station or anything. I have the factory 6 disc/Sirius system in my '07 XLT. I did this while the truck was off though, is yours on while making the noise?

Mike
Reply With Quote
  #6  
Old 11-28-2011, 10:40 AM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
Thanks for checking it out guys.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #7  
Old 11-29-2011, 09:34 AM
kennisonxgs kennisonxgs is offline
Junior User
 
Join Date: Oct 2008
Location: CA
Posts: 91
kennisonxgs is starting off with a positive reputation.
Just static on mine at almost max volume
Reply With Quote
  #8  
Old 12-03-2011, 03:15 PM
gddyup's Avatar
gddyup gddyup is offline
Senior User
 
Join Date: Nov 2004
Posts: 340
gddyup is gaining momentum as a positive member of FTE.gddyup is gaining momentum as a positive member of FTE.
Just tried it on my 07. Just static all the way through with truck running and not running.
__________________
Firefighter/EMT IAFF Local 4392

"I've done a fair share of stupid things in my life, a couple of which should have put me in my grave. But here I am typing away as if I had a brain." - Craig Wilson
Reply With Quote
Old 12-03-2011, 03:15 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup