Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Sign in using an external account
Register Forgot Password?


Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-12-2011, 06:24 PM
phinfan1016 phinfan1016 is offline
New User
 
Join Date: Aug 2011
Posts: 11
phinfan1016 is starting off with a positive reputation.
99 navigator wont start. theft light.

Wife went to start the car this morning. Would not fire. Engine cranks. Theft light goes off after three seconds with key in the ignition. Take the key out and the theft light blinks every two seconds. Tried multiple keys. None work. Made sure only one key on key chain. Keyless entry still works. Fobs still work. Tried disconnecting battery. Everything I am.reading says I will have to tow it to a dealer. Cant pull codes. Any ideas?

99 navigator 4x4 5.4 sohc

Thanks
Nick
Reply With Quote
  #2  
Old 11-12-2011, 07:56 PM
Boat Tug Boat Tug is offline
Senior User
 
Join Date: May 2009
Posts: 160
Boat Tug is gaining momentum as a positive member of FTE.
If your '98-'00 Expi/Navi has the Ford System 3 (or 4) Security System the following applies:
It has a small red light (Valet Button) below the steering wheel, sort of between your knees. Look directly behind that little red light on it's wire loom that goes up under the dash, there is a very small Micro 'Emergency Override Button' about 3" behind the Valet Button on the loom. You'll need a flashlight.
When you find it, insert the key and turn on the ignition so all the dash lights are on - then push the Override Button, the Security System should now be disabled and the car should start.
You may have to hold down the Override Button while cranking the engine over.
---
You can re-set this entire system too.
To re-initialize Ford System 3 (or 4) Alarm System:

Disconnect the battery.
Wait 2 minutes for the module to lose all traces of voltage.
Turn the ignition key to the RUN position.
Reconnect the battery.
Shut the key OFF and press LOCK on the drivers door switch.
Done.
The system should work correctly. If it doesn't then a part of the system has failed.
__________________
Sold..... It was fun for 10 years.
No longer on this Forum.

Reply With Quote
  #3  
Old 11-13-2011, 08:35 AM
phinfan1016 phinfan1016 is offline
New User
 
Join Date: Aug 2011
Posts: 11
phinfan1016 is starting off with a positive reputation.
Thanks boattug. I'll try that when i get home.
Reply With Quote
  #4  
Old 11-13-2011, 01:26 PM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 9,022
projectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud of
Quote:
Theft light goes off after three seconds with key in the ignition. Take the key out and the theft light blinks every two seconds.
There's nothing wrong with the PATS side of things.

If you don't have the extra system Boat Tug described (never have seen one...), you're left to check the basics like air, spark, and fuel.
__________________
2001 F250 SD V10 4x4
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: www.motorcraftservice.com
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #5  
Old 11-13-2011, 02:35 PM
phinfan1016 phinfan1016 is offline
New User
 
Join Date: Aug 2011
Posts: 11
phinfan1016 is starting off with a positive reputation.
Thanks projectsho89. I tried the reset by disconnecting the battery. obviously if it isnt a pats problem that wont help. Check fuse for fuel pump. Have 12 volts on both sides. Swapped relay. No change. I suspect that the fuel pump let go.
Reply With Quote
  #6  
Old 11-16-2011, 04:19 PM
phinfan1016 phinfan1016 is offline
New User
 
Join Date: Aug 2011
Posts: 11
phinfan1016 is starting off with a positive reputation.
Ok. So i fooled around with it a few days. I dont have a fuel gauge or a box to pull codes. So, i had it towed to the shop. The car fired right up. BEFORE it was hooked to the tow truck. Intermittant problem. Bad spot on the fuel pump motor? Who knows.
Reply With Quote
  #7  
Old 11-17-2011, 03:50 AM
omegalita's Avatar
omegalita omegalita is offline
Swissnavigator
 
Join Date: Aug 2010
Location: Switzerland
Posts: 89
omegalita is starting off with a positive reputation.
Could be the crankshaft position sensor...? Or the battery is to low to unlock the anti-theft-system...
Reply With Quote
  #8  
Old 12-14-2011, 06:22 PM
phinfan1016 phinfan1016 is offline
New User
 
Join Date: Aug 2011
Posts: 11
phinfan1016 is starting off with a positive reputation.
Just an update. The fuel pump went bad. No warning. After enough tries it would run again for a few days. My guess is the
fuel pump motor had a dead spot.
Reply With Quote
  #9  
Old 12-14-2011, 08:20 PM
pdqford pdqford is offline
Posting Guru
 
Join Date: Jan 2001
Location: Central NYS
Posts: 1,807
pdqford is gaining momentum as a positive member of FTE.pdqford is gaining momentum as a positive member of FTE.
Thanks You for reporting back what the solution was - it will help someone out when they use the search function.
__________________
Jim in Central NY
'79 2WD F-150 Lariet w/302,4spd OD, 228,965 mi. (Original Owner!)
'02 4X4 Navigator w/5.4L DOHC 32v Intech V-8 (VIN R).
http://www.fuelly.com/sig-us/50500.png
Reply With Quote
  #10  
Old 08-13-2012, 03:12 AM
serrat082 serrat082 is offline
New User
 
Join Date: Jul 2012
Posts: 1
serrat082 is starting off with a positive reputation.
98 theft light issues.please help

hiim having issues.please help im going to make short. i try abrithing you see online nothing work.i change the key transponder no luck change the theft module no luck hcang the ecc module no luck change the stupid computer no luck reprogram the keys like 3 times all was done.still same problem.can anyone help.what im missing.all the parts ae working condition and all the numbers match.
Reply With Quote
Old 08-13-2012, 03:12 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

Tags
14, 1997, 98, 99, car, code, codes, flashing, ford, light, navigator, start, starting, theft, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PATS Anti-theft problem on 1999 F150? denzelnuke 1997 - 2003 F150 3 12-15-2013 01:04 PM
PATS problem, key code not received and battery light on bitco Expedition & Navigator 6 07-08-2013 07:32 PM
truck wont start acts like no fuel and theft light flashes 9902ford 1997 - 2003 F150 16 06-04-2013 06:20 PM
Flashing Theft light on 2005 Ford Escape Won't Start David Vox Mullen Escape & Escape Hybrid 7 03-09-2013 07:32 AM
Factory remote start doesn't work after new keys LucasMN 1997 - 2003 F150 3 10-12-2012 10:36 AM



All times are GMT -5. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup