Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150
Sign in using an external account
Register Forgot Password?


1997 - 2003 F150 1997-2003 F150, 1997-1999 F250LD, 7700 & 2004 F150 Heritage SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-20-2011, 05:41 PM
jpetty jpetty is offline
New User
 
Join Date: Oct 2011
Posts: 3
jpetty is starting off with a positive reputation.
help!!!! no fire or fuel 97 f 150

i have a 1997 ford f150 i replaced the GEM and fuse box i have bought 1 new gem an 3 used ones none worked. at first the truck would not crank the windows quit and the wipers quit when i replaced the gem an fuse box all this started working but now the plugs have no spark and no fuel pressure to fuel system i have fire to the coil packs but the plugs do not fire any ideas pleas i am now lost
Reply With Quote
  #2  
Old 10-20-2011, 08:46 PM
Bluegrass 7 Bluegrass 7 is offline
Post Fiend
 
Join Date: Sep 2006
Posts: 5,011
Bluegrass 7 has a good reputation on FTE.Bluegrass 7 has a good reputation on FTE.
It's hard to tell what you got into.
First, there are fuses involved with the PCM.
If one for the PCM is open the motor can still crank but nothing else will happen.
The coils have their own feed but unless the PCM addresses them by grounding the correct coil in the fire order, the motor won't run.
If the PCM has no power, likewise it cannot offer a ground to the fuel pump relay circuit
My guess is you lost power to the PCM for some reason.
Also if the PATS is out of power the motor won't start.
Not much help but to give some info to run with.
Good luck.
Reply With Quote
  #3  
Old 10-21-2011, 12:36 AM
paker paker is offline
Senior User
 
Join Date: Jan 2008
Posts: 149
paker is starting off with a positive reputation.
I don't know what GEM looks like But assuming a large wire bundle is connected to GEM, is it possible that one of the pins got bent? What if you put the old one back?

97 doesn't have PATS.
__________________
97 V6 4.2L Reg Cab Long Bed
Reply With Quote
  #4  
Old 10-22-2011, 08:18 PM
jpetty jpetty is offline
New User
 
Join Date: Oct 2011
Posts: 3
jpetty is starting off with a positive reputation.
help

not sure what the pcm is, is that the gem? if not i will check it. am totaly lost will try anything. to recap what was rong and what i have done.

problems in order...
wipers quit
power windows quit
interior lamps flashed
head lights quit
truck quit starting
truck would not turn over with key but would if you crossed solenoid

repairs maid
put on two used gems then bought a new gem
(no help)
replaced fuse box
(all started working but no spark or fuel pressure)
have power to coil packs from wiring harness
have checked all fuses and mega fuses
Reply With Quote
  #5  
Old 10-23-2011, 09:08 PM
paker paker is offline
Senior User
 
Join Date: Jan 2008
Posts: 149
paker is starting off with a positive reputation.
PCM is power control module, or often called the computer. GEM general electrical module handles the less important things.

Does the fuel pump run? Do you hear it running when you turn the key on? Let me study my wiring diagram. If I find anything, I will post.
__________________
97 V6 4.2L Reg Cab Long Bed
Reply With Quote
  #6  
Old 10-26-2011, 10:45 PM
jpetty jpetty is offline
New User
 
Join Date: Oct 2011
Posts: 3
jpetty is starting off with a positive reputation.
no i do not hear the fule pump start
Reply With Quote
Old 10-26-2011, 10:45 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 F250 GEM Issue Zazoos Super Duty & Heavy Duty 0 10-11-2014 08:12 PM
Not starting? F150 TBmoen 1997 - 2003 F150 3 07-27-2014 04:18 PM
gen problems rousch Excursion - King of SUVs 1 03-06-2012 05:29 PM
Another blasted ESOF question rob7.3 Super Duty & Heavy Duty 6 12-01-2011 05:00 AM
When using my AE no response from GEM module robs01f250 1999 - 2003 7.3L Power Stroke Diesel 5 07-23-2010 01:42 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150

Tags
150, 2003, 42l, 97, expedition, f150, fire, ford, fuel, fuse, gem, mega, pressure, pump, reflashed, wheres

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 12:17 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup