Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 10-06-2011, 07:45 AM
79OldBone's Avatar
79OldBone 79OldBone is offline
Senior User
 
Join Date: Sep 2011
Posts: 351
79OldBone is starting off with a positive reputation.
Another hard shift thread

So I picked up a 95 powerstroke last night for 2k to start my 79 body swap project with. Has 240k on it but the trans was rebuild in 08 and has all the papers to match. It shifts wicked hard tho. Puts your head right back back in the seat. BUT he said the speedo stopped working the same time it started shifting hard and the O/D Off started flashing. So from what I can tell that sounds like a VSS to me right? Thoughts?
Reply With Quote
  #2 (permalink)  
Old 10-06-2011, 09:33 AM
79OldBone's Avatar
79OldBone 79OldBone is offline
Senior User
 
Join Date: Sep 2011
Posts: 351
79OldBone is starting off with a positive reputation.
The odometer stopped working as well tho. I'm not sure if that would have anything to do with the vss or not.

Edit:
Also the dash lights from the speedo to the left died so you can only see the tach. All the other gauges themselves work tho. The left blinker light doesnt work on the dash either. I have read that a bad gauge cluster could do the same thing? Or does that just sound like a few lights out on the dash?
Reply With Quote
  #3 (permalink)  
Old 10-06-2011, 10:15 AM
disco biscuit disco biscuit is offline
Senior User
 
Join Date: Oct 2011
Posts: 108
disco biscuit is starting off with a positive reputation.
Finally something I can comment on...yeah the tranny goes into limp and increases pressures to try to save the tranny. Runnin it like this will damage it. It will start leavin gears out of the sequence if you go too long

On mine I changed the sensor in the diff but after the speedo still bounced, it went right back to limp. The diff has a trigger ring attached, mine was damaged from a loose ring gear tooth. I went ahead and built the rearend. This trigger ring if flat in any spots will cause speedo/ shift problems
Reply With Quote
  #4 (permalink)  
Old 10-06-2011, 10:36 AM
disco biscuit disco biscuit is offline
Senior User
 
Join Date: Oct 2011
Posts: 108
disco biscuit is starting off with a positive reputation.
I gotta say after your edit...it does sound electrical. I'm not familiar enough with the specifics of the vehicle to tell you if the signal from vss goes through the ECU first or not.

Hell I should be...I've been chasing gremlins on the E-40 for awhile now. Mine hasn't been electrical though besides a few ratty connectors
Reply With Quote
  #5 (permalink)  
Old 10-06-2011, 10:43 AM
79OldBone's Avatar
79OldBone 79OldBone is offline
Senior User
 
Join Date: Sep 2011
Posts: 351
79OldBone is starting off with a positive reputation.
well what about the lights being out on the dash? is there a bulb behind it? or are the lights an integrated circuit in the dash?
Reply With Quote
  #6 (permalink)  
Old 10-06-2011, 10:44 AM
79OldBone's Avatar
79OldBone 79OldBone is offline
Senior User
 
Join Date: Sep 2011
Posts: 351
79OldBone is starting off with a positive reputation.
I also am not sure which sensor to buy. There are 2 and alot of ppl are saying that the 95's dont have the sensor in the transfer case. But I have an option of both of these.

Duralast/Vehicle Speed Sensor (SU1019) | 1995 Ford F250 3/4 ton P/U 4WD 8 Cylinders F 7.3L Turbo Diesel | AutoZone.com

Vehicle Speed Sensor | AutoZone.com
Reply With Quote
  #7 (permalink)  
Old 10-06-2011, 10:47 AM
RÖENTGEEP's Avatar
RÖENTGEEP RÖENTGEEP is offline
FOREIGN GURU
 
Join Date: Jul 2006
Location: Celaya, Gto. MX
Posts: 6,718
RÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to behold
Lightbulb

Id recommend you to scan your truck to get codes


__________________
96 F250, E40D, 2WD, 3.55, 145K. DIY intake-exhaust brake. DP 3-3.5" ceramic coated; HPX; GPR switch; Isspro gauges; shim FPR; Tru-cool; CCV mod; 4" SS exhaust; SS 5" tip; no cat; RacerX VB; TW 6p chip; 203*;140IDM;6.0IC; cristal clear lenses; fuel tank mod; AC cold mod; coolant filter.


«Primum non nosere» Drive safely !
Reply With Quote
  #8 (permalink)  
Old 10-06-2011, 10:47 AM
Action4478's Avatar
Action4478 Action4478 is offline
<- (Madvan)'s Avatar
 
Join Date: Aug 2006
Location: Muskegon Mi
Posts: 9,933
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
Quote:
Originally Posted by 79OldBone View Post
So I picked up a 95 powerstroke last night for 2k to start my 79 body swap project with. Has 240k on it but the trans was rebuild in 08 and has all the papers to match. It shifts wicked hard tho. Puts your head right back back in the seat. BUT he said the speedo stopped working the same time it started shifting hard and the O/D Off started flashing. So from what I can tell that sounds like a VSS to me right? Thoughts?
Look for a broken wire frame the frame to the VSS ..
__________________
Rick.......
"Most stuff's just stuck & needs hittin with a hammer".... Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA
'Life may not be the party we hoped for... but while we are here we might as well dance!'
Reply With Quote
  #9 (permalink)  
Old 10-06-2011, 10:55 AM
79OldBone's Avatar
79OldBone 79OldBone is offline
Senior User
 
Join Date: Sep 2011
Posts: 351
79OldBone is starting off with a positive reputation.
Quote:
Originally Posted by RÖENTGEEP View Post
Id recommend you to scan your truck to get codes


Theres no check engine light tho? Wouldnt it come on if there was a code?
Reply With Quote
  #10 (permalink)  
Old 10-06-2011, 11:00 AM
disco biscuit disco biscuit is offline
Senior User
 
Join Date: Oct 2011
Posts: 108
disco biscuit is starting off with a positive reputation.
Quote:
Originally Posted by RÖENTGEEP View Post
Id recommend you to scan your truck to get codes


x2 on that deal friend. It's important to note not just any scanner will retrieve the tranny codes. I believe if you have a ford module type scanner it will do it...point is it's not a CEL.

I went through several friends who even had the model specific module. The one I found through process of elimination was the Snap-On Solarus. plus while he was there it ran good test on the rest of the systems...opened the waste gate on the turbo..

Also the visual look at the wiring from the axle all the way to the front is a good idea, as well as a jumper wire from front to back to check continuity with an ohmmeter.

Like his signature says but slight variation:

If you can't fix it with a hammer you got an electrical problem
Reply With Quote
  #11 (permalink)  
Old 10-06-2011, 11:02 AM
disco biscuit disco biscuit is offline
Senior User
 
Join Date: Oct 2011
Posts: 108
disco biscuit is starting off with a positive reputation.
Quote:
Originally Posted by 79OldBone View Post
Theres no check engine light tho? Wouldnt it come on if there was a code?
The tranny on these models throws separate from the ECU....I knew you would ask that, see my above post.


I gotta go back to studying Diesel specifics
Reply With Quote
  #12 (permalink)  
Old 10-06-2011, 11:17 AM
RÖENTGEEP's Avatar
RÖENTGEEP RÖENTGEEP is offline
FOREIGN GURU
 
Join Date: Jul 2006
Location: Celaya, Gto. MX
Posts: 6,718
RÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to beholdRÖENTGEEP is a splendid one to behold
Talking

Quote:
Originally Posted by 79OldBone View Post
Theres no check engine light tho? Wouldnt it come on if there was a code?
You wrote: the O/D Off started flashing. thats a reason to get codes.



__________________
96 F250, E40D, 2WD, 3.55, 145K. DIY intake-exhaust brake. DP 3-3.5" ceramic coated; HPX; GPR switch; Isspro gauges; shim FPR; Tru-cool; CCV mod; 4" SS exhaust; SS 5" tip; no cat; RacerX VB; TW 6p chip; 203*;140IDM;6.0IC; cristal clear lenses; fuel tank mod; AC cold mod; coolant filter.


«Primum non nosere» Drive safely !
Reply With Quote
  #13 (permalink)  
Old 10-06-2011, 11:38 AM
79OldBone's Avatar
79OldBone 79OldBone is offline
Senior User
 
Join Date: Sep 2011
Posts: 351
79OldBone is starting off with a positive reputation.
Alright, I have a buddy who works at the local ford dealership. When I get home I will see if he'll run down. I'll buy the sensor anyways tho since its only $20 and try it.

So true or false tho... the 95 only has the VSS in the rear axle? Why is there 2 options of one that looks like it goes in the transfer?

Also if the gauge cluster is messed up I have a buddy with a 91 cab. Will that gauge cluster work in my 95 gas or diesel? The wait to start is in the dash itself not the cluster.
Reply With Quote
  #14 (permalink)  
Old 10-06-2011, 01:36 PM
Leemakesmepee's Avatar
Leemakesmepee Leemakesmepee is offline
Elder User
 
Join Date: May 2011
Location: Elyria, Ohio
Posts: 559
Leemakesmepee is starting off with a positive reputation.
@leemakesempee
Not sure if its the same. but my dads 95 f150 gasser`s speedo went out and it started ****ting really hard. We replaced the vss and did a tranny flush but it turned out being the speedo breaking. not sure if its the same on our trucks. just an idea.
__________________
Lee
96 F250 PSD 7.3 4x4, 4.10 , Brand new E4OD
6637, 3in DP to 5 inch exhaust. Adrenaline HPOP
Glow Shift Gauges, PHP 6 pos chip. BarNoneDiesel Efuel set.
95 F150 4x4 Short Bed (Dads)
@leemakesmepee
Reply With Quote
  #15 (permalink)  
Old 10-06-2011, 03:32 PM
BuckHammer's Avatar
BuckHammer BuckHammer is offline
Postmaster
 
Join Date: Jul 2010
Location: Warrick County, IN
Posts: 2,613
BuckHammer has a good reputation on FTE.BuckHammer has a good reputation on FTE.
Pilgrim812
If you've got bulbs out, then go ahead and replace them. All you have to do is pull the trim pieces, unhook the little cable that changes your transmission range indicator, and then pull out the instrument cluster. I just took the whole thing to a parts store and they hooked me up with the proper bulbs. It's a night and day difference.
__________________
Joseph
1996 F-250 XLT 4x4, "Heavy Metal", 7.3L Powerstroke, ZF S5-42 transmission with Valair clutch and flywheel, Supercab, 8' bed, Riffraff 6637, HPX, Dieselsite 203 degree thermostat, 3" Downpipe to 4" straight pipe exhaust.
"you are not a troll. a pain in the --- sometimes, but not a troll." - tjc transport
Reply With Quote
Old 10-06-2011, 03:32 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Tags
1996, body, escape, ford, hard, jump, location, powerstroke, rough, shift, shifting, su1019, swap, truck, vehicle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 12:43 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup