knocking 5.4 not piston slap - Page 2 - Ford Truck Enthusiasts Forums



knocking 5.4 not piston slap

Reply
 
 
 
Thread Tools Search this Thread
  #16  
Old 10-04-2011, 01:53 PM
TheWhiteBeast TheWhiteBeast is offline
Elder User
 
Join Date: Nov 2009
Posts: 883
TheWhiteBeast is gaining momentum as a positive member of FTE.
As mentioned before it can be A. Worn out chain guides/tensioners or B. When spark plugs are getting ready to blow out or have become loose, the compression getting past the spark plug will make a ticking sound. Make sure all of your spark plugs are torqued to factory specs. Blow outs are NO FUN!
Reply With Quote
  #17  
Old 10-04-2011, 06:49 PM
vaper vaper is offline
Elder User
 
Join Date: Aug 2011
Posts: 543
vaper is starting off with a positive reputation.
Thanks for all the suggestions,I to fordman am pulling the front cover next.If new chains, guides and tensioners don't do it,off comes the oil pan.
Just put in a fresh set of plugs a month ago and had them out again when I did the lash adjusters (didn't want to drop a valve).
Good luck fordman let us know how it went.
Reply With Quote
  #18  
Old 12-20-2011, 05:06 PM
Bundy34 Bundy34 is offline
New User
 
Join Date: Dec 2011
Location: Hampton Roads
Posts: 9
Bundy34 is starting off with a positive reputation.
Any update on this? I have a very similar noise.
Reply With Quote
  #19  
Old 12-30-2011, 06:19 PM
vaper vaper is offline
Elder User
 
Join Date: Aug 2011
Posts: 543
vaper is starting off with a positive reputation.
I haven't gone any further than a set of lash adjusters yet.I really think I have a lot better throttle response since the change.
I am curious as well how 78fordman made out with this.
Reply With Quote
  #20  
Old 12-30-2011, 09:01 PM
78fordman's Avatar
78fordman 78fordman is offline
Postmaster
Thread Starter
 
Join Date: Oct 2003
Location: Jefferson, Iowa
Posts: 2,769
78fordman has a good reputation on FTE.78fordman has a good reputation on FTE.78fordman has a good reputation on FTE.
actually i traded it off for a e-250. I mentioned it to the salesmen and he said they all do it ??? My 02 e-250 has a 5.4 and sounds nothing like my 00 did.
Reply With Quote
  #21  
Old 12-31-2011, 12:57 AM
Hotpocket's Avatar
Hotpocket Hotpocket is offline
Elder User
 
Join Date: Nov 2010
Location: Needville, TX
Posts: 946
Hotpocket has a good reputation on FTE.Hotpocket has a good reputation on FTE.Hotpocket has a good reputation on FTE.
my 5.4 has a very quiet version of this sound
Reply With Quote
  #22  
Old 12-31-2011, 10:55 AM
vaper vaper is offline
Elder User
 
Join Date: Aug 2011
Posts: 543
vaper is starting off with a positive reputation.
Mine started out as a faint noise about 20,000 kms ago Hotpocket.
Did you get a fair dollar for the trade in Fordman?
Reply With Quote
  #23  
Old 02-16-2012, 07:28 AM
dire straits dire straits is offline
New User
 
Join Date: Jan 2012
Posts: 15
dire straits is starting off with a positive reputation.
Question

Quote:
Originally Posted by 78fordman View Post
mine is only at 1000rpm and under. While driving down to road or even reved up with no load it is quite. I have no codes but i am going to get a couple of tensioners and guides and see if it is some chain noise.
Fordman did the tensioners and guides fix the noise? I have the exact syptoms in my 04 5.4L 2v.

Dave
Reply With Quote
  #24  
Old 02-16-2012, 05:08 PM
acf6's Avatar
acf6 acf6 is offline
Post Fiend
 
Join Date: Aug 2010
Location: Manchester, CT
Posts: 13,640
acf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputation
i have the same noise but not as bad as that video
Cold Ford 5.4L - YouTube
Reply With Quote
  #25  
Old 02-16-2012, 10:20 PM
96f150's Avatar
96f150 96f150 is offline
Posting Guru
 
Join Date: Nov 2000
Location: In my House
Posts: 1,546
96f150 is starting off with a positive reputation.
My 01 sounds just like your 2003!! awsome footage by the way!! mine has done it since I got it used with around 85k on it, I now have 125k on it, I have attributed it to the short piston skirts making the piston slap noise. It goes away once the trcuk is warmed up a bit.
Reply With Quote
  #26  
Old 02-16-2012, 10:21 PM
acf6's Avatar
acf6 acf6 is offline
Post Fiend
 
Join Date: Aug 2010
Location: Manchester, CT
Posts: 13,640
acf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputationacf6 has a superb reputation
Yeah I bought mine with 35k and its still doing it at 55k. Went away slightly with Valvoline durablend and when its fully warmed up I don't hear it at all
Reply With Quote
  #27  
Old 02-16-2012, 10:55 PM
fordman67's Avatar
fordman67 fordman67 is offline
Post Fiend
 
Join Date: Dec 2005
Location: evansville in
Posts: 11,032
fordman67 has a great reputation on FTE.fordman67 has a great reputation on FTE.fordman67 has a great reputation on FTE.fordman67 has a great reputation on FTE.fordman67 has a great reputation on FTE.
Quote:
Originally Posted by dire straits View Post
Fordman did the tensioners and guides fix the noise? I have the exact syptoms in my 04 5.4L 2v.

Dave
U have a complete different horse there.don't get mixed up in this conversation cause your 5:4 is different
Reply With Quote
  #28  
Old 02-17-2012, 06:37 AM
dire straits dire straits is offline
New User
 
Join Date: Jan 2012
Posts: 15
dire straits is starting off with a positive reputation.
Thumbs up

Thanks, Fordman
Reply With Quote
  #29  
Old 02-17-2012, 08:09 AM
Ironhand03 Ironhand03 is offline
Posting Guru
 
Join Date: Jul 2011
Posts: 1,720
Ironhand03 has a superb reputationIronhand03 has a superb reputationIronhand03 has a superb reputationIronhand03 has a superb reputationIronhand03 has a superb reputationIronhand03 has a superb reputationIronhand03 has a superb reputationIronhand03 has a superb reputationIronhand03 has a superb reputationIronhand03 has a superb reputationIronhand03 has a superb reputation
Quote:
Originally Posted by 96f150 View Post
My 01 sounds just like your 2003!! awsome footage by the way!! mine has done it since I got it used with around 85k on it, I now have 125k on it, I have attributed it to the short piston skirts making the piston slap noise. It goes away once the trcuk is warmed up a bit.
If that was the issue then almost every stock 4.6, 5.4, and 6.8 would have issues since they all use the same pistons.

I will say it can obviously be different things depending on the engine. But a slap noise, I would guess is the chain guides/tensioners. A light tapping noise could be a solid lash adjuster or an injector.
Reply With Quote
  #30  
Old 02-17-2012, 08:49 AM
96f150's Avatar
96f150 96f150 is offline
Posting Guru
 
Join Date: Nov 2000
Location: In my House
Posts: 1,546
96f150 is starting off with a positive reputation.
It was a well known issue since the triton's have been introduced...tolerances of course will vary with castings
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Knocking Sound Coming from the engine Tamtamk 1997-2006 Expedition & Navigator 5 11-03-2016 04:45 PM
Knocking from bellhousing area Slogeris30 Connecticut Chapter 3 11-22-2015 08:04 PM
5.4L 3v Camshaft Phaser Knock Noise Fix makuloco2000 2004 - 2008 F150 6 09-07-2015 05:23 PM
Very Loud knocking noise on cold start up acate76 2004 - 2008 F150 2 06-22-2014 02:39 AM
4 times in the shop...still the same problem 460k&n 2004 - 2008 F150 1 04-18-2010 10:17 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
1996, 1997, 54, 99, explorer, ford, forged, idel, knocking, low, noise, piston, ranger, rebuilding, slap

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 03:01 AM.