2003 Ford F250 6.0 Crank/No Start!!! HELP!!!! - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Log In 


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van

2003 Ford F250 6.0 Crank/No Start!!! HELP!!!!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-16-2011, 04:18 PM
Scooter7227 Scooter7227 is offline
New User
 
Join Date: Mar 2011
Posts: 4
Scooter7227 is starting off with a positive reputation.
Angry 2003 Ford F250 6.0 Crank/No Start!!! HELP!!!!

The truck will crank but will not start. I turned the truck off got back in it about 10 minutes later and all it will do is turn over. I just changed the oil and filters (Fuel Filters Also).
Reply With Quote
  #2  
Old 09-16-2011, 04:35 PM
BLADE35's Avatar
BLADE35 BLADE35 is online now
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 17,442
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
motocraft oil filter
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
  #3  
Old 09-16-2011, 05:15 PM
Scooter7227 Scooter7227 is offline
New User
 
Join Date: Mar 2011
Posts: 4
Scooter7227 is starting off with a positive reputation.
Yeah everything is motorcraft
Reply With Quote
  #4  
Old 09-16-2011, 06:44 PM
BLADE35's Avatar
BLADE35 BLADE35 is online now
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 17,442
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
so you did the oil change today and go to start the truck and it just turns over and no start????????

there is a oil filter drainback in the bottom of the oil filter housing that could be stuck

other than that try to unplug fan clutch harness and see
and also unplug ICP under the turbo and see if it starts

have you scaned for codes

any gauges

and go thru this

http://www.ford-trucks.com/forums/87...condition.html
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
  #5  
Old 09-17-2011, 01:21 PM
Scooter7227 Scooter7227 is offline
New User
 
Join Date: Mar 2011
Posts: 4
Scooter7227 is starting off with a positive reputation.
I changed the oil and filters after the problem occurred. I have unplugged the fan clutch harness also and it would still just turn the engine over, but not crank. No codes showed up on the scanner either. I don't have and gauges (YET)!! I did print your link and will try and trouble shoot these today.
Reply With Quote
  #6  
Old 09-17-2011, 10:55 PM
Scooter7227 Scooter7227 is offline
New User
 
Join Date: Mar 2011
Posts: 4
Scooter7227 is starting off with a positive reputation.
HELP!!!!!!
Reply With Quote
  #7  
Old 09-17-2011, 11:34 PM
BLADE35's Avatar
BLADE35 BLADE35 is online now
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 17,442
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
checked fuses

can you hear the fuel pump cycle the first 20 seconds or so when you turn the key on

did you try this link
http://www.ford-trucks.com/forums/87...condition.html

Here^^^^^^^^^^^^
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with a 2004, fuel system? Polkster 1999 - 2003 7.3L Power Stroke Diesel 12 03-01-2014 02:26 PM
Cranks but doesn't start???? ripnlips 6.0L Power Stroke Diesel 7 07-22-2013 02:47 PM
crank no start. Poor'it in'her Expedition & Navigator 6 06-20-2013 06:43 AM
no start after fuel filter change oldkountryboy Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 16 08-22-2010 12:01 AM
Fuel up no start Hiflyer746 6.0L Power Stroke Diesel 16 02-08-2009 11:03 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Tags
03, 2003, 250, 60, 60l, clutch, crank, cranking, cranks, diesel, f250, f350, fan, ford, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 05:05 PM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup