2001 Expy, cranks, no start, injectors not pulsing - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Log In 


Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator SPONSORED BY:

2001 Expy, cranks, no start, injectors not pulsing

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-20-2011, 06:16 AM
werewolflht65 werewolflht65 is offline
New User
 
Join Date: Aug 2011
Posts: 3
werewolflht65 is starting off with a positive reputation.
2001 Expy, cranks, no start, injectors not pulsing

Ok, so here's the sit-rep: 2001 5.4 Expedition. Came out one morning, hit the key, engine just cranks. Fuel pump has a very abbreviated run, and pressure at the rail is a drool. Ran a jumper wire to the fuel pump, and it runs fine, with full pressure at check valve.
The problem is, the truck still won't start. It WILL run on ether. So, this kicks my problem to the injectors. All fuses for PCM/ECU etc are good. Fuel Pressure regulator is new.

What is wrong with this thing? 117,000 miles.
Reply With Quote
  #2  
Old 08-20-2011, 06:57 AM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 10,474
projectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud of
What does the THEFT light do when the ignition switch is turned from OFF to RUN?
__________________
2001 F250 SD V10 4x4 2007 Mariner 3L 4WD 2000 Contour 2.5L 1995 Mustang GT Auto
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #3  
Old 08-20-2011, 08:04 AM
werewolflht65 werewolflht65 is offline
New User
 
Join Date: Aug 2011
Posts: 3
werewolflht65 is starting off with a positive reputation.
Quote:
Originally Posted by projectSHO89 View Post
What does the THEFT light do when the ignition switch is turned from OFF to RUN?
Blinks like crazy, which according to the manual, means the anti theft system needs to be serviced? Whatever that means. How do you service an alarm?
Reply With Quote
  #4  
Old 08-20-2011, 09:08 AM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 10,474
projectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud ofprojectSHO89 has much to be proud of
It means that PATS prove-out has failed and the computer has disabled the engine.
__________________
2001 F250 SD V10 4x4 2007 Mariner 3L 4WD 2000 Contour 2.5L 1995 Mustang GT Auto
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #5  
Old 08-20-2011, 10:21 AM
Boat Tug Boat Tug is offline
Senior User
 
Join Date: May 2009
Posts: 160
Boat Tug is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by werewolflht65 View Post
. How do you service an alarm?
Don't know if this will help but if you have a System 3/4 Alarm you can reset it, read this post:
http://www.ford-trucks.com/forums/10...ml#post9770690

Edit: Just disconnecting the battery for 10-30 minutes may re-set the PATS system - worth a try.
__________________
Sold..... It was fun for 10 years.
No longer on this Forum.

Reply With Quote
  #6  
Old 08-20-2011, 06:35 PM
werewolflht65 werewolflht65 is offline
New User
 
Join Date: Aug 2011
Posts: 3
werewolflht65 is starting off with a positive reputation.
Quote:
Originally Posted by Boat Tug View Post
Don't know if this will help but if you have a System 3/4 Alarm you can reset it, read this post:
http://www.ford-trucks.com/forums/10...ml#post9770690

Edit: Just disconnecting the battery for 10-30 minutes may re-set the PATS system - worth a try.
No, we figured it out. The owner had left us his dummy key. It works all the locks and such, but lacks the chip. He's in Cali at a funeral, but we were supposed to move it to a tranny shop to get fixed. Kinda hard to do that without the chipped key....
Thanks to all who offered help.
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
v10 stalls fuel pump stays running scotty31 Super Duty & Heavy Duty 1 05-17-2015 06:03 PM
No start 6.0l please HELP! Padlock 6.0L Power Stroke Diesel 3 04-27-2014 06:47 AM
Bad high pressure fuel pump? brcwelding 1987 - 1996 F150 & Larger F-Series Trucks 4 04-21-2013 05:44 AM
4.2 V6 Fuel Pressure Issue yasky69 1968-2013 Full Size Vans 1 12-12-2011 12:34 AM
2001 f350 powerstroke constant running fuel pump dandef 1999 - 2003 7.3L Power Stroke Diesel 3 06-11-2011 03:40 PM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

Tags
2001, 2007, 29, 30l, 46, bronco, expedition, ford, fuel, injector, injectors, pressure, pulse, spark, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 04:27 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup