Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Sign in using an external account
Register Forgot Password?


Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-09-2011, 09:03 AM
tookey71 tookey71 is offline
New User
 
Join Date: Dec 2006
Posts: 4
tookey71 is starting off with a positive reputation.
Whining noise !!! Transmission?

OK Guys I need help,
I have a 1999 Navigator ( AWD) . It has a whining sound when the truck is in " Park or " Neutral " as soon as you put the truck in gear ( Reverse or forward ) the noise goes away. The noise increases with engine RPM's. The whining sounds like it is coming from underneath the truck. Please HELP ME!!!!!
Reply With Quote
  #2  
Old 08-09-2011, 09:16 AM
SCRebel's Avatar
SCRebel SCRebel is offline
Posting Guru
 
Join Date: Jun 2011
Location: Conway, South Carolina
Posts: 1,293
SCRebel is starting off with a positive reputation.
Have you checked the fuild in the trans? Or in the power steering pump?
Reply With Quote
  #3  
Old 08-09-2011, 02:22 PM
tookey71 tookey71 is offline
New User
 
Join Date: Dec 2006
Posts: 4
tookey71 is starting off with a positive reputation.
I did check the power steering pump, but did not check the trans. mission fluid. I will do this A.S.A.P. Thanks For Your Response!!!!
Reply With Quote
  #4  
Old 08-09-2011, 02:53 PM
SCRebel's Avatar
SCRebel SCRebel is offline
Posting Guru
 
Join Date: Jun 2011
Location: Conway, South Carolina
Posts: 1,293
SCRebel is starting off with a positive reputation.
When you check the fluid, it should be a red color. And smell it. If it sells burnt, and or is a brown color you need to service your trans, and it could already be too late.
Reply With Quote
  #5  
Old 08-10-2011, 05:50 AM
tookey71 tookey71 is offline
New User
 
Join Date: Dec 2006
Posts: 4
tookey71 is starting off with a positive reputation.
I checked the transmission fluid and it looked and smelled fine. Any more thoughts? Power steering pump sounded good. After i drove the truck about 10 miles the noise stopped., but it will come back when truck is first started. ????????????????
Reply With Quote
  #6  
Old 08-10-2011, 06:46 AM
5.4T's Avatar
5.4T 5.4T is offline
Elder User
 
Join Date: Mar 2011
Posts: 721
5.4T has a very good reputation on FTE.5.4T has a very good reputation on FTE.5.4T has a very good reputation on FTE.
have you check your belt, belt tensioner, my expedition used to make a squiky noise.
Reply With Quote
  #7  
Old 08-10-2011, 08:52 AM
tookey71 tookey71 is offline
New User
 
Join Date: Dec 2006
Posts: 4
tookey71 is starting off with a positive reputation.
Checked the belt tensioer yesterday, it was fine. Today i may try to run it without the belt to eliminate the belt.
Reply With Quote
Old 08-10-2011, 08:52 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

Tags
03, 1999, 2000, 2001, 2007, expedition, ford, licoln, lincoln, loud, making, navagator, navigator, noise, trans, transmission, whining, whinning, wineing

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining noise srobison Super Duty & Heavy Duty 6 01-15-2013 07:08 AM
Identifying Front Pump Whine vs. Power Steering Whine 5.4L to Freedom Super Duty & Heavy Duty 4 12-16-2010 05:51 PM
Whining noise emmagator 6.0L Power Stroke Diesel 9 03-25-2008 06:42 AM
Whining noise beatupford Ford Inline Six, 200, 250, 4.9L / 300 6 12-12-2005 06:22 PM
Whining Noise Under Truck Avanti 1987 - 1996 F150 & Larger F-Series Trucks 11 02-25-2002 09:23 PM



All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup