Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 08-05-2011, 07:44 PM
scott1592 scott1592 is offline
New User
 
Join Date: Aug 2011
Posts: 3
scott1592 is starting off with a positive reputation.
wont start 6.0 powerstroke

Have a 06 that wont start, when you crank it the oil pressure will come up on the guage and it will hit a lick or two then will just crank, had codes p0273 (injector circuit low) ,and p0341 (camshaft position sensor) changed it and still wont run ,blows black smoke when cranking ,done this last weekend then started and run fine but wont start now
Reply With Quote
  #2 (permalink)  
Old 08-05-2011, 08:37 PM
dchamberlain's Avatar
dchamberlain dchamberlain is online now
Post Fiend
 
Join Date: Sep 2007
Location: Lake County, Oregon
Posts: 5,658
dchamberlain has a superb reputationdchamberlain has a superb reputationdchamberlain has a superb reputationdchamberlain has a superb reputationdchamberlain has a superb reputationdchamberlain has a superb reputationdchamberlain has a superb reputationdchamberlain has a superb reputationdchamberlain has a superb reputationdchamberlain has a superb reputationdchamberlain has a superb reputation
There is a no start checklist in the Tech Folder down in the 6.0L forum. If that doesn't help, post down there.
__________________
David Chamberlain
2004 F-250 SD, 4x4 FX4, 6.0L PSD

Oregon Chapter Member:
To join the Oregon Chapter, click HERE
Reply With Quote
  #3 (permalink)  
Old 08-05-2011, 09:26 PM
powerstroke72's Avatar
powerstroke72 powerstroke72 is offline
Super Moderator
 
Join Date: Oct 2005
Location: SW Virginia
Posts: 23,362
powerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputation
Moved to the 6.0L Powerstroke Diesel forum.
__________________
John
2013 Jeep Wrangler Unlimited Rubicon 10th Anniversary Edition, Black / Black Leather
2013 Ford Taurus SHO, Tuxedo Black / Black Leather
2011 F-350 4x4 Lariat Ultimate, Oxford White / Pale Adobe 6.7L PSD 3.55 ELD / Gone but not forgotten.
Moderators, Guidelines, and How They are Enforced / FTE Forum Guidelines

RIP Steve (Bricks) Price........Godspeed my good friend. RIP Paul / Hdslider.....you are truly missed.
Reply With Quote
  #4 (permalink)  
Old 08-06-2011, 04:56 AM
npccpartsman's Avatar
npccpartsman npccpartsman is offline
Post Fiend
 
Join Date: Dec 2003
Location: Ft. Smith, Ark.
Posts: 13,445
npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.
You need to check your ICP pressure and test your FICM voltage. From the P0273 code it's probably the FICM.

Link for the tech folder: http://www.ford-trucks.com/forums/30...ch-folder.html
__________________
FederalOwnershipRespectfullyDeclined

R.I.P. SteveBricks. A friend you always were and ever shall be.

Tim
Reply With Quote
  #5 (permalink)  
Old 08-06-2011, 10:31 AM
Unrealo4's Avatar
Unrealo4 Unrealo4 is offline
Posting Guru
 
Join Date: Nov 2010
Location: Eagle Mountian, Utah
Posts: 1,167
Unrealo4 has a very good reputation on FTE.Unrealo4 has a very good reputation on FTE.Unrealo4 has a very good reputation on FTE.
One of our fleet trucks had a code like that. And I found that #5 injector was broken in half and shorting out on a rocker arm. It would start with the icp unplugged so I changed that and still no start. Unless it was unplugged, changed the injector and all is well.
Reply With Quote
  #6 (permalink)  
Old 08-06-2011, 05:22 PM
scott1592 scott1592 is offline
New User
 
Join Date: Aug 2011
Posts: 3
scott1592 is starting off with a positive reputation.
checked the ficm voltage stayed on 48 while cranking ,oil pressure went to 1282 psi ,was told it might have to much oil pressure to fire, was told to change the injection pressure regulater ,removed it cant get one till next week any way to check mine ,had them priced from $200. -$355 would like to know if mine was alright so I could get the truck on the road.
Reply With Quote
  #7 (permalink)  
Old 08-06-2011, 07:16 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 16,142
BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future
is the IPR screen full of junk???

you can put 12 volts to it and see if you here it click
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
  #8 (permalink)  
Old 08-06-2011, 08:27 PM
scott1592 scott1592 is offline
New User
 
Join Date: Aug 2011
Posts: 3
scott1592 is starting off with a positive reputation.
Put 12 volts to the regulator
Reply With Quote
Old 08-06-2011, 08:27 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Tags
2004, 2005, 2007, 60, 60l, crank, doesnt, f150, f250, fire, ford, forums, p0341, powerstroke, start, truck, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup