Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator




 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 07-23-2011, 04:47 PM
2009Exp 2009Exp is offline
New User
Garage is empty, add now
 
Join Date: Jul 2011
Posts: 1
2009Exp is starting off with a positive reputation.
Question Weird AC Noise Issue

I am having a weird issue with my Air Conditioning making noise.

My truck is a 2009 Ford Expediton XLT with 22,000 miles.

When you turn the key to the on position, it makes a tapping noise. This sometimes continues for a while if its on all the way cold. A YouTube video is below of the issue. If you adjust the temperature from all the way cold, the noise stops. However, if you put it back on all cold, it starts up again.

Also, it just had the 20,000 mile service done. It started doing it after that.

‪Ford expedition 2009 weird problem‬‏ - YouTube

Do you guys have any idea what is causing this? Would I be able to fix it myself? Thanks.
Reply With Quote
  #2 (permalink)  
Old 07-24-2011, 11:23 AM
SickPup404 SickPup404 is offline
Junior User
Garage is empty, add now
 
Join Date: Mar 2011
Posts: 63
SickPup404 is starting off with a positive reputation.
I have no definite answer, but I'd check the belts to see if there's anything too loose or too tight (binding up?) and maybe see if there's a prob with Freon - is is getting cold enough?

Do you know if they serviced the AC? Wondering if something was left un-done...
__________________
Steve
2007 Expedition EL Limited
Reply With Quote
  #3 (permalink)  
Old 07-25-2011, 11:38 AM
function12's Avatar
function12 function12 is offline
Senior User
Garage is empty, add now
 
Join Date: Jan 2002
Location: houston
Posts: 496
function12 is starting off with a positive reputation.
Might be the vent door motor. Does it make the same sound with the re-circ button not lit?
__________________
See ya,
Eric
Reply With Quote
  #4 (permalink)  
Old 07-26-2011, 05:19 AM
MCDavis's Avatar
MCDavis MCDavis is offline
Whachuwant?
2013 Ford F-150
My Garage
 
Join Date: Sep 2010
Location: Capital of the CSA
Posts: 9,670
MCDavis has a superb reputationMCDavis has a superb reputationMCDavis has a superb reputationMCDavis has a superb reputationMCDavis has a superb reputationMCDavis has a superb reputationMCDavis has a superb reputationMCDavis has a superb reputationMCDavis has a superb reputationMCDavis has a superb reputationMCDavis has a superb reputation
I going to say that's the motor on the blend door. The blend door is notorious for sticking/groaning/moaning and just flat out not working.

That sounds like the pawls on the motor clicking through the gears. How cold is the air coming out of the system?
__________________
Chandler
Official Slackmaster #24
Reply With Quote
  #5 (permalink)  
Old 07-26-2011, 10:54 AM
berry1234's Avatar
berry1234 berry1234 is online now
Postmaster
Garage is empty, add now
 
Join Date: Mar 2001
Posts: 3,982
berry1234 is gaining momentum as a positive member of FTE.
My vote is blend door motor gears are stripped. It's under warranty so take it in.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
Old 07-26-2011, 10:54 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
2008, 2009, 2010, air, airconditioner, conditioner, conditioning, e150, f150, ford, makes, navigator, noise, noisey, truck, weird

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 06:27 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.



 
vbulletin Admin Backup